Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
JerryLMalone
Beiträge: 2
Registriert: 13. Feb 2019, 09:24

Basis-Demo: Installation nicht möglich

13. Feb 2019, 09:41

Hallo zusammen,

ich finde das Redaxo CMS sehr interessant und möchte mich mittels der Basis-Demo damit näher vertraut machen. Leider funktioniert die Installation nicht, es erscheint ständig die Fehlermeldung, dass die benötigte Version des Pakets "yform" nicht verfügbar ist. Alle benötigten AddOns habe ich mittels internen Installer geladen und installiert.

Installiert sind folgende AddOns:

- demo_base v2.6.4

- Redactor2 v4.0.2
- Markitup v3.2.0
- Sprog v1.10
- YForm v3.0-beta6
- PHP-Mailer v2.6.1

Redaxo CMS v5.6.5

Was habe ich falsch gemacht?


Beste Grüße
Daniel

Benutzeravatar
runstop64
Beiträge: 366
Registriert: 23. Okt 2012, 21:34
Wohnort: Hamburg
Kontaktdaten: Website Facebook Twitter

Re: Basis-Demo: Installation nicht möglich

13. Feb 2019, 11:53

Hi,

so weit ich weiß sind die Demos noch nicht kompatibel mit Yform 3. Hast du es Schon mal mit der letzten 2er-Version von Yform versucht? Ich glaube, das war Yform 2.3. Sie ist ebenfalls im Installer verfügbar.
Viele Grüße,
Daniel


studio-ahoi.de | Referenzen | Friends Of REDAXO

JerryLMalone
Beiträge: 2
Registriert: 13. Feb 2019, 09:24

Re: Basis-Demo: Installation nicht möglich

13. Feb 2019, 13:49

Vielen Dank für deine Rückmeldung.

Habe es nun mal mit der Version 2.3 probiert. Für die Deinstallation der neueren Version von Yform musste ich das Addon "demo_base" deaktvieren, nach dem Downgrade von Yform 3.0-beta6 auf die Version 2.3 ließ sich demo_base nicht mehr aktivieren. Dann habe ich versucht, die "package.yml" und "package.setup.yml" zu bearbeiten, sprich, die geforderte Version von 3.0-beta6 auf 2.3 abgeändert und konnte die Demo tatsächlich wieder aktivieren. Allerdings erscheint bei der Installation leider wieder die Fehlermeldung aus dem Eingangspost.

Benutzeravatar
runstop64
Beiträge: 366
Registriert: 23. Okt 2012, 21:34
Wohnort: Hamburg
Kontaktdaten: Website Facebook Twitter

Re: Basis-Demo: Installation nicht möglich

14. Feb 2019, 18:13

Ah, sorry, ich sehe gerade, dass die demo_base eigentlich schon an Yform 3 angepasst wurde.
Da scheint noch etwas anderes quer zu laufen.
Wahrscheinlich ist es am besten, wenn du dich im Redaxo-Slack-Channel anmeldest und dort deine Frage stellst. Dort lesen auch die Addon-Autoren mit und können vielleicht direkt helfen.
Viele Grüße,
Daniel


studio-ahoi.de | Referenzen | Friends Of REDAXO

Zurück zu „AddOns / Packages [R5]“