Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
holger
Beiträge: 403
Registriert: 21. Jun 2005, 13:21
Wohnort: Sehnde / Hannover / lower saxony
Kontaktdaten: Website

Probleme yrewrite nach Update 30.1.18

10. Feb 2018, 15:36

Moin,

ich habe auf 2 Webseiten ein Update von Redaxo 5.3 auf 5.5.1 sowie ein Update des Yrewrite-Addons vorgenommen.
Auf beiden Webseite habe ich nun das gleiche Problem,
das die css Dateien im /media-Ordner nicht mehr funktionieren.

Da sich ja auch in der neuen .htaccess in diesem Bezug etwas verändert hat, denke ich, liegt das Problem hier.

Im Template habe ich diese unverändert so eingebunden:

<link rel="stylesheet" type="text/css" href="/media/lightbox.css" media="all" />
<link rel="stylesheet" type="text/css" href="/media/custom.css" media="all" />

Verschiebe ich diese in einen anderen Ordner und passe die Pfade an, funktioniert es.

Gruß Holger
// Wenn die Theorie von der Praxis abweicht: --> Ändere die Theorie //

CHRONO.net Media Works
In der Wörth 11
31319 Sehnde
+495138614810 tel
+495138615553 fax
info@chrono.net

Benutzeravatar
holger
Beiträge: 403
Registriert: 21. Jun 2005, 13:21
Wohnort: Sehnde / Hannover / lower saxony
Kontaktdaten: Website

Re: Probleme yrewrite nach Update 30.1.18

10. Feb 2018, 17:44

Habe jetzt einmal die vorherige YRewrite installiert.
Damit funktioniert es auch nicht mehr.

Damit müsste das Problem wohl im Redaxo Core 5.5.1 liegen.

Gruß Holger
// Wenn die Theorie von der Praxis abweicht: --> Ändere die Theorie //

CHRONO.net Media Works
In der Wörth 11
31319 Sehnde
+495138614810 tel
+495138615553 fax
info@chrono.net

Benutzeravatar
holger
Beiträge: 403
Registriert: 21. Jun 2005, 13:21
Wohnort: Sehnde / Hannover / lower saxony
Kontaktdaten: Website

Re: Probleme yrewrite nach Update 30.1.18

10. Feb 2018, 19:21

Hmmm,

sehr gerade, das ich noch eine Installation habe. Redaxo 5.5.1 und das ältere Addon.
Hier läuft alles..

Der Unterschied zu den beiden anderen ist eigentlich nur, das diese 3. Installation direkt mit www.xxxxxxx.de erreichbar ist, während die anderen beiden mit zzzzz.yyyyy.xxxxxx.de erreichbar sind.

Ich teste jetzt mal, ob das was ausmacht.
// Wenn die Theorie von der Praxis abweicht: --> Ändere die Theorie //

CHRONO.net Media Works
In der Wörth 11
31319 Sehnde
+495138614810 tel
+495138615553 fax
info@chrono.net

Benutzeravatar
holger
Beiträge: 403
Registriert: 21. Jun 2005, 13:21
Wohnort: Sehnde / Hannover / lower saxony
Kontaktdaten: Website

Re: Probleme yrewrite nach Update 30.1.18

10. Feb 2018, 19:51

Bingo!

Da ist das Problem.

Eine Subdomain zuviel und es funktioniert nicht mehr.

Selbst gelöst. Wäre nur schön, wenn das in Redaxo noch gefixt wird.
// Wenn die Theorie von der Praxis abweicht: --> Ändere die Theorie //

CHRONO.net Media Works
In der Wörth 11
31319 Sehnde
+495138614810 tel
+495138615553 fax
info@chrono.net

Zurück zu „AddOns / Packages [R5]“