Tobias Krais
Beiträge: 481
Registriert: 2. Okt 2006, 23:16
Wohnort: Lörrach
Kontaktdaten: Website

YCom 2.1b5 - Bekomme keinen Login hin

17. Nov 2017, 00:20

Hi zusammen,

ich habe hier ein frisch installiertes YCom am Start und bekomme beim Anmelden immer die Fehlermeldung, dass der Login nicht möglich ist.

Folgendes habe ich gemacht:
- YCom Version: 2.1b5 installiert. Beide Plugins sind aktiviert.
- Authentifizierung ist in den Einstellungen aktiviert und als Login-Feld ist "login" eingestellt.
- Ein Benutzer ist im Backend angelegt worden. Der Status ist "Zugang ist aktiv".
- Das Loginformular ist das YForm Formular, wie es in der Doku steht.

Kann mir jemand weiter helfen? Bin am verzwatzeln...

Liebe Grüße,

Tobi

Tobias Krais
Beiträge: 481
Registriert: 2. Okt 2006, 23:16
Wohnort: Lörrach
Kontaktdaten: Website

Re: YCom 2.1b5 - Bekomme keinen Login hin

20. Nov 2017, 00:41

Hi zusammen,

hat mir jemand einen Tipp, wie ich das debuggen könnte?

Liebe Grüße,

Tobi

Tobias Krais
Beiträge: 481
Registriert: 2. Okt 2006, 23:16
Wohnort: Lörrach
Kontaktdaten: Website

Re: YCom 2.1b5 - Bekomme keinen Login hin

20. Nov 2017, 21:00


pflumi
Beiträge: 66
Registriert: 13. Mai 2016, 11:13

Re: YCom 2.1b5 - Bekomme keinen Login hin

15. Jan 2018, 19:06

Wenn ich YCom von 2.1b2 auf YCom 2.1b5 updaten möchte, gibt's irgendwo einen Hinweis, wie man die bestehenden YForm-Formulare anpassen muss, damit Login, Logout etc. wieder funktionieren?

Tobias Krais
Beiträge: 481
Registriert: 2. Okt 2006, 23:16
Wohnort: Lörrach
Kontaktdaten: Website

Re: YCom 2.1b5 - Bekomme keinen Login hin

15. Jan 2018, 23:03

Hi pflumi,

ja, in der Hilfe. Eventuell solltest du dir aber die aus dem Git Repo holen, denn da ist der Beispielcode aktuell.

Liebe Grüße,

Tobi

Zurück zu „AddOns / Packages [R5]“