Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
Manuel.Schmöllerl
Beiträge: 148
Registriert: 10. Apr 2006, 23:48
Wohnort: Wien
Kontaktdaten: Website

YForm Problem Mailzustellung

6. Nov 2016, 09:40

Hallo,

ich habe ein Problem mit der Mailzustellung eines YForm-Formulares.

PHPMailer war auf Mailertype:mail eingestellt und stellte gmx und gmail als Absender nicht zu.
Dann habe ich auf Mailertype:smtp umgestellt und es funktionierte.
Einen Tag später wurden wieder keine Mails zugestellt.

Ich bin leicht verzweifelt und weiß nicht, ob YForm oder der Mailserver schuld sind.
Wie kann ich das überprüfen bzw. wer hat einen Tipp für mich?

Danke.

Beste Grüße
Manuel
PHPMailer Konfiguration.jpg
PHPMailer Konfiguration
PHPMailer Konfiguration.jpg (100.38 KiB) 1190 mal betrachtet
Schmöllerl Consulting

Benutzeravatar
Manuel.Schmöllerl
Beiträge: 148
Registriert: 10. Apr 2006, 23:48
Wohnort: Wien
Kontaktdaten: Website

Re: YForm Problem Mailzustellung

6. Nov 2016, 10:21

Ich glaub, dass ich den Fehler gefunden hab.

Im PHPMailer habe ich die Authentifizierung aktiviert und in YFrom muss die Absender-Adresse mit der vom SMTP-Versand übereinstimmen.

Jetzt hat es funktioniert :D
Schmöllerl Consulting

Zurück zu „AddOns / Packages [R5]“