Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
philsener
Beiträge: 2
Registriert: 15. Nov 2011, 21:21

Login-Maske verschwunden / keine Anmeldung möglich

15. Nov 2011, 21:33

Ich wollte am Wochenende für http://www.johannesbrueckner.com einen Serverumzug vornehmen. Da ich mich noch nie mit redaxo auseinander gesetzt habe, wollte ich mich erstmal im Backend anmelden. Leider wird nach Eingabe der entsprechenden URL keine Admin Login-Maske angezeigt.

So sieht das dann aus:
http://www.johannesbrueckner.com/redaxo

Kann mir jemand weiterhelfen?

Das CMS wurde wohl ne ganze Weile nicht geupdated, kann also gut sein, dass es sich um eine ältere Version von Redaxo handelt...

Grüße
Philip

Benutzeravatar
Koala
Beiträge: 1612
Registriert: 3. Okt 2005, 13:20

Re: Login-Maske verschwunden / keine Anmeldung möglich

15. Nov 2011, 21:47

philsener hat geschrieben:Das CMS wurde wohl ne ganze Weile nicht geupdated, kann also gut sein, dass es sich um eine ältere Version von Redaxo handelt...
Ne ganze Weile ist gut :-)
Das ist, wenn überhaupt, Redaxo 3.2. Nur um mal eine Versions-Richtung zu nennen.
philsener hat geschrieben:Da ich mich noch nie mit redaxo auseinander gesetzt habe, wollte ich mich erstmal im Backend anmelden. Leider wird nach Eingabe der entsprechenden URL keine Admin Login-Maske angezeigt.
Wenn du dich noch nie mit Redaxo befasst hast, solltest du das auf Grund der kürze der Zeit doch lieber jemanden begutachten lassen, der sich mit Redaxo etwas besser auskennt.
Wieso da nun die Anmeldemaske fehlt, kann man so aus der Entfernung heraus nicht erkennen.
Vielleicht meldet sich ja hier noch jemand, der dir da direkt weiterhelfen könnte. (ich habe momentan leider keine Zeit dazu)
<?php print $Footer; ?>

Sven

Ich würde ja die Welt verändern,
doch der Quellcode ist mir zu absurd!


REX 5 :: Tricks und Tipps
REX 5 :: Modulesammlung

Wiki zu Redaxo 3 und 4 (!nur noch im Webarchiv!)

philsener
Beiträge: 2
Registriert: 15. Nov 2011, 21:21

Re: Login-Maske verschwunden / keine Anmeldung möglich

1. Dez 2011, 10:46

Hey danke für die Antwort!
derjenige, der das CMS aufgesetzt hat, weiß auch kein Rat.
Gibt es denn eine Möglichkeit Redaxo über FTP&Datenbank
zu updaten (Also ohne Backend)?

Welche Version ist das denn genau?

kommentar in der index.php:
* @package redaxo3
* @version $Id: index.php,v 1.39 2006/04/07 13:23:54 kristinus Exp $

Vielleicht könnte man ja auch die CMS-Dateien austauschen...?

Liebe Grüße
Philip

Ingo
Beiträge: 782
Registriert: 24. Jun 2010, 00:34

Re: Login-Maske verschwunden / keine Anmeldung möglich

1. Dez 2011, 15:01

http://www.redaxo.org/de/download/aelte ... versionen/
Zieh dir das entsprechende Paket und tausche die fürs Login zuständige Datei aus, damit du erstmal wieder ne Anmeldemaske bekommst (bzw. vergleiche die entsprechenden Dateien :wink: ). Vielleicht ist ja nur irgendwas auskommentiert ...

Benutzeravatar
Xong
Beiträge: 2081
Registriert: 5. Jun 2008, 08:30
Wohnort: Halle (Saale)

Re: Login-Maske verschwunden / keine Anmeldung möglich

2. Dez 2011, 09:27

Hi!

Ich würde es erstmal damit probieren, Fehlermeldungen ausgeben und anzeigen zu lassen.
LG,
Xong

Bild Määääääääääääääääääääääääh!

Zurück zu „Allgemeines [R3]“