Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
teletubbie
Beiträge: 86
Registriert: 5. Aug 2008, 18:08

Community in 4.5.1 - Installation streikt

22. Jan 2014, 19:25

Hallo,

ich habe gerade eine neue Redaxo 4.5.1 Version mit neuer Datenbank aufgesetzt.

Nun bin ich dabei die ganzen AddOns zu installieren um die Homepage dann portieren zu können. (RexSeo gibt inzwischen leider abenteuerliche Links in der sitemap.xml aus.)

Bis jetzt hat alles geklappt. Nur das Community-Addon lässt sich nicht installieren. Die Installation wird mit etlichen Fehlermeldungen abgebrochen. Selbst mit der neuesten Version aus dem GitHub bricht die Installation mit dieser Meldung ab:

AddOn "community" konnte aus folgendem Grund nicht installiert werden:
Error found in install.sql:
Table 'db12345_8.rex_xform_field' doesn't exist
Table 'db12345_8.rex_xform_field' doesn't exist


Hat jemand eine Idee woher das kommt? Macht ja keinen Sinn blind an der DB rumzuschrauben.

1000...0 Grüße
Daniel

REDAXO: 4.5.1 / PHP: 5.4.9 / MySQL: 5.5.28
Warum ich hier bin? Meine Frustrationsgrenze wurde schon lange nicht mehr vollständig ausgelotet ... :-)

Zurück zu „Allgemeines [R4]“