Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
gege
Beiträge: 83
Registriert: 4. Aug 2006, 12:05
Wohnort: near stuttgart
Kontaktdaten: Website

Performance-Probleme beim editieren

23. Jul 2014, 09:32

Hallo zusammen,

ich habe ein Problem mit der Performance beim Editieren.
Zum Teil dauert es bis zu 60 Sek. bis ich ein Modul editieren kann.
Der Rest flutscht Problemlos.
Hier meine Eckdaten: REDAXO 4.2.1
Hoster 1&1

Kann mir einer sagen ob es an Redaxo oder an 1&1 liegt?

Benutzeravatar
Cheffchen
Beiträge: 1809
Registriert: 3. Mär 2009, 13:51
Wohnort: Berlin
Kontaktdaten: Website

Re: Performance-Probleme beim editieren

24. Jul 2014, 23:11

Hallo,

hast die sache schon selber beantwortet, ja das zweite.

Das liegt in der regel an Datenbank überlastung die da gerne mal passieren da die voll gepackt werden, man kann aber auch glück haben und es läuft.

Lösung gibts da keine ausser ein wechsel oder DB neu aufsetzen und hoffen das neuer DB Server leerer ist.

Cheffchen

Benutzeravatar
Jan.Kristinus
Admin
Beiträge: 2166
Registriert: 24. Aug 2004, 22:11
Wohnort: Frankfurt
Kontaktdaten: ICQ Website

Re: Performance-Probleme beim editieren

21. Aug 2014, 21:09

Hi,

@Cheffchen: Wirklich ? das wäre ja Wahnsinn und würde heissen, dass man Datenbanken bei 1&1 kaum nutzen kann.. REDAXO ist da eigentlich nicht sehr performancesaugend.

Haben andere auch diese Erfahrung ?

lg

Jan

PS: Ein Glück haben wir nichts dort am Laufen.
Yakamara Media GmbH & Co. KG | Kaiserstrasse 69 | 60329 Frankfurt
Tel.: 069-900.20.60.30
http://www.yakamara.de/

Benutzeravatar
Cheffchen
Beiträge: 1809
Registriert: 3. Mär 2009, 13:51
Wohnort: Berlin
Kontaktdaten: Website

Re: Performance-Probleme beim editieren

25. Aug 2014, 21:55

Hallo,

also ich hatte mal einige bei denen zu laufen und die sind alle nach und nach zusammen gebrochen.
Datenbank sichern, löschen, neu anlegen halft dann wieder für eine weile, da man wohl ein neien DB server bekommen hat und bei redaxo brauchst ja nur master.inc anpassen.

Aktuell laufen nur noch 3 alte R bei 1&1 und die auch relativ stabil bis auf einige wenige DB ausetzter, die anderen sind alle in laufe der zeit zu anderen Hostern gewechselt wegen unzumutbar und suport nicht helfen konnte. Bei anderen Hostern gab es noch nie ähnliche probleme.

Cheffchen

Benutzeravatar
Oliver.Kreischer
Beiträge: 2509
Registriert: 17. Dez 2004, 00:03
Wohnort: Velbert - LA
Kontaktdaten: Website

Re: Performance-Probleme beim editieren

26. Aug 2014, 19:59

Hi,

ich hatte das mal bei eine Seite bei der der User immer nur einen Artikel mit einem WYSIWYG Editor editiert hat. Es waren in der DB über 2 MB <p></p> Tags gespeichert. Das hat natürlich dazu geführt, dass der Browser abgeschmiert ist.

LG
Oliver
> Friends Of REDAXO Gemeinsame REDAXO-Entwicklung!
> REDAXO Agenturen. Eintragen erwünscht!
> Komm in den Slack Channel Es lohnt sich!

Zurück zu „Allgemeines [R4]“