Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
PAGEJUMPER
Beiträge: 161
Registriert: 16. Dez 2004, 17:54
Wohnort: Leipzig
Kontaktdaten: ICQ Website

Indexierung schlägt fehl

15. Jan 2020, 23:08

Hallo Zusammen,

ich bin ein wenig mit dem Latein am Ende. Die Redaxo-Seite https://novus-hm.com erlaubt die Indexierung, speziell auch für Google. Dennoch sagt Google, er kann die Seite nicht Indezieren.
Nein: "noindex" wurde im HTTP-Header "X-Robots-Tag" gefunden
In den Meta-Tags ist es aber korrekt angegeben.

Code: Alles auswählen

<meta name="robots" content="index, follow">
Hat jemand eine Idee woran es liegen könnte?

Viele Grüße,
Ronny
PAGEJUMPER.de - http://www.pagejumper.de

Benutzeravatar
alexplus
Beiträge: 213
Registriert: 13. Feb 2007, 15:03
Wohnort: Heilbronn
Kontaktdaten: Website

Re: Indexierung schlägt fehl

22. Feb 2020, 22:28

Debug-Modus aktiv?

Benutzeravatar
PAGEJUMPER
Beiträge: 161
Registriert: 16. Dez 2004, 17:54
Wohnort: Leipzig
Kontaktdaten: ICQ Website

Re: Indexierung schlägt fehl

8. Mär 2020, 13:06

Hallo Alex,

genau das war das Problem. Hatte ich dann auch nach langem Suchen gemerkt.
Danke für den Hinweis.

Viele Grüße,
Ronny
PAGEJUMPER.de - http://www.pagejumper.de

Zurück zu „Allgemeines [R5]“