cervelat
Beiträge: 111
Registriert: 7. Mai 2008, 22:32

REX4.2.1 mit PHP-Version > 5.5 möglich?

13. Nov 2016, 20:55

Guten Abend,
mein Provider schaltet in Kürze PHP-Versionen < 5.5 ab und jetzt stellt sich mir die Frage, ob ein Update auf PHP Version 5.5 oder höher problematisch für eine Redaxo 4.2.1 Version ist? Hat jemand Erfahrungen?
Viele Grüße,
David
Grüße,
David

Benutzeravatar
Cheffchen
Beiträge: 1811
Registriert: 3. Mär 2009, 13:51
Wohnort: Berlin
Kontaktdaten: Website

Re: REX4.2.1 mit PHP-Version > 5.5 möglich?

14. Nov 2016, 22:18

Hallo,

das ist kein Problem, habe gerade geschaut habe auch noch alte mit PHP5.5.3 zu laufen.

Das einzige was machen musst, in der index im root und index in /redaxo ganz am anfang php error ausschlaten

Code: Alles auswählen

#Fehler ausblenden
ini_set('error_reporting', 0);
ini_set('display_errors', 0);
Cheffchen

Zurück zu „Installation [R4]“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste