pflumi
Beiträge: 58
Registriert: 13. Mai 2016, 11:13

Update ycom 1.0 -> 2.0 / yform 2.1 -> 2.2 - Logout-Problem

30. Apr 2017, 00:29

Ich habe ycom von 1.0 auf 2.0 und yform von 2.1 auf 2.2 geupdatet.
Danach habe ich bei ycom unter Community -> Einstellungen -> Authentifizierung -> Weiterleitungen zu Artikel wieder die bestreffenden Artikel eingestellt.
Login und Weiterleitung funzen auch. Logut funzt zwar auch, aber die Weiterleitung nicht. Stattdessen gelangt man wieder (ausgeloggt) auf den Login-Artikel.
Logut funzte bisher über "ycom_auth_form_logout". Hat sich da was geändert oder is das ein Bug in den neuen Versionen?

pflumi
Beiträge: 58
Registriert: 13. Mai 2016, 11:13

Re: Update ycom 1.0 -> 2.0 / yform 2.1 -> 2.2 - Logout-Problem

3. Mai 2017, 15:44

UPDATE:

Da mir offenbar (noch) niemand weiterhelfen konnte habe ich mal auf github in den Änderungen der ycom/plugins/auth/lib/yform/value/ycom_auth_form_logout.php geschaut:

https://github.com/yakamara/redaxo_ycom ... 5da20246R5

Kann es sein das die neuen Redirects buggy sind?

pflumi
Beiträge: 58
Registriert: 13. Mai 2016, 11:13

Re: Update ycom 1.0 -> 2.0 / yform 2.1 -> 2.2 - Logout-Problem

11. Mai 2017, 17:43

...keiner ne Idee woran das liegen könnte das ich bei ycom 2.0 nicht mehr auf die eingerichtete Logout seite komme?! :(

Benutzeravatar
alexplus
Beiträge: 200
Registriert: 13. Feb 2007, 15:03
Wohnort: Heilbronn
Kontaktdaten: Website

Re: Update ycom 1.0 -> 2.0 / yform 2.1 -> 2.2 - Logout-Problem

29. Jun 2017, 22:20

Hi Pflumi,

entschuldige die späte Antwort. Das Problem ist bekannt und wird gerade gelöst:
https://github.com/yakamara/redaxo_ycom/issues/136

Im Forum gehen solche Bug-Meldungen hin und wieder unter. Wäre es denn eine Option für dich, solche Fehler auf GitHub zu melden?

Bist du denn schon im Redaxo-Slack-Channel angemeldet? Da werden solche Probleme auch oft diskutiert und schnell gelöst.

VG
Alex

Zurück zu „Installation [R5]“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast