Hallo, lieber Forum Benutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via https://slack.com/ viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen bei Fragen/Problemen aktuell die Frage (zusätzlich) im Slack zu stellen. Dort sind viele kompetente REDAXO Benutzer aktiv und beantworten gerne (Anfänger)Fragen.

Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
rash
Beiträge: 41
Registriert: 8. Feb 2008, 01:29

Watson verweigert den Dienst – Redaxo 5.5.1

12. Mär 2018, 12:42

Hallo zusammen,

ich habe gerade mal wieder das Such-Addon Watson in Redaxo 5.5.1 installiert und es tut leider nicht was es soll. Jeder Versuch zu suchen mündet in die Meldung »Please sign in«, was insofern Quatsch ist, als ich ja – als admin – im Backend eingeloggt bin. Ich habe gesehen, dass genau dieser Fehler vor einigen Jahren schon mal bei jemandem aufgetaucht ist, die Behebungsvorschläge führen in meinem Fall aber nirgendwo hin.

Ich habe Watson noch auf anderen Redaxo<5.5-Installationen laufen, ohne dass er je Probleme gemacht hätte, was auf einen Zusammenhang mit den Version 5.5 hindeutet. Kann mir jemand auf die Sprünge helfen?

Nachtrag: Nachdem ich Watson nochmal neu installiert habe, verhält er sich zwar unverändert funktionslos, kann sich aber immerhin zu einer Fehlermeldung im Systemlog durchringen: Call to a member function getCategoryId() on null
redaxo/src/addons/watson/lib/Watson/Workflows/Structure/ArticleSearch.php


Grüße
Ralf

Zurück zu „Installation [R5]“