Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 70 Treffer

Zur erweiterten Suche

von JonasLoerken
28. Sep 2018, 10:54
Forum: AddOns / Packages [R5]
Thema: YRewrite Multidomain Sitemap
Antworten: 0
Zugriffe: 6289

YRewrite Multidomain Sitemap

Hallo zusammen, derzeit benutze ich YRewrite für als eine Multidomainlösung. Der Hintergrund ist folgender: Ich habe eine Root-Domain (http://beispiel.de) und verschieden Subdomains der einzelnen Standorte (z.B. "http://berlin.beispiels.de" und "http://hamburg.beispiel.de"). Die jeweiligen Subdomain...
von JonasLoerken
28. Jun 2017, 16:56
Forum: Module/Aktionen [R5]
Thema: Medien-Kategorie auslesen
Antworten: 2
Zugriffe: 2225

Re: Medien-Kategorie auslesen

Dankeschön! Klappt wunderbar :)
von JonasLoerken
28. Jun 2017, 09:59
Forum: Module/Aktionen [R5]
Thema: Medien-Kategorie auslesen
Antworten: 2
Zugriffe: 2225

Medien-Kategorie auslesen

Hey, ich versuche vergebens von einem Medium die Kategorie auszulesen und auszugeben. Ist dies überhaupt möglich? Wenn ja, wie stelle ich das an? Ich möchte nicht alle Medien einer Kategorie ausgeben, sondern ein Bild über die Medienliste auswählen, welches dann die passende Kategorie als Class besi...
von JonasLoerken
22. Jun 2017, 15:07
Forum: AddOns / Packages [R5]
Thema: Search It - Leerer Index
Antworten: 15
Zugriffe: 5267

Re: Search It - Leerer Index

Es funktioniert!

Habe einfach Version 6.1.5 aus dem Installer installiert und das Versions entsprechende Ausgabe-Modul angelegt. Zum Schluss habe ich noch die Indexierung-Option auf "Artikel-Inhalte (CACHE) : Indexierung der Artikel ohne Template" gesellt und voilà, es klappt! :)
von JonasLoerken
20. Jun 2017, 15:16
Forum: AddOns / Packages [R5]
Thema: Search It - Leerer Index
Antworten: 15
Zugriffe: 5267

Re: Search It - Leerer Index

Darfst du mir gerne zur verfügung stellen, wenn du schon etwas gebaut hast! :P
von JonasLoerken
12. Jun 2017, 23:18
Forum: AddOns / Packages [R5]
Thema: Search It - Leerer Index
Antworten: 15
Zugriffe: 5267

Re: Search It - Leerer Index

Seltsam. Ich dachte eigentlich, dass ich etwas falsch gemacht habe, aber offenbar scheint es ein Bug zu sein.

Leider gibt es auch keine Alternative oder weißt du mehr als ich?

Viele Grüße!
von JonasLoerken
11. Jun 2017, 23:35
Forum: AddOns / Packages [R5]
Thema: Search It - Leerer Index
Antworten: 15
Zugriffe: 5267

Search It - Leerer Index

Hey, ich würde gerne das AddOn "Search It" für eine FrontEnd-Suche verwenden. Soweit funktioniert auch alles ganz wunderbar: Das Such-Formular ist eingebunden und auch die Weiterleitung zur Ergebnis-Seite klappt wie gewünscht. Leider finde ich jedoch keine Treffer, egal was ich eingebe. Die Datenban...
von JonasLoerken
21. Dez 2016, 22:59
Forum: AddOns / Packages [R5]
Thema: Bilder Klassen und Float im Editor zuweisen
Antworten: 0
Zugriffe: 4051

Bilder Klassen und Float im Editor zuweisen

Hey, ich suche einen Editor mit dem es Problemlos möglich ist, Bilder einzubinden und diese mit Klassen und Floats zu versehen. Ich Redaxo 4.x war das doch Problemlos möglich. Alle verfügbaren Editoren (AddOns) habe ich durchprobiert, ohne Erfolg. Am vielversprechensten sieht Redactor2 aus. Hier ist...
von JonasLoerken
5. Okt 2016, 22:18
Forum: AddOns / Packages [R5]
Thema: Community: Undefined index
Antworten: 1
Zugriffe: 2762

Community: Undefined index

Hey, ich taste mich gerade an das Community AddOn heran. Alles klappt soweit echt super, danke dafür! :) Leider bekomme ich bei der Registrierung eine Fehlermeldung: Notice: Undefined index: manager_dataset in /www/htdocs/w0126bbf/content/redaxo/src/addons/yform/lib/yform/base_abstract.php on line 8...
von JonasLoerken
23. Aug 2016, 23:07
Forum: Allgemeines [R4]
Thema: TvsShop Warenkorb – Weiterleitung zur Startseite
Antworten: 1
Zugriffe: 6465

TvsShop Warenkorb – Weiterleitung zur Startseite

Hey, ich habe ein kleines Problem mit dem "Tvs Shop"-Addon! Jedesmal, wenn ich etwas in den Warenkorb lege, werde ich zur Startseite umgeleitet. Wenn ihr mögt, könnt ihr selbst mal schauen: http://demo.gianna-tabea.com/index.php?article_id=6 Ich denke mal, dass eine Variable falsch übergeben wird. W...
von JonasLoerken
3. Mai 2016, 09:34
Forum: Allgemeines [R4]
Thema: CKEditor line-break
Antworten: 1
Zugriffe: 2396

Re: CKEditor line-break

Ich habe unter ROOT/files/addons/ckeditor/Vendor/config.js die Zeile

Code: Alles auswählen

config.enterMode = CKEDITOR.ENTER_BR;
eingefügt, leider bringt dies keinen Erfolg.
von JonasLoerken
3. Mai 2016, 09:27
Forum: Allgemeines [R4]
Thema: CKEditor line-break
Antworten: 1
Zugriffe: 2396

CKEditor line-break

Hey :) Ich habe ein mehr oder weniger kleines "Problem" mit dem CKEditor. Wenn ich im Editor-Modus bin und via Return einen line-break (<br />) erzeugen möchte, bekomme ich leider nur ein leeres <p>-Tag ausgegeben. Wenn ich den line-break in der Quellcode-Ansicht manuell hinzufüge und das Feld speic...
von JonasLoerken
6. Apr 2016, 15:38
Forum: Allgemeines [R4]
Thema: getChildren enthält keinen Wert
Antworten: 2
Zugriffe: 1942

Re: getChildren enthält keinen Wert

Dankeschön, klappt wunderbar! :)
von JonasLoerken
6. Apr 2016, 15:11
Forum: Allgemeines [R4]
Thema: getChildren enthält keinen Wert
Antworten: 2
Zugriffe: 1942

getChildren enthält keinen Wert

Hey, ich habe eine kleine Navigation für ein Projekt gebaut, leider scheint diese aber nicht korrekt zu funktionieren. <?php $PATH = explode("|",$this->getValue("path").$this->getValue("article_id")."|"); echo '<ul class="right">'; foreach (OOCategory::getRootCategories(true) as $lev1) { if($lev1->g...
von JonasLoerken
31. Mär 2016, 10:17
Forum: Allgemeines [R4]
Thema: MEDIA_BUTTON mit Wert >10
Antworten: 3
Zugriffe: 3038

Re: MEDIA_BUTTON mit Wert >10

Hab es nun doch so gelöst. Hab alle benötigten Meta-Felder für Medien angelegt und diese werden dann in einer Schleife abgefragt und ausgegeben. Ist zwar nicht die einfachste Möglichkeit, dafür aber die sauberste und flexibelste :)
von JonasLoerken
31. Mär 2016, 08:46
Forum: Allgemeines [R4]
Thema: MEDIA_BUTTON mit Wert >10
Antworten: 3
Zugriffe: 3038

Re: MEDIA_BUTTON mit Wert >10

So etwas habe ich mir schon gedacht...

Das Problem mit der Medialist ist, dass jedem Medium auch noch ein Link zugewiesen werden soll. Klar, ich könnte das ganze über ein neues Meta-Feld lösen, finde das aber ziemlich umständlich (zu pflegen)...
von JonasLoerken
30. Mär 2016, 22:35
Forum: Allgemeines [R4]
Thema: MEDIA_BUTTON mit Wert >10
Antworten: 3
Zugriffe: 3038

MEDIA_BUTTON mit Wert >10

Ich weiß, es ist etwas unglücklich umgesetzt, aber so soll es sein. Ich habe (gezwungener Maßen) Ein Modul mit 18 Media-Buttons gebaut. Leider werden die Buttons über 10 nur noch als Text im Backend ausgegeben. Ich habe meinen Code schon gecheckt, konnte aber keinen Fehler finden. Ihr etwa? Oder lie...
von JonasLoerken
23. Mär 2016, 13:10
Forum: Allgemeines [R4]
Thema: Community Passwort-Feld nicht benötigt
Antworten: 6
Zugriffe: 3473

Re: Community Passwort-Feld nicht benötigt

Danke für deine Antwort, Sven! :) Den xForm-Formbuilder Wert wird leider von dem Community Plugin nicht genommen. Keine Chance. Aber du hast mich auf die richtige Spur gebracht, es ist doch eigentlich ganz einfach! Habe nun einfach per CSS das Passwort-Feld ausgebelndet und übergebe beim absenden de...
von JonasLoerken
22. Mär 2016, 13:22
Forum: Allgemeines [R4]
Thema: Community Passwort-Feld nicht benötigt
Antworten: 6
Zugriffe: 3473

Re: Community Passwort-Feld nicht benötigt

Hey Sven,

nette Idee, danke dafür :) Weißt du wie ich via Formbuilder einen Wert übergebe? Werde es dann so umsetzen!
von JonasLoerken
22. Mär 2016, 10:48
Forum: Allgemeines [R4]
Thema: ASD News - CK Editor
Antworten: 5
Zugriffe: 2481

Re: ASD News - CK Editor

@Sysix Danke! Leider habe ich es nicht hinbekommen den CKEditor über die Klasse einzustellen. :oops: @RexDude Danke! :) Deine Lösung hat funtkioniert. Habe die Datei einfach durch die Standard-Modul Attribute ersetzt und voilà 8) CKEDITOR.editorConfig = function( config ) { // Define changes to defa...
von JonasLoerken
21. Mär 2016, 18:07
Forum: Allgemeines [R4]
Thema: Community Passwort-Feld nicht benötigt
Antworten: 6
Zugriffe: 3473

Community Passwort-Feld nicht benötigt

Ist es möglich, das Community Plugin ohne das Passwort-Feld zu verwenden? Der Login soll ausschließlich über eine individuelle Kundennummer statt finden. Das Input-Feld im Formbuilder weglassen funktioniert natürlich nicht :oops:
von JonasLoerken
21. Mär 2016, 17:16
Forum: Allgemeines [R4]
Thema: ASD News - CK Editor
Antworten: 5
Zugriffe: 2481

Re: ASD News - CK Editor

Finde leider nichts dergleichen...
von JonasLoerken
21. Mär 2016, 11:26
Forum: Allgemeines [R4]
Thema: ASD News - CK Editor
Antworten: 5
Zugriffe: 2481

ASD News - CK Editor

Das AddOn "ASD News" nutzt den CK Editor in der Light-Version um die News-Texte zu editieren. Ist es möglich das Light-Modul gegen das Standard Modul auszutauschen? Ich möchte nämlich auch innerhalb des Textes Bilder einbinden können. Über die Einstellungen scheint dies nicht möglich zu sein. Leider...
von JonasLoerken
11. Mär 2016, 16:47
Forum: Allgemeines [R4]
Thema: ASD News - News auf eigener Seite
Antworten: 2
Zugriffe: 1714

ASD News - News auf eigener Seite

Hey, ich verwende für die Newsfunktion das AddOn "ASD News". Alles läuft soweit wunderbar! Ich habe eine Seite mit einer Newsübersicht eingerichtet. Da die Neuigkeiten teilweise äußert lang sind, macht es Sinn für jede Neuigkeit eine eigene Seite zu erstellen Leider bietet das AddOn eine solche Mögl...
von JonasLoerken
26. Jan 2016, 15:22
Forum: Allgemeines [R4]
Thema: Redaxo Bild-Beschreibung ausgeben
Antworten: 2
Zugriffe: 2052

Redaxo Bild-Beschreibung ausgeben

Hey, Ich verwendet das Image-List Modul um einen Image-Slider auszugeben: <div class="praxis-slider"> <div class="orbit" role="region" aria-label="Praxis Slider" data-orbit data-use-m-u-i="false"> <ul class="orbit-container"> <?php if ("REX_MEDIALIST[1]" != "") { $arr = explode(",","REX_MEDIALIST[1]...

Zur erweiterten Suche