Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 8 Treffer

Zur erweiterten Suche

von nicnacdeluxe
6. Jul 2015, 20:07
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 192302

Re: [v4.1.2] SEO42 AddOn für REDAXO 4.5+

Hallo Leute, ich habe mal eine generelle Frage zu SEO42. Ich hätte gerne ein tieferes Verständnis für SEO42 und versuche dessen Funktionsweise zu verstehen. Ich frage mich, wie genau die Artikel URLs mittels des SEO42 URL rewrites umgeschrieben werden. Bisher habe ich nur einen entsprechen Eintrag i...
von nicnacdeluxe
20. Apr 2015, 17:22
Forum: Allgemeines [R4]
Thema: CKEditor Addon für REDAXO
Antworten: 267
Zugriffe: 92613

Re: [v2.6.0] CKEditor Addon für REDAXO

Sooo Leute, ich habe es auf eine andere Art hinbekommen. Ich habe das JavaScript indem der CKEditor aufgerufen wird um einen Event Handler ergänzt . Der komplette Block inklusive Definition des CKEditors sieht jetzt wie folgt aus. <script type="text/javascript"> jQuery(document).ready(function($) { ...
von nicnacdeluxe
17. Apr 2015, 10:04
Forum: Allgemeines [R4]
Thema: CKEditor Addon für REDAXO
Antworten: 267
Zugriffe: 92613

Re: [v2.6.0] CKEditor Addon für REDAXO

Hallo Leute, gibt es beim CKEditor, genauer gesagt bei dessen Image2 Plugin, eine Möglichkeit die Bildüberschrift (figcaption) IMMER dann automatisch hinzuzufügen, wenn auch eine Bildquelle gesetzt ist? Ziel des ganzen ist allen Bildern standardmäßig einen figcaption Text zu verpassen. Versucht habe...
von nicnacdeluxe
16. Apr 2015, 17:21
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 122906

Re: Neues einfaches Blogsystem [TvsBlog]

Ich habe die Änderungen (in abgewandelter Form) eingebaut und es geht! Wichtig ist auch, dass man nach Änderungen an der Sitemap auch noch den Systemcache löscht (das habe ich dummerweise bei meinen letzten Versuchen vergessen :lol: ) In der getTVSBlogUrl() muss man außerdem den SQL Select Query er...
von nicnacdeluxe
16. Apr 2015, 16:35
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 122906

Re: Neues einfaches Blogsystem [TvsBlog]

Vielen Dank! Ich werde den Code mal in meiner urlRewrite.inc.php testen! Habe bisher nur jeweils die erste $pathname Variable , also die Zeile $pathname = seo42_appendToPath($pathname, $cat_title, $cat_id, $clang); auskommentiert und es so getestet. Ich versuche es mal mit den von dir geposteten Änd...
von nicnacdeluxe
16. Apr 2015, 10:37
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 122906

Re: Neues einfaches Blogsystem [TvsBlog]

Hallo Leute, ich habe mich gefragt ob es möglich ist die Art der generierten Artikel URLs abzuändern. Momentan sieht die URL in etwa so aus "/aktuelles/kategoriename/artikeltitel" Als Endergebnis hätte ich gerne "/aktuelles/jahr/monat/artikeltitel" Ich habe mich bereits an der "urlRewrite.inc.php"-D...
von nicnacdeluxe
7. Mär 2015, 16:53
Forum: Allgemeines [R4]
Thema: XForm + Formsign - Fatal Error: 'PDOException'
Antworten: 1
Zugriffe: 3446

Re: XForm + Formsign - Fatal Error: 'PDOException'

Nachdem die htaccess Datei im Verzeichnis gelöscht wurde tritt dieser Fehler nicht mehr auf. Es lag wohl an fehlenden Berechtigungen. Zusätzlich muss sicher gestellt werden, dass die sqlite Datenbank im Root Verzeichnis der Redaxo installation liegt. Leider tritt wird jetzt bei jedem Versuch ein For...
von nicnacdeluxe
6. Mär 2015, 19:01
Forum: Allgemeines [R4]
Thema: XForm + Formsign - Fatal Error: 'PDOException'
Antworten: 1
Zugriffe: 3446

XForm + Formsign - Fatal Error: 'PDOException'

Hey Leute :) , gestern habe ich das XForm AddOn installiert und dazu das Formsign AddOn als Plugin nachinstalliert. Danach habe ich ein Formular mit dem XForm Builder angelegt indem ich dann Formsign als "barrierefreie Alternative zum CAPTCHA" verwenden wollte. Nachdem ich den XForm Block also zur S...

Zur erweiterten Suche