Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 17 Treffer

Zur erweiterten Suche

von tulla
29. Aug 2018, 16:45
Forum: AddOns / Packages [R5]
Thema: yform $yform->setObjectparams Problem
Antworten: 5
Zugriffe: 4159

Re: yform $yform->setObjectparams Problem

Habe den Einladungslink gefunden.
Danke.
Werde es dort auch mal mit Hilfe probieren.
von tulla
29. Aug 2018, 16:37
Forum: AddOns / Packages [R5]
Thema: yform $yform->setObjectparams Problem
Antworten: 5
Zugriffe: 4159

Re: yform $yform->setObjectparams Problem

Ja, dass ist der Fall, es wird nur der Datensatz über die angegebene ID ausgelesen und im Formular angezeigt. Aber er schriebt scheinbar in die Tabelle ohne where klausel, so dass alle Datensätz angepasst werden, komischer weise nur die nicht im Formular geänderten sondern nur die im Formular gleich...
von tulla
29. Aug 2018, 12:17
Forum: Templates/Navigationen [R5]
Thema: Bootstrap 4 Navigation - REDAXO 5
Antworten: 1
Zugriffe: 4453

Re: Bootstrap 4 Navigation - REDAXO 5

Was ist denn dein Problem?
von tulla
29. Aug 2018, 11:49
Forum: AddOns / Packages [R5]
Thema: YCom Benutzer Passwort
Antworten: 4
Zugriffe: 5089

Re: YCom Benutzer Passwort

Habe ich noch nicht getestet. Wenn das geht, wäre es einfacher, als den User beim ersten Login zu "unterstellen", dass er eine Falscheingabe gemacht hat. :lol:
von tulla
29. Aug 2018, 09:07
Forum: AddOns / Packages [R5]
Thema: yform $yform->setObjectparams Problem
Antworten: 5
Zugriffe: 4159

Re: yform $yform->setObjectparams Problem

Hi, danke für die Info. Habe es gestestet. War wohl doppelt gemoppelt ... Danke. Das eigentliche Problem ist damit aber leider immer noch nicht gelöst! :( [NACHTRAG] gibt es denn ein anderes Forum, welches bei yform Fragen aktiver ist oder ist das Problem so sellten, weil keiner das yform Formular O...
von tulla
16. Aug 2018, 15:14
Forum: Installation [R5]
Thema: Fehlermeldung bei Installation (Schritt 3)
Antworten: 8
Zugriffe: 4320

Re: Fehlermeldung bei Installation (Schritt 3)

Habe gerade bei einer meiner Installationen geschaut. Der Ordner hat die Zugriffsrechte 750 eingestellt. Es kann natürlich auch sein, dass die Zugriffsrechte einer der Unterordner betreffen. Die "Orakelmeldung" kann ja auch rekursiv interpretiert werden. :mrgreen: [EDIT] Obwohl, es steht ja auch in ...
von tulla
16. Aug 2018, 13:43
Forum: Sonstiges
Thema: Meine Speisekarte
Antworten: 24
Zugriffe: 17193

Re: Meine Speisekarte

Und ich 2 Brötchen mit Bockwurst drin. :lol:

Würde mich aber auch über eine Nachspeise in Form einer Antwort auf mein Problem freuen. Aber bitte mit Sahne und Schokosoße. :D
von tulla
16. Aug 2018, 13:41
Forum: Installation [R5]
Thema: Fehlermeldung bei Installation (Schritt 3)
Antworten: 8
Zugriffe: 4320

Re: Fehlermeldung bei Installation (Schritt 3)

Hast du die Rechte des Ordners REDAXO geprüft?
Der sollte wenn möglich nicht auf 0777 stehen :D
In früheren Installationen von REDAXO wurden die analysierten Probleme bei der Installation sauber aufgelistet.
Seite der letzten Version stehen da leider nur noch solche Hinweise zum selbst orakeln. :)
von tulla
15. Aug 2018, 13:14
Forum: Allgemeines [R5]
Thema: YForm - "select" als Mehrfachauswahl
Antworten: 2
Zugriffe: 2187

Re: YForm - "select" als Mehrfachauswahl

Schau dir mal zum Beispiel das pipe der ycom Tabelle zur Anlage eines neuen Benutzers an. Dort gibt es das Feld Status. Hier wird default "Zugang nicht aktiv" dargestellt. Vieleicht hilft dir das bei deinen Tests weiter: select|status|translate:status|translate:ycom_account_inactive_termination=-3,t...
von tulla
15. Aug 2018, 13:09
Forum: Installation [R5]
Thema: Fehlermeldung bei Installation (Schritt 3)
Antworten: 8
Zugriffe: 4320

Re: Fehlermeldung bei Installation (Schritt 3)

Deiner Server scheint die htaccess Datei des Redaxo zu ignorieren. Dies lässt sich über die apache ini ändern.
So hat es zumindest bei einer meiner Installationen funktioniert.
von tulla
15. Aug 2018, 13:07
Forum: AddOns / Packages [R5]
Thema: YCom Benutzer Passwort
Antworten: 4
Zugriffe: 5089

Re: YCom Benutzer Passwort

Hat deine externe Funktion direkten Zugriff auf die Tabelle 'rex_ycom_user'? Wenn ja, genügt es das Passwort im Klartext in die Spalte 'password' einzutragen. Meine Tests dazu haben folgendes ergeben: Das Redaxo prüft beim ersten Login ob es passt und arbeitet das Passwort mit dem zugehörigen 'salt'...
von tulla
15. Aug 2018, 12:10
Forum: AddOns / Packages [R5]
Thema: yform $yform->setObjectparams Problem
Antworten: 5
Zugriffe: 4159

yform $yform->setObjectparams Problem

Hallo, kann mir ggf. jemand helfen? Ich erstelle ein Formular mit yform und hole die zu ändernden Daten direkt ab um sie im Formular anzuzeigen. Beim Speichern überschreibt er aber alle anderen Datensätze in der Datenbank mit den nicht im Formular geänderten Daten. Hier der betreffende Code: $datase...
von tulla
2. Nov 2016, 09:16
Forum: Allgemeines [R4]
Thema: TinyMCE keine Bildanzeige im Frontend
Antworten: 2
Zugriffe: 2752

Re: TinyMCE keine Bildanzeige im Frontend

Vielen Dank für die Antwort, werde es mal testen. Mir stellt sich die Frage, ob ich der Einzige bin, der das nutzt. Gibt es denn ein "besseres" Editormodul zum einbinden? Gruß Tulla [UPDATE] Hat funktioniert. Für die Leute die das Problem auch nochmal haben sollten, hier eine Lösung die die übrigen ...
von tulla
31. Okt 2016, 13:32
Forum: Allgemeines [R4]
Thema: TinyMCE keine Bildanzeige im Frontend
Antworten: 2
Zugriffe: 2752

TinyMCE keine Bildanzeige im Frontend

Moin, lang gesucht jedoch nichts gefunden. Die Bilder lassen sich im Backend anzeigen, werden jedoch im Frontend wegen dem automatischen umschreiben der Zieladresse so abgelegt: ../../files/.... In den Konfig des Tiny habe ich bereits diverse Einstellungen durchprobiert, leider ohne Erfolg. Gibt es ...
von tulla
10. Sep 2015, 15:39
Forum: Sonstiges
Thema: Rechte fehlerhaft bei Root Artikeln
Antworten: 4
Zugriffe: 5181

Re: Rechte fehlerhaft bei Root Artikeln

Ich fürchte fast, dass ich entweder im falsche Forum oder Thema bin.

Steht hier irgendwo "nicht antworten" dran? :mrgreen:
Oder ist das Thema so aussergewöhnlich, dass es keinen interessiert? :roll:

Über Hilfe zu diesem Thema währe ich sehr dankbar. :evil:
von tulla
9. Sep 2015, 12:27
Forum: Allgemeines [R4]
Thema: Navigationsmenü Responsive Design
Antworten: 12
Zugriffe: 9643

Re: Navigationsmenü Responsive Design

Ein weiteres Beispiel wäre dieses: Es ließt die Roots aus und bildet Untermenüs: <div class="navbar navbar-default navbar-fixed-top"> <div class="container"> <div class="navbar-header"> <a href="index.php" class="navbar-brand"><strong></strong></a> <button class="navbar-toggle" type="button" data-to...
von tulla
9. Sep 2015, 10:17
Forum: Sonstiges
Thema: Rechte fehlerhaft bei Root Artikeln
Antworten: 4
Zugriffe: 5181

Re: Rechte fehlerhaft bei Root Artikeln

Alten Beitrag ausgrab, weil die Suche nicht wirklich was gebracht hat... :mrgreen: Gibt es mittlerweile eine Lösung zur Reglementierung der Menüs in Bezug auf die Communityrechte? Ich kann mir nicht vorstellen, dass die Unterkategorien eine Selektierung haben jedoch die Roots nicht? Hat vielleicht j...

Zur erweiterten Suche