Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 38 Treffer

Zur erweiterten Suche

von Daimonion
15. Mär 2018, 14:25
Forum: Allgemeines [R5]
Thema: Medienpool Dateien Synchronisieren über Unterordner möglich?
Antworten: 2
Zugriffe: 1544

Re: Medienpool Dateien Synchronisieren über Unterordner möglich?

Danke für die Rückmeldung.

Kannst du mir sagen in welchem Teil der SW der aktuelle Upload stattfindet? Vielleicht hab ich ja eine Idee die ich dann schon mal umsetzen könnte...
von Daimonion
20. Feb 2018, 21:26
Forum: Allgemeines [R5]
Thema: Medienpool Dateien Synchronisieren über Unterordner möglich?
Antworten: 2
Zugriffe: 1544

Medienpool Dateien Synchronisieren über Unterordner möglich?

Ich habe hier eine aktuelle Redaxo 5.5.1 Installation deren Benutzer von Zeit zu Zeit große Bildergalerien hochladen wollen. Über FTP und einem anschließendem Dateien Synchronisieren im Medienpool ist das bisher problemlos möglich. Nur wird der Media Ordner aber langsam immer voller und es kommt öft...
von Daimonion
13. Nov 2017, 13:33
Forum: Allgemeines [R4]
Thema: Medienpool zeigt die Bilder in der falschen Ausrichtung an.
Antworten: 2
Zugriffe: 3408

Re: Medienpool zeigt die Bilder in der falschen Ausrichtung an.

Kann es sein, dass Redaxo eben die Exifs ohne diesen Patch nicht auswertet und somit Fotos die in einer Kamera auf solch eine Weise erstellt worden sind immer falsch darstellt?

Der Patch ist gut, den werd ich probieren. Ich frage mich nur wie das gewünschte Verhalten in Redaxo ist.
von Daimonion
12. Nov 2017, 22:43
Forum: Allgemeines [R4]
Thema: Medienpool zeigt die Bilder in der falschen Ausrichtung an.
Antworten: 2
Zugriffe: 3408

Medienpool zeigt die Bilder in der falschen Ausrichtung an.

Hallo Ich habe das Problem, dass mir auf einer Webseite die hochgeldadenen Bilder in der falschen Ausrichtung (Portrait/Landscape) angezeigt werden. Klicke ich mich bis zum Bild selbst durch, so dass ich das File im Browser angezeigt bekomme, stimmt die Ausrichtung auch wieder, sprich der Browser ka...
von Daimonion
28. Dez 2016, 16:25
Forum: Installation [R5]
Thema: Upgrade Redaxo > 4.6 auf 5.2
Antworten: 14
Zugriffe: 12950

Re: Upgrade Redaxo > 4.6 auf 5.2

Danke für die Tipps mal soweit. Ich werde mir mal anhand der Liste aus deinem ersten Post auch mal eine ToDo Liste anlegen und schauen was davon wie mit YConverter abgehandelt wird und was nicht. Bin eh gerade dran das komplette Projekt ins Netbeans zu holen um endlich auch mal einfacher programmier...
von Daimonion
28. Dez 2016, 00:37
Forum: Installation [R5]
Thema: Upgrade Redaxo > 4.6 auf 5.2
Antworten: 14
Zugriffe: 12950

Re: Upgrade Redaxo > 4.6 auf 5.2

Ich habe heute Abend auch entschieden dass meine einzige Redaxo 4.6 Installation nun auch auf 5.2 umziehen soll und ich stehe bzw. stand bis ich diesen Thread gelesen hatte, an der selben Stelle wie ihr. Zwar ist der Aufwand bei mir noch nicht so groß aber dennoch nicht zu verachten. Gehe ich richti...
von Daimonion
22. Dez 2016, 20:46
Forum: Allgemeines [R4]
Thema: bekomme doForm 5.1.1 nicht ans laufen.
Antworten: 3
Zugriffe: 2540

Re: bekomme doForm 5.1.1 nicht ans laufen.

Hallo Skerbis. Sorry, das ich das als Error beschrieben habe. Du hast natürlich recht, dass es nur Nachrichten sind und die Funktion trotzdem gegeben ist. Ich hab mir jetzt deine neue Version 5.1.2 nochmal kopiert und werde mit dieser arbeiten. Zusätzlich hab ich für das Modul das error_reporting au...
von Daimonion
18. Dez 2016, 00:30
Forum: Allgemeines [R4]
Thema: bekomme doForm 5.1.1 nicht ans laufen.
Antworten: 3
Zugriffe: 2540

bekomme doForm 5.1.1 nicht ans laufen.

Moin Leute. Aktueller Punkt auf der Webseite ist das Anlegen von Formularen. Mitttels doForm wollte ich das machen, da es an sich einen guten Eindruck macht, aber schon nach dem einrichten des Moduls spakt was. Ich habe die Module angelegt und den Eingabe sowie den Ausgabecode eingefügt. Die Eingabe...
von Daimonion
21. Jun 2016, 19:58
Forum: Allgemeines [R4]
Thema: Ausgabe von Teaserbildern aus REX_MEDIALIST_BUTTON
Antworten: 2
Zugriffe: 3351

Re: Ausgabe von Teaserbildern aus REX_MEDIALIST_BUTTON

rsprünglich dachte ich, ich benötige beim Explode den Slash als Trenner. Letzten Endes war es dann doch wieder das Komma. <?php //Hole Bilder aus den Metadatentags $OOStartArticle = OOArticle::getArticleById($REX['START_ARTICLE_ID'], $REX['CUR_CLANG']); $teaserbilder = explode(',', $OOStartArticle->...
von Daimonion
20. Jun 2016, 21:49
Forum: Allgemeines [R4]
Thema: Ausgabe von Teaserbildern aus REX_MEDIALIST_BUTTON
Antworten: 2
Zugriffe: 3351

Ausgabe von Teaserbildern aus REX_MEDIALIST_BUTTON

Hallo Um innerhalb eines Modules auf den Inhalt einer REX_MEDIALIST_BUTTON Liste zuzugreifen um mehrere Bilder auszugeben, weiß ich. Nun habe ich in den Meta Infos ebenso die REX_MEDIALIST_BUTTON gefunden und möchte sie auch gleich nutzen um mehrere Bilder als Teaser in einem Slider auszugeben. Der ...
von Daimonion
17. Jun 2016, 18:23
Forum: Allgemeines [R4]
Thema: seo42 und dann kommen auf einigen Seiten Fehlermeldungen
Antworten: 4
Zugriffe: 3713

Re: seo42 und dann kommen auf einigen Seiten Fehlermeldungen

Okay, nachdem ich die Artikel komplett neu erstellt habe, sind auch die Fehler weg.

Zwischendurch dachte ich mal es wäre der Cache aber auch ein Löschen dieses brachte nichts. Nun gut, jetzt ist es weg und ich kann mit SEO weiter machen.

Danke für die Hilfe! ;)
von Daimonion
17. Jun 2016, 18:05
Forum: Allgemeines [R4]
Thema: seo42 und dann kommen auf einigen Seiten Fehlermeldungen
Antworten: 4
Zugriffe: 3713

Re: seo42 und dann kommen auf einigen Seiten Fehlermeldungen

Ah, ich glaube ich weiß was du mit Blöcken meinst... ;) Meine Artikelausgabe sieht wie folgt aus: <?php $catID = $this->getValue("category_id"); if ($catID != 0) { $cat = OOCategory::getCategoryById($catID); $articles = $cat->getArticles(true); } else { $articles = OOArticle::getRootArticles(true, $...
von Daimonion
17. Jun 2016, 17:37
Forum: Allgemeines [R4]
Thema: seo42 und dann kommen auf einigen Seiten Fehlermeldungen
Antworten: 4
Zugriffe: 3713

Re: seo42 und dann kommen auf einigen Seiten Fehlermeldungen

Hi, danke für deine Rückmeldung. Was meinst du mit "Blockstruktur"? Ich bin da leider noch nicht so tief in Redaxo drin. Da ich eigentlich keine exotischen Addons installiert habe, bzw. es mir nicht bewußt ist, denke ich nicht, dass da ein Addon daran schuld sein könnte. Möglich ist es natürlich. Hi...
von Daimonion
16. Jun 2016, 22:07
Forum: Allgemeines [R4]
Thema: seo42 und dann kommen auf einigen Seiten Fehlermeldungen
Antworten: 4
Zugriffe: 3713

seo42 und dann kommen auf einigen Seiten Fehlermeldungen

Hallo Ich bin gerade dabei auf einer Webseite unter Redaxo 4.6.1 SEO42 zu aktivieren und einzurichten. Nachdem ich es auf meinem lokalen Testserver aktiviert habe und beim Setup den 2. Schritt abgeschlossen hatte (.htaccess kopieren) konnte ich auf der Seite schon mal mit SEO freundlichen URLs navig...
von Daimonion
16. Mai 2016, 21:01
Forum: Allgemeines [R4]
Thema: Colorpicker um Farbe auf einer Seite einzustellen
Antworten: 9
Zugriffe: 5516

Re: Colorpicker um Farbe auf einer Seite einzustellen

So, hallo Was lange währt wird gut.. Ich habe den Colorpicker nun mal für eine Moduleingabe benutzt und soweit lädt er auch korrekt. Farben werden angezeigt und nun bin ich am schauen wie ich den Hex String in eine Redaxovariable bekomme: <script src='../template/spectrum.js'></script> <link rel='st...
von Daimonion
21. Mär 2016, 11:27
Forum: Module/Aktionen [R5]
Thema: Alle Artikel unter R5 ausgeben
Antworten: 5
Zugriffe: 3837

Re: Alle Artikel unter R5 ausgeben

Kann ich denn bei: $cat = rex_category::getCurrent(); davon ausgehen, dass ein $cat was keine Instanz von rex_category ist die Root Kategorie ist? Oder wie ist die Idee in R5 die Root Kategorie zu finden? Wenn das so wäre, hab ich das aktuell so gelöst: <?php      $articles = array();     $cat = rex...
von Daimonion
21. Mär 2016, 10:33
Forum: Module/Aktionen [R5]
Thema: Alle Artikel unter R5 ausgeben
Antworten: 5
Zugriffe: 3837

Re: Alle Artikel unter R5 ausgeben

Das Skript soll in allen Artikeln meiner Webseite aufgerufen werden. Aktuell ist es im Haupttemplate drin und soll alle Artikel einer Kategorie ausgeben. Ich versuch mal meine Kategoriestruktur hier aufzuskizzieren: Hauptebene |-Kategorie 1 | |-Unterkategorie 1 | | |-Artikel 1 | | |-Artikel 2 | | |-...
von Daimonion
21. Mär 2016, 09:43
Forum: Module/Aktionen [R5]
Thema: Alle Artikel unter R5 ausgeben
Antworten: 5
Zugriffe: 3837

Re: Alle Artikel unter R5 ausgeben

Hallo. Danke für deine Antwort. Denn Sinn bzw. die Idee dahinter habe ich verstanden. Leider mein Redaxo noch nicht. :mrgreen: <?php $articles = array(); $cat = rex_category::getCurrent(); $articles = $cat->getArticles(true); foreach ($articles as $article) { $articleID = $article->getCurrentID(); $...
von Daimonion
20. Mär 2016, 23:24
Forum: Module/Aktionen [R5]
Thema: Alle Artikel unter R5 ausgeben
Antworten: 5
Zugriffe: 3837

Alle Artikel unter R5 ausgeben

Hallo beim Versuch alle Artikel aus der gewählten Kategorie auszugeben, bekomme ich eine Fehlermeldung beim Versuch die API zu nutzen: <?php $articles = (rex_category::getArticles(true)); foreach ($articles as $article) { $articleID = $article->getCurrentID(); $articleContent = new rex_article_conte...
von Daimonion
18. Mär 2016, 23:42
Forum: Module/Aktionen [R5]
Thema: Prüfen ob Modul mehr als 1 mal in Artikel verwendet wurde
Antworten: 2
Zugriffe: 1699

Re: Prüfen ob Modul mehr als 1 mal in Artikel verwendet wurd

Ja genau ist R5 und daher musste ich auch Fragen. Für R4 hätte ich es noch gewusst.

Danke dir vielmals!
von Daimonion
18. Mär 2016, 22:16
Forum: Module/Aktionen [R5]
Thema: Prüfen ob Modul mehr als 1 mal in Artikel verwendet wurde
Antworten: 2
Zugriffe: 1699

Prüfen ob Modul mehr als 1 mal in Artikel verwendet wurde

Hallo Aktuell bin ich dabei ein Modul zu schreiben mit dem ich eine Galerie in die Seite einbinden möchte. Die Galerie soll mit PhotoSwipe funktionieren und diese Ansicht möchte einen statischen Teil im DOM haben. Diesen Teil möchte ich bei der Modulausgabe mit einbinden. http://photoswipe.com/docum...
von Daimonion
18. Mär 2016, 18:49
Forum: Templates/Navigationen [R5]
Thema: neue Navigationsmöglichkeiten in R5?
Antworten: 2
Zugriffe: 2790

Re: neue Navigationsmöglichkeiten in R5?

Okay, konnte mir mittlerweile mit Hilfe der Demo helfen: <?php $path = explode("|",$this->getValue("path").$this->getValue("article_id")."|"); $path1 = ((!empty($path[1])) ? $path[1] : ''); $path2 = ((!empty($path[2])) ? $path[2] : ''); $nav_main = ''; $nav_counter = 1; foreach (rex_category::getRoo...
von Daimonion
16. Mär 2016, 20:32
Forum: Templates/Navigationen [R5]
Thema: neue Navigationsmöglichkeiten in R5?
Antworten: 2
Zugriffe: 2790

neue Navigationsmöglichkeiten in R5?

Hallo Wie sieht es denn mit den Möglichkeiten aus in R5 Navigationen und Menüs zu erstellen? Ich bin noch recht neu in redaxo und habe bisher nur eine Seite mit R4 erstellt. Nun, bei der zweiten Seite wollte ich gleich auf R5 setzen und sehe, dass ich damit goldrichtig lag. Mit dem neuen Backend zu ...
von Daimonion
16. Feb 2016, 21:25
Forum: Allgemeines [R4]
Thema: Tiny Editor Tabelle formatieren
Antworten: 6
Zugriffe: 3682

Re: Tiny Editor Tabelle formatieren

Ich konnte das Problem bei mir lösen, indem ich das custom.css via tinymce tag eingebunden hab:

http://www.redaxo.org/de/forum/addons-f ... ml#p117729
von Daimonion
15. Feb 2016, 22:20
Forum: Allgemeines [R4]
Thema: TinyMCE Formate Backend auch im Frontend
Antworten: 3
Zugriffe: 2798

Re: TinyMCE Formate Backend auch im Frontend

Hab es hinbekommen...

Ich habe im Frontend das CSS-Style von TinyMCE geladen:

Code: Alles auswählen

<link rel="stylesheet" href="./index.php?tinymcecss=true" type="text/css" media="all">

Zur erweiterten Suche