Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 3 Treffer

Zur erweiterten Suche

von Richard Laing
23. Apr 2018, 14:50
Forum: Allgemeines [R4]
Thema: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4
Antworten: 5
Zugriffe: 6175

Re: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4

ohhh gott....??? jetzt stehe ich mal gerade auf dem schlauch... das sind die fehler in der admin... im frontend noch mehr... php 5.4 ist hier wohl nicht gewünscht, problem ist aber es gibt kein php 5.3 mehr... abgeschaltet... und nun ? Strict Standards: Non-static method OOCategory::getRootCategorie...
von Richard Laing
20. Apr 2018, 11:21
Forum: Allgemeines [R4]
Thema: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4
Antworten: 5
Zugriffe: 6175

Re: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4

öhmmm.... das ist doch die änderung redaxo 4 auf redaxo 5 ...? oder sehe ich das falsch?

mein prob. ist ja das redaxo 4 .2.1 bleibt aber php von 5.3 auf 5.4 und höher ein update erfolgt ist

lg richy
von Richard Laing
19. Apr 2018, 14:59
Forum: Allgemeines [R4]
Thema: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4
Antworten: 5
Zugriffe: 6175

Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4

Hi Gemeinde nach langem bin mal wieder hier und hab gleich ein Problem, die Eingabefelder in der Admin beim bearbeiten der Artikel sind leer seit PHP 5.4 (bei 5.3 geht es) hat da jemand eine Idee...? Ich war ja nie der Progger sondern mehr der Videoman :) Die Server werden nun zwangsupgedatet.... ;(...

Zur erweiterten Suche