Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 127 Treffer

Zur erweiterten Suche

von zsolt
12. Sep 2010, 11:23
Forum: Allgemeines [R4]
Thema: utf8 charset problem
Antworten: 6
Zugriffe: 1870

ok ich habe es.

im demo utf8 sql file

steht zwar oben ## charset utf-8
aber im create table statements is es latin1
"ENGINE=MyISAM AUTO_INCREMENT=13 DEFAULT CHARSET=latin1;"
von zsolt
12. Sep 2010, 11:16
Forum: Allgemeines [R4]
Thema: utf8 charset problem
Antworten: 6
Zugriffe: 1870

danke für den hinveis

aber vas kann ich tun, damit die utf-8 db nach dem importieren von der utf-8 demo sql nicht auf eine andere kodierunk überspringt?

:?
von zsolt
12. Sep 2010, 09:43
Forum: Allgemeines [R4]
Thema: utf8 charset problem
Antworten: 6
Zugriffe: 1870

redaxo 4.3.1 Aber ich stelle jetzt fest, dass die datenbank auf latin1_swedish_... ist. Liegt das vieleicht daran? Wie kann das sein? Denn ich hatte die db manuell (utf-8) erstellt, und die deutsche utf8 demo importiert. Wenn ich die db exportiere (mit phpMyAdmin) da steht im file /*!40101 SET NAMES...
von zsolt
12. Sep 2010, 08:21
Forum: Allgemeines [R4]
Thema: utf8 charset problem
Antworten: 6
Zugriffe: 1870

utf8 charset problem

Hallo Redaxianer, ich habe ein problem mit bestimmten karakteren. Wenn ich zb. ein ungarisches o'' im namen des articels benutze, ist dort nur ein fragezeichen, im backend, und auch im frontend. Ausserdem ist das auch ein problem mit rewrite, denn da werden diese karaktere einfach rausgenommen, anst...
von zsolt
10. Sep 2010, 22:26
Forum: Allgemeines [R4]
Thema: isOnline problem (gelöst)
Antworten: 0
Zugriffe: 1716

isOnline problem (gelöst)

Hallo, ich habe ein problem, und brauche dringend hilfe. Ich bastle an ein navigationsmodul, das alle Artikel ausliest aber nur was online ist. Es funct aber nicht, alle Artikel werden angezeigt egal ob online oder offline. Weiss jemand was der fehler sein könnte? Danke ___EDITED___ Ach, ich sehe sh...
von zsolt
20. Okt 2008, 19:29
Forum: Allgemeines [R4]
Thema: [NEU] FirePHP Addon
Antworten: 6
Zugriffe: 3010

Moin, <?php ob_start(); fb('Hello World'); fb($_SERVER, 'Server Variables', FirePHP::LOG); ?> die geht bei mir nicht. Hier schon.. kannst du mal genauer sagen was du mit "geht nicht" meinst. Ich meine, ich kann mit "fb('Hello World');" den string 'Hello World' nicht zur FireBug schicken. MAMP / php...
von zsolt
20. Okt 2008, 13:24
Forum: Allgemeines [R4]
Thema: [NEU] FirePHP Addon
Antworten: 6
Zugriffe: 3010

Hi Jan danke für Dein addon. Ich konnte es leider nicht zum laufen bringen. Ich habe ein modul die REX_PHP ausgibt, und zwar diese zeilen: <?php ob_start(); fb('Hello World'); fb($_SERVER, 'Server Variables', FirePHP::LOG); ?> die geht bei mir nicht. Ja ich habe php 5 :) Hast Du vielleicht ein Tipp ...
von zsolt
16. Okt 2008, 16:39
Forum: Allgemeines [R4]
Thema: [theme / skin] neuer redaxo-backend-skin: REDAXPRESS
Antworten: 22
Zugriffe: 16648

Danke :)
von zsolt
16. Okt 2008, 14:54
Forum: Allgemeines [R4]
Thema: Neu: Tags-Addon Version 0.2
Antworten: 62
Zugriffe: 29673

Nein habe ich jetzt hineingeschrieben, aber sonst ist nichts verändert worden.

Also nochmal, nur size_ das steht im quellcode, und zwar ohne nummer:

Code: Alles auswählen

"size_"
von zsolt
16. Okt 2008, 14:35
Forum: Allgemeines [R4]
Thema: Neu: Tags-Addon Version 0.2
Antworten: 62
Zugriffe: 29673

Der HTML sieht so aus: <div class="a403-cloud"> <span class="size_"> <a href="index.php?article_id=5&tags= TAG_NAME_01" >TAG_NAME_01</a> </span>, <span class="size_"> <a href="index.php?article_id=5&tags= TAG_NAME_02" > TAG_NAME_02 </a> </span>, <span class="size_"> <a href="index.php?article_id=5&t...
von zsolt
16. Okt 2008, 14:23
Forum: Allgemeines [R4]
Thema: [theme / skin] neuer redaxo-backend-skin: REDAXPRESS
Antworten: 22
Zugriffe: 16648

Hi

die datei ist nicht mehr erreichbar.

könnnte das jemand bitte wieder posten?

danke zsolt
von zsolt
16. Okt 2008, 14:07
Forum: Allgemeines [R4]
Thema: Neu: Tags-Addon Version 0.2
Antworten: 62
Zugriffe: 29673

Hi Fabian,

danke für Dein addon.
Allerdings wird der Nummer im output nicht angezeigt.

Code: Alles auswählen

<span class="size_">

// MAMP / php 5 
Übrigens sieht Dein backend auch gut aus

Zsolt
von zsolt
14. Okt 2008, 20:43
Forum: Webseiten & Kommentare
Thema: http://www.porzellanwelt.com/
Antworten: 2
Zugriffe: 3074

Hi Michael

Sieht sehr gut und edel aus, gratuliere.

Darf man wissen wie es gemacht worden ist? Module, addons etc?


Zsolt
von zsolt
2. Sep 2008, 23:10
Forum: Allgemeines [R4]
Thema: Simple User Update für rex4.x
Antworten: 28
Zugriffe: 15653

Hi Joachim jetzt habe ich alles von vorne an gemact, ein neues redaxo install (4.1), und all die schritte durchgemach vie es in modul output steht. einige fragen> 1. wieso muss man $errorArticleId und $su im login modul und auch im authentifizierungs template definieren? 2. die template von raybeam ...
von zsolt
1. Sep 2008, 22:10
Forum: Allgemeines [R4]
Thema: Simple User Update für rex4.x
Antworten: 28
Zugriffe: 15653

Danke für das addon :) Ist es möglich das wir einfachere benutzer hilfe bekommen? Ich kann das addon + die verschiedene templates und module nicht zum laufen bringen. Ich habe schwierigkeiten mit der meta info addon, bzw. mit simple user group "Gruppen Name" ist ok aber wozu dient "Gruppen Extras"? ...
von zsolt
26. Aug 2008, 15:27
Forum: Allgemeines [R4]
Thema: [4You] Flexibles REX4 Backend Theme | NEU: REX-Tipps
Antworten: 50
Zugriffe: 19886

Unter Safari 2.x kann ich die tipps auch nicht verstecken
von zsolt
19. Aug 2008, 23:26
Forum: Allgemeines [R4]
Thema: REXFLASH
Antworten: 42
Zugriffe: 16074

yeeeeeeeeeeeeeah :D
von zsolt
19. Aug 2008, 20:28
Forum: Allgemeines [R4]
Thema: REXFLASH
Antworten: 42
Zugriffe: 16074

schönen dank :)
von zsolt
19. Aug 2008, 20:10
Forum: Allgemeines [R4]
Thema: REXFLASH
Antworten: 42
Zugriffe: 16074

ok

der bulkloader "cache = true" war schuld
jetzt geht es

danke
zsolt
:)
von zsolt
19. Aug 2008, 19:59
Forum: Allgemeines [R4]
Thema: REXFLASH
Antworten: 42
Zugriffe: 16074

Die inhalte wenn ich es local teste http://localhost:8888/redaxo4_1_0-REXFLASH/?XML_CONTENT=TRUE <?xml version = "1.0" encoding="ISO-8859-15" standalone = "yes"?><rexflash><navigation><item id="1" clang="0">startseite</item><item id="2" clang="0">unternehmen</item><item id="3" clang="0">leistungen</...
von zsolt
19. Aug 2008, 09:23
Forum: Allgemeines [R4]
Thema: REXFLASH
Antworten: 42
Zugriffe: 16074

Hi, ja die .htaccess liegt im redaxo root Header senden ist auch ok Im .as ist auch die baseURL richtig Im php template habe ich es auch verändert Die navigation funktioniert richtig, auch die generierte xml dateien kann ich aufrufen, nur die swf kann macht nichts ( ausser der navigation ) http://lo...
von zsolt
18. Aug 2008, 11:59
Forum: Allgemeines [R4]
Thema: Majorupdate für realurl - Welche Funktionen braucht ihr?
Antworten: 247
Zugriffe: 84715

Hallo

ich konnte es auch mit der lösung von richy nicht installieren
REX 4.1 und SVN version 4.2

was könnte man tun?

danke
Zsolt
von zsolt
18. Aug 2008, 11:52
Forum: Allgemeines [R4]
Thema: REXFLASH
Antworten: 42
Zugriffe: 16074

Hi,

ich hatte auch den gleichen symptom

Habe es auch versuch unter der svs version / 4.2-trunk den .sqx zu importieren, hatte aber den volgenden error message erhalten:

Code: Alles auswählen

Keine Importdatei ausgewählt oder Version falsch
Zsolt
von zsolt
16. Aug 2008, 18:49
Forum: Webseiten & Kommentare
Thema: redaxo / swfaddress - flash deeplinking project
Antworten: 36
Zugriffe: 26665

Please release :D
Ich kann's kaum erwarten wie der addon funktioniert

Die webseite sieht allerdings sehr gut aus.

Das mit den farben -- weiss auf gelb -- ist vierklich nicht der beste lösung was lesbarkeit angeht, aber das ist nur eine kleinigkeit, sonst ist alles wirklich super aus!
von zsolt
1. Aug 2008, 13:36
Forum: Allgemeines [R4]
Thema: [4You] Flexibles REX4 Backend Theme | NEU: REX-Tipps
Antworten: 50
Zugriffe: 19886

sieht klasse aus :D

Zur erweiterten Suche