Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 96 Treffer

Zur erweiterten Suche

von sueshi
22. Nov 2016, 10:47
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Da möchte ich mich gern anschließen, denn das war schon bei der Urform des Multinewsletteraddons ein Problem für mich: das Rausfiltern der bereits versendeten aus der Gesamtgruppe, urmühsam :cry: Wenn die Gruppe nicht mehr als 100 hat, geht´s ja noch locker, die übrigen einer neuen Gruppe zuzuweisen...
von sueshi
20. Nov 2016, 16:39
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Oh, danke, das habe ich gefunden. Ich bin noch gewöhnt, dass zugehörige Daten unter files/addons/ stehen...
von sueshi
20. Nov 2016, 14:04
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Die Einstellungen stehen schon in config.inc.php, eine eigene settings.inc-php gibt es nicht. Aber wenn ich im Backend Änderungen vornehme, werden sie in der config.inc.php einfach nicht gespeichert. Ich muss das max_mails z.B. in der Datei ändern und per FTP hochladen, sonst wirkt sich da nichts au...
von sueshi
19. Nov 2016, 14:34
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Das ist natürlich eine gute Idee. Aber anscheinend macht es bei mir auch die 0, wenn nach dem Sendevorgang die Fehlermeldungen kommen. Das Problem tritt nur auf, wenn man mehr versenden will, als der Server zulässt. Dann kommen die (ev. irreführenden) Fehlermeldungen zu jeder einzelnen Mailadresse. ...
von sueshi
18. Nov 2016, 19:30
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Wofür braucht´s eigentlich in der DB die send_archive_id - die bleibt bei mir immer 0? Das wäre nämlich echt super, wenn die bei jedem Versand irgendeinen Wert erhielte. Damit könnte man in der Datenbank die nicht zugestellten ausfiltern.

lg,sue
von sueshi
18. Nov 2016, 19:25
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Funktioniert, nur die Übersetzung fehlte noch, habe "multinewsletter_archive_recipients_count = Anzahl" der lang-Datei hinzugefügt.
Danke!!!
von sueshi
18. Nov 2016, 17:39
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Noch eine kleine Anregung hätte ich: Früher stand im Archiv immer, an wie viele Adressen der Newsletter gesandt wurde. Könnte man das wieder einfügen? Das war für die Kontrolle immer sehr praktisch ...
von sueshi
18. Nov 2016, 17:37
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Warum kommen reihenweise Fehlermeldungen mit "Fehler beim Versand an.... bitte prüfen Sie die Benutzerdaten ..."
Es sind keine unerlaubten Zeichen in den Mailadressen, hundertmal nachgeprüft. Wo werden die Mailadressen genau gecheckt?
von sueshi
1. Nov 2016, 10:42
Forum: Allgemeines [R4]
Thema: SSL HTTPS - Umstellung
Antworten: 17
Zugriffe: 16900

Re: SSL HTTPS - Umstellung

Ja, selbstverständlich. Auch Cache gelöscht. Die internen Links werden richtig geschrieben. Ich möchte ja nur, dass alle Anfragen von außen auf https geroutet werden.
von sueshi
31. Okt 2016, 16:41
Forum: Allgemeines [R4]
Thema: SSL HTTPS - Umstellung
Antworten: 17
Zugriffe: 16900

Re: SSL HTTPS - Umstellung

Muss auch gerade auf ssl umstellen und möchte alle Anfragen auf https weiterleiten lassen. Aber die genannten zwei Zeilen in der htaccess (mit RexSeo) einzufügen, klappt wohl so nicht. Wenn ich das tue, kommt "www.server.de hat Sie zu oft weitergeleitet". Ich verwende die standardmäßig bei RexSeo ve...
von sueshi
25. Okt 2016, 15:10
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Nach der Gruppenauswahl kommt noch immer nicht das Feld mit "x Newsletter zu versenden", bleibt einfach alles geschlossen ... :(
von sueshi
25. Okt 2016, 13:18
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Jetzt bin ich bis zum "Newsletter vorbereiten" gekommen, dann passiert gar nichts mehr und ich kann nur mehr auf "alles zurücksetzen" ... Wenn ich das Hochkomma aus dem Artikelnamen rausnehme, funktioniert es wieder.
von sueshi
25. Okt 2016, 11:43
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Bin mir jetzt nicht sicher, ob wir nicht aneinander vorbei reden :?: Mein Problem liegt in der newsletter.inc.php, die sql-Anweisung für insert bzw. update für das Eintragen ins die Archivtabelle. Der Artikel hieß in diesem Fall "Etienne's...". Nachdem ich das in "Etienne´s..." umgewandelt habe, wur...
von sueshi
25. Okt 2016, 09:10
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 215081

Re: Multinewsletter Addon Feedback / Bugfix

Hallo, jetzt ist mir eine neue dumme Kleinigkeit untergekommen, wo ich doch den Multinewsletter schon bei vielen Kunden und seit vielen Jahren im Einsatz habe. Diesmal hat ein Kunde im Namen des Versandartikels ein Hochkomma drin. Und dieses hat den Archivierungsbefehl abgeschossen, allerdings komme...
von sueshi
18. Mär 2015, 12:06
Forum: Allgemeines [R4]
Thema: tvsblog Timeline-Modul - Umlaute
Antworten: 3
Zugriffe: 5455

Re: tvsblog Timeline-Modul - Umlaute

Vielleicht könnte man das gleich in die Downloadversion übernehmen? Denn das Addon selber ist echt super, leicht zu integrieren und verwalten ...
von sueshi
18. Mär 2015, 12:04
Forum: Allgemeines [R4]
Thema: tvsblog Timeline-Modul - Umlaute
Antworten: 3
Zugriffe: 5455

Re: tvsblog Timeline-Modul - Umlaute

Vielen Dank!!!! :D
von sueshi
11. Mär 2015, 10:28
Forum: Allgemeines [R4]
Thema: tvsblog Timeline-Modul - Umlaute
Antworten: 3
Zugriffe: 5455

tvsblog Timeline-Modul - Umlaute

Leider kann ich nicht feststellen, wo der Fehler entsteht, aber in der Timeline wird "März" nicht richtig angezeigt (ä = Fragezeigen). Stelle ich im Template den Charset auf iso-8859-1, stimmt die Anzeige in der Timeline, dafür aber werden die Blogeinträge nicht mehr richtig dargestellt, was natürli...
von sueshi
17. Okt 2014, 08:44
Forum: Allgemeines [R4]
Thema: TreeStructure / Strukturansicht als Drag&Drop-Baum
Antworten: 41
Zugriffe: 30265

Re: TreeStructure / Strukturansicht als Drag&Drop-Baum

Leider lässt sich das Addon mit Redaxo 4.6 nicht mehr verwenden, da bleibt in der Strukturansicht nur eine leere Seite ... der gesamte Content unterhalb des Titels "Strukturverwaltung" ist weg. Lässt sich das vielleicht ohne großen Aufwand beheben? Habe Kunden, die diese Ansicht bevorzugen, weil sie...
von sueshi
8. Mär 2014, 14:11
Forum: Allgemeines [R4]
Thema: Titel der Medien im mehreren Sprachen
Antworten: 10
Zugriffe: 5604

Re: Titel der Medien im mehreren Sprachen

Danke, jetzt seh ich die richtige Schreibweise - hatte ein Durcheinander mit den Quotes ...
von sueshi
8. Mär 2014, 11:43
Forum: Allgemeines [R4]
Thema: Titel der Medien im mehreren Sprachen
Antworten: 10
Zugriffe: 5604

Re: Titel der Medien im mehreren Sprachen

Ja, mit dem absoluten Wert klappt´s schon, aber mit $REX['CUR_CLANG'] passiert nix, d.h. die Metainfo wird gar nicht gefunden. Habe es jetzt mit if-Abfrage realisiert, aber das geht sicher eleganter? Bei 2 Sprachen noch vertretbar, aber bei mehr ... if ( in_array($rxmodule['rexversion'], array('40',...
von sueshi
7. Mär 2014, 16:43
Forum: Allgemeines [R4]
Thema: Titel der Medien im mehreren Sprachen
Antworten: 10
Zugriffe: 5604

Re: Titel der Medien im mehreren Sprachen

Den Tipp mit neuen Metadatenfeldern finde ich super, aber kann mir bittebitte jemand sagen, wie ich die dann in meinem Galeriemodul anspreche? Die betreffende Stelle, wie sie jetzt ist: if ( in_array($rxmodule['rexversion'], array('40', '41', '42', '43', '45')) ) { $rxmodule['mediatitle'] = str_repl...
von sueshi
11. Okt 2013, 10:24
Forum: Allgemeines [R4]
Thema: Kategorienliste
Antworten: 3
Zugriffe: 3142

Re: Kategorienliste

Die ganz normalen Module Nr. 176 (Kategorienteaser) und Nr. 481 (Variabler Teaser)

Bei beiden schaffe ich es nicht, dass NUR der STARTARTIKEL angeteast wird. Habe in den Subkats manchmal sehr viele Artikel, die sollen jedoch nicht angeteast werden, das wird sonst elendslang ...
von sueshi
10. Okt 2013, 14:37
Forum: Allgemeines [R4]
Thema: Kategorienliste
Antworten: 3
Zugriffe: 3142

Kategorienliste

Verwende das altbekannte Modul "Kategorienliste", um die darunter liegenden Kategorien anzuteasen. Wie schaffe ich es, dass nur eine Ebene tiefer geteast wird und nicht in die Subsub etc.? Derzeit werden mir dann statt 4 Teasern u. Umständen 20 angezeigt, obwohl die 16 anderen bereits in noch tiefer...
von sueshi
11. Sep 2013, 13:50
Forum: Sonstiges
Thema: Warning: getimagesize
Antworten: 9
Zugriffe: 8757

Re: Warning: getimagesize

Hab auch schon daran gedacht, den Code im Template einzubauen. Es hat halt schon praktisch ausgesehen, mit der Besucherstatistik im Redaxo ...

Danke für die Bemühungen! Arbeite seit 2008 mit Redaxo und bin schon gespannt auf mein nächstes Projekt mit Version 5 ...
von sueshi
11. Sep 2013, 13:28
Forum: Sonstiges
Thema: Warning: getimagesize
Antworten: 9
Zugriffe: 8757

Re: Warning: getimagesize

Hab ich soeben getestet, bei mir tritt auch mit Kundenlogin kein Fehler auf. Inzwischen weiß ich zumindest, dass der Kunde kein Problem hat, sobald ich das Addon decaf_piwik-tracker deaktiviere ...

Zur erweiterten Suche