Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 24 Treffer

Zur erweiterten Suche

von chris87
3. Jun 2007, 17:34
Forum: Allgemeines [R3]
Thema: wysiwyg-Editor-HTML-Button-Problem
Antworten: 8
Zugriffe: 5078

hi kills und koala, die fehlermeldung kommt nur wenn ich den html button anklicke da geht ein popup auf und dort dteht die FM drin. und den FCKEditor trau ich mich net zu installieren denn im artikel steht "nur von erfahren profis zu installieren" wenn das sich net einfach ändern lässt, lass ichs so...
von chris87
2. Jun 2007, 22:41
Forum: Allgemeines [R3]
Thema: wysiwyg-Editor-HTML-Button-Problem
Antworten: 8
Zugriffe: 5078

brauche diese hilfe immer noch :D
von chris87
18. Mai 2007, 17:07
Forum: Allgemeines [R3]
Thema: wysiwyg-Editor-HTML-Button-Problem
Antworten: 8
Zugriffe: 5078

kills hat geschrieben:REDAXO Version? PHP Version? MySQL Version? Addons installiert?
hi kills,

REDAXO Version: 3.2
PHP Version: PHP 4.4.7
MySQL Version: 4.1.22
Addons installiert: ja, addon_framework, guestbook, image_resize, import_export, lightbox, simple_user, smartmodule, stats & thickbox

mfg
christian
von chris87
18. Mai 2007, 02:00
Forum: Allgemeines [R3]
Thema: wysiwyg-Editor-HTML-Button-Problem
Antworten: 8
Zugriffe: 5078

wysiwyg-Editor-HTML-Button-Problem

brauche hilfe dabei^^
von chris87
5. Mai 2007, 18:20
Forum: Allgemeines [R3]
Thema: wysiwyg-Editor-HTML-Button-Problem
Antworten: 8
Zugriffe: 5078

wysiwyg-Editor-HTML-Button-Problem

Hallo ich bins wieder, aber heut emit einem net so wichtigen Problem. und zwar wenn ich den wysiwyg-editor nehme um einen artikel zu schreiben, und dann am html-code was zu ändern klicke ich auf den html-button in der leiste oben, und es kommt folgender fehler Parse error: syntax error, unexpected T...
von chris87
4. Mai 2007, 19:24
Forum: Allgemeines [R3]
Thema: Einfache Demo ohne Login mit Login erweitern
Antworten: 9
Zugriffe: 5164

Fanello hat geschrieben:hatte fast das gleiche Problem.. und jetzt dank deinem Hinweis funktioniert es auch bei mir... :wink:
kein problem. habe ich gerne gemacht. :wink:
von chris87
4. Mai 2007, 15:32
Forum: Allgemeines [R3]
Thema: Einfache Demo ohne Login mit Login erweitern
Antworten: 9
Zugriffe: 5164

@all: Das Problem hat sich gelöst habe nur in default auf die falschen templates verwiesen. :roll:

Trotzdem danke für die Tipps.

euer ergebener Chris
von chris87
3. Mai 2007, 17:27
Forum: Allgemeines [R3]
Thema: Einfache Demo ohne Login mit Login erweitern
Antworten: 9
Zugriffe: 5164

Dr KillerJoe hat geschrieben:Hast Du den User im Simple-User eingegeben? Die Benutzerverwaltung fürs Backend ist nämlich getrennt vom Frontendlogin ;)
hi.

ja das habe ich :P

gruß chris

p.s. ich brauche ein funktionierendes login bis spätestens montag, den 7.5.07
von chris87
3. Mai 2007, 12:39
Forum: Allgemeines [R3]
Thema: Einfache Demo ohne Login mit Login erweitern
Antworten: 9
Zugriffe: 5164

Dr KillerJoe hat geschrieben:Du mußt die Templates wie in der Login-Demo im default Template inkludieren ;)
hoi Dr KillerJoe,

habe ich auch gemacht, und wenn ich mich versuchte über das loginformular einzuloggen, passiert nix. Ich mach mit Sicherheit wieder was ganz einfaches falsch. Bloß ich sehs net.

Gruß Chris
von chris87
2. Mai 2007, 14:14
Forum: Allgemeines [R3]
Thema: Einfache Demo ohne Login mit Login erweitern
Antworten: 9
Zugriffe: 5164

Hi Thomas, vielen dank für deine Antwort. Ich habe die "Demo mit Login" auf einen anderen Webspace übertragen und die Templates (authentifizierung und login) übers BE ins aktuelle übertragen. Das Addon SimpleUser habe ich auch auf das aktuelle System übertragen und aktiviert. Blos wie kann sich er U...
von chris87
30. Apr 2007, 22:21
Forum: Allgemeines [R3]
Thema: Einfache Demo ohne Login mit Login erweitern
Antworten: 9
Zugriffe: 5164

Einfache Demo ohne Login mit Login erweitern

Hallo Ihrs, ich habe wieder mal ein Problem. Ich erzähl euch erstmal was ich versuchte zu realisieren: Ich hätte gerne eine Homepage mit Loginbereich. (Dass z.b. User"abc" nur den regulären bereich sowie seinen geschützten Bereich"abc"sehen kann.) Soweit ich das gelesen habe wäre das dann die "Einfa...
von chris87
26. Apr 2007, 14:13
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

uwe hat geschrieben:mit der deutschen Rechtschreibung aber auch, wenn man die deutsche Bezeichnung für κλειτορίδα (neugriechisch: "kleiner Hügel") nicht richtig schreiben kann......
...
von chris87
26. Apr 2007, 13:42
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

danke tbaddade,

ich danke dir.

gruß chris
von chris87
26. Apr 2007, 13:28
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

vielen dank!

vielen dank tbaddade,

kenst du irgendein "lehr"buch was ich studiern kann? ;-)

gruß chris
von chris87
26. Apr 2007, 13:06
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

daten per pm an dich
von chris87
26. Apr 2007, 12:52
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

tbaddade hat geschrieben:Schreibe mal anstatt

"<?" das "<?php" in den Modulen.
in beiden war <?php drin, habe es mal geändert auf <? geht aber trotzdem net soll ich dir schnell einen benutzer anlegen dass du mal kurz drauf schaust??
von chris87
26. Apr 2007, 12:31
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

hi tbaddade, ich habe in meinem homeartikel folgende module: - 1x 01 - Headline - 2x 01 - Text und/oder Bild [textile] und ich kann in beiden modulen kein < zu viel in zeile 2 finden. ist das normal, wenn ich irgendeinen artikel (ausm BE) aufruf dass der fehler immer kommt? danke für hilfe gruß chri...
von chris87
26. Apr 2007, 01:04
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

Dr KillerJoe hat geschrieben:Na wohl in dem Artikel wo der Fehler kommt! Das hat grad mit php wenig zu tun. php sagt nur, daß dort ein unerwartetes Zeichen kommt.
der fehler kommt immer. selbst wenn ich ausm backend irgendeinen artikel aufruf kommt der fehler.
von chris87
26. Apr 2007, 00:43
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

Dr KillerJoe hat geschrieben:Welche Module hast Du in dem Artikel eingebunden?
ich nix verstehn. in dem artikel den ich als startseite habe meinst du? oder welchen? sorry wenn ich solche fragen stell. aber wie gesagt, ich bin ein php.depp
von chris87
26. Apr 2007, 00:26
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

Dr KillerJoe hat geschrieben:Du hast in Deinem Modul ein "<" zuviel ;)

mfg
Flo
in welchem modul? und nächste frage: wie kommt des da rein?
von chris87
25. Apr 2007, 23:33
Forum: Allgemeines [R3]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 20
Zugriffe: 13875

fehler Parse error: syntax error, unexpected

Parse error: syntax error, unexpected '<' in /usr/export/www/.../redaxo/include/classes/class.article.inc.php(455) : eval()'d code on line 2

weiß net wo der fehler ist, bin php newbe

danke im voraus.
chris
von chris87
25. Apr 2007, 23:15
Forum: Allgemeines [R2]
Thema: fehler Parse error: syntax error, unexpected
Antworten: 2
Zugriffe: 20643

fehler Parse error: syntax error, unexpected

Parse error: syntax error, unexpected '<' in /usr/export/www/.../redaxo/include/classes/class.article.inc.php(455) : eval()'d code on line 2

bitte um hilfe!
von chris87
18. Apr 2007, 22:58
Forum: Allgemeines [R3]
Thema: Addon FrameWork kein install möglich!?
Antworten: 2
Zugriffe: 2140

problem garade gelöst. der ordner muss heißen addon_framework ohne das _0 btw: Copyright hat immernoch Thomas Blum ;) Du müßtest Dir schon ein eigenes Grundgerüst einfallen lassen oder ein Opensource Template aus dem Download bereich verwenden ;) ich habe mir eins infallen lassen aber wie setzte ich...
von chris87
18. Apr 2007, 22:41
Forum: Allgemeines [R3]
Thema: Addon FrameWork kein install möglich!?
Antworten: 2
Zugriffe: 2140

Addon FrameWork kein install möglich!?

Hallo community, erst mal danke das es redaxo gibt. ich bastel jetzt seit fast 24 std durchgehend an meinem relaunch. zum problem: ich wollte ein gästebuch installieren und zwar das "guestbook_v2_rc3" dazu muss ich doch das addon framework dazu installieren. habe ich versucht, wenn ich das im backen...

Zur erweiterten Suche