Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 14 Treffer

Zur erweiterten Suche

von gabiposch
24. Okt 2019, 13:00
Forum: Module/Aktionen [R5]
Thema: [gelöst] Artikelliste mit Teaser
Antworten: 9
Zugriffe: 5559

Re: [gelöst] Artikelliste mit Teaser

Nachdem ich lange nach einer einfachen Blog-Lösung gesucht habe bin ich auf die Artikelliste mit Teasertext gekommen und habe es erweitert. In Anlehnung daran - habe ich mir die Artikellist zurechtgebastelt - zu sehen unter: http://brk-schnaitsee.de/aktuelles/ 1 Überschrift des Artikels (verlinkt) 2...
von gabiposch
29. Mär 2019, 11:45
Forum: Installation [R5]
Thema: Datenbank "Fehler/Problem" Media Ordner bei Strato?
Antworten: 4
Zugriffe: 2894

Re: Datenbank "Fehler/Problem" Media Ordner bei Strato?

Danke für die Hilfe - jetzt geht es wieder.

:D
von gabiposch
22. Mär 2019, 13:57
Forum: Installation [R5]
Thema: Datenbank "Fehler/Problem" Media Ordner bei Strato?
Antworten: 4
Zugriffe: 2894

Datenbank "Fehler/Problem" Media Ordner bei Strato?

Hallo, ich erhalte im Medien-Odner folgende Fehlermeldung: rex_sql_exception Error while executing statement "SELECT name, updatedate FROM rex_media_manager_type"! SQLSTATE[42S22]: Column not found: 1054 Unknown column 'updatedate' in 'field list' und bekomme keine Bilder im Medienordner angezeit. I...
von gabiposch
4. Jul 2012, 16:05
Forum: Allgemeines [R4]
Thema: Special Markup einfügen {$LastModified}
Antworten: 2
Zugriffe: 4374

Re: Special Markup einfügen {$LastModified}

Hallo Gregor,
Vielen Dank für den Hinweis - ich hätte noch ewig gesucht.
Meine Lösung sieht nun so aus

Code: Alles auswählen

<?php print date('d.m.Y', $this->getValue('updatedate'));?>
und gibt mir das Datum der letzten Aktualisierung der jeweiligen Seite aus

Vielen DANK Gregor - vielen Dank dem tollen Redaxo Team.
Gabi
von gabiposch
3. Jul 2012, 21:10
Forum: Allgemeines [R4]
Thema: Special Markup einfügen {$LastModified}
Antworten: 2
Zugriffe: 4374

Special Markup einfügen {$LastModified}

Hallo, Sorry wenn ich hier wegen "Pillepalle" Frage - aber ich versuche schon seit Stunden herauszubekommen, wie ich " {$LastModified}" wie in http://www.redaxo.org/de/wiki/index.php?n=PmWiki.SpecialMarkups beschrieben ist, in mein Template (für Frontend) einzufügen. Hat bitte jemand einen Tipp für ...
von gabiposch
18. Mär 2011, 15:04
Forum: Allgemeines [R4]
Thema: Metafile/Bild
Antworten: 5
Zugriffe: 2126

Re: Metafile/Bild

Danke
für die Klammer, die fehlte auch - aber meine Fehlermeldung bleibt trotzdem bestehen.

Vielleicht muss ich das ganz anders angehen. Für Tipps bin ich Dankbar

Gabi
von gabiposch
18. Mär 2011, 13:00
Forum: Allgemeines [R4]
Thema: Metafile/Bild
Antworten: 5
Zugriffe: 2126

Re: Metafile/Bild

Merci Den Code habe ich gleich mal eingefügt, aber leider erhalte ich nun folgende Fehlermeldung: Fatal error: Can't use method return value in write context in /home/www/web331/html/redaxo/include/classes/class.rex_article_base.inc.php(388) : eval()'d code on line 57 Line 57 ist bei mir die Zeile m...
von gabiposch
18. Mär 2011, 12:04
Forum: Allgemeines [R4]
Thema: Metafile/Bild
Antworten: 5
Zugriffe: 2126

Metafile/Bild

Hallo, Ich habe eben für ein neues Projekt Redaxo 4.3.2 installiert, läuft alles soweit prima. Nun würde ich gerne ein Code-Schnipsel einfügen der die Anzeige von "Metafile/Bild" regelt. Im Moment zeigt mit IE wo ich den Platzhalter dafür (<img src="./files/<? echo $this->getValue("file"); ?>" />) v...
von gabiposch
18. Aug 2009, 21:41
Forum: Allgemeines [R3]
Thema: Gibt es noch Rexsale für 3.2 ?
Antworten: 0
Zugriffe: 5884

Gibt es noch Rexsale für 3.2 ?

Hallo zusammen,

ich bräuchte für eine bestehende Rex 3.2 Version einen Shop dazu - am besten natürlich ein Add-On. Leider ist unter www.rexsale.de nur noch die Version für Rex 4.1 zu finden.
Hat jemand eine Link für mich zu einem Rex 3.2 -passenden Shop, bitte?
herzlichen Dank für die Tipps
von gabiposch
5. Mär 2008, 15:01
Forum: Allgemeines [R3]
Thema: Dateirechte für Image Resize
Antworten: 5
Zugriffe: 7316

Danke Markus, Ich habe nun im Ordner Image_resize die Datei config.inc.php abgeändert: // save cache $thumb->generateImage($cachepath); chmod($cachepath, 0644); exit (); nun übernimmt es mir die dortigen Rechte - das änder in der Master.inc war nicht erfolgreich. So hab ich wieder was dazugelernt ;-...
von gabiposch
5. Mär 2008, 14:27
Forum: Allgemeines [R3]
Thema: Dateirechte für Image Resize
Antworten: 5
Zugriffe: 7316

Danke Markus, aber die Ordnerrechte habe ich schon "richtig" gesetzt gehabt - 755 / 775, die normal hochgeladnenen Bilder haben ja auch die richtigen Rechte 755 - nur die gecachten Bilder - stehen auf 600. Mittlerweile schrieb mit der "Server-Support" : das Script muss den dynamisch erzeugten Bilder...
von gabiposch
5. Mär 2008, 13:26
Forum: Allgemeines [R3]
Thema: Dateirechte für Image Resize
Antworten: 5
Zugriffe: 7316

Dateirechte für Image Resize

Hallo alle zusammen, Ich such schon seit einer Stunde ohne richtige Lösung. Im Files Ordner werden die Cache Bilddateien mit dem Wert "600" ausgegeben - die regulären Bilder normal mit 775 - bzw. 755. Liegt das an php ? - am Server ? - An meiner Dummheit ? Vielleicht hat ja jemand eine Idee für mich...
von gabiposch
4. Mai 2007, 12:11
Forum: Allgemeines [R3]
Thema: simple_user - kann ich nicht installieren
Antworten: 3
Zugriffe: 2505

Jupi !! - Das wars - D A N K E

Oh Flo,

das wars - ich musste den ordner nur umbenennen - nun tuts und ich komme klar !!!

Die Rot-Kreuzler von SChnaitsee werden dir auf ewig dankbar sein ;-)

Danke für die Hilfe

gabi
von gabiposch
4. Mai 2007, 11:30
Forum: Allgemeines [R3]
Thema: simple_user - kann ich nicht installieren
Antworten: 3
Zugriffe: 2505

simple_user - kann ich nicht installieren

Hallo alle miteinander - Leider komme ich mit dem Login - Dingens nicht von der Stelle - Ich habe die Demo mit login laufen - kann aber keinen User einpflegen - etc. Wo bitte mache ich das ?? So wie ich es gelesen habe sollte ich auch simple user installieren - das habe ich versucht (zip entpacken -...

Zur erweiterten Suche