Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 155 Treffer

Zur erweiterten Suche

von tombaer
2. Apr 2019, 10:10
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 57
Zugriffe: 10604

Re: Fragen zu MultiNewsletter in Redaxo 5

Hallo Tobi,

haben wir, vielen Dank!
Hast wahrscheinlich übersehen, dass mein Post dazu hier am Sa Apr 21, 2018 geschrieben wurde .-)

LG

Tom
von tombaer
29. Okt 2018, 13:02
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 57
Zugriffe: 10604

Re: Fragen zu MultiNewsletter in Redaxo 5

Hallo Tobias! Gerade sehe ich, dass meine Frage zur individuellen Betreffzeile noch offen steht - hast Du da ne Info für mich? Aktuelles Problem ist aber, dass ich mit der aktuellen Version des Multinewsletters keine Anhänge verschicken kann. Auswählen lassen sie sich, werden aber nicht mitverschick...
von tombaer
21. Apr 2018, 09:56
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 57
Zugriffe: 10604

Re: Fragen zu MultiNewsletter in Redaxo 5

Hallo Tobias! Ich habe einige Installationen mit dem Multinewsletter und dabei immer ein Problem - die Betreffzeile. Diese wird automatisch aus dem Artikelnamen gebildet, der verschickt wird. Wäre es möglich, hier einen optionalen Betreff einzugeben? Also beim Versand, bei der Auswahl des Artikels, ...
von tombaer
23. Jan 2018, 19:28
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 57
Zugriffe: 10604

Re: Fragen zu MultiNewsletter in Redaxo 5

Hallo Tobi,

sorry, nach etwas Suchen habe ich die Lösung gefunden... In den Einstellungen war kein Inhalt für die Bestätigungsmail eingetragen :-(

Danke für dieses Super Addon!!!!

LG

Tom
von tombaer
23. Jan 2018, 19:02
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 57
Zugriffe: 10604

Re: Fragen zu MultiNewsletter in Redaxo 5

So, dank Annika in Slack bin ich nun einen Schritt weiter, habe die Zeile 59 im Output des Anmeldungs-Moduls wie folgt ergänzt: if($user && $user->getId() > 0 && $user->status == 1) { und in Zeile 24 des Abmelde-Moduls ebenso: if($user && $user->getId() > 0) { Nun wird der Benutzer in die DB eingetr...
von tombaer
22. Jan 2018, 11:46
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 57
Zugriffe: 10604

Re: Fragen zu MultiNewsletter in Redaxo 5

Hallo Tobias, ich habe den Fehler: Call to a member function getId() on boolean wenn ich das Anmeldeformular absende. Wenn ich einen bereits existieren Benutzer angebe, erhalte ich die korrekte Meldung, dass ich bereits zum NL angemeldet bin. Er verweist auf Zeile 59 der Modulausgabe, da steht das h...
von tombaer
16. Mai 2017, 21:06
Forum: Allgemeines [R4]
Thema: Community Addon 4.9 kein Bearbeiten der user möglich
Antworten: 0
Zugriffe: 11723

Community Addon 4.9 kein Bearbeiten der user möglich

Hallo! Ich habe bei einer Seite - redaxo 4.6.1 mit Community Addon 4.9 das Problem, dass ich keine User mehr bearbeiten kann. Also im Backend Änderungen an Namen, Status etc. wird beim Speichern oder Übernehmen nicht übernommen. Löschen funktioniert. Es kommt die Meldung "Datensatz wurde aktualisier...
von tombaer
20. Okt 2016, 16:47
Forum: Allgemeines [R4]
Thema: xform und google_geo_code
Antworten: 6
Zugriffe: 8688

Re: xform und google_geo_code

ich würde mal sagen so: src="http://maps.google.com/maps/api/js?sensor=true&key=DEIN_API_KEY Dann musst mal im Quelltext schauen, ob das auch ausgegeben wird, die Änderung in der von mir genannten Datei ist nur vermutet! Evtl. steht das auch woanders im geo-Plugin drin. Und dann die Domain auch auth...
von tombaer
20. Okt 2016, 16:09
Forum: Allgemeines [R4]
Thema: xform und google_geo_code
Antworten: 6
Zugriffe: 8688

Re: xform und google_geo_code

Das kommt durch eine Umstellung bei google. Du musst Dir einen API-Key holen: https://developers.google.com/maps/documentation/javascript/get-api-key?hl=de und diesen hinterlegen. Hier vermute ich mal in addons/xform/plugins/geo/pages/ep_geotagging.inc.php Zeile 70 als zusätzlichen Parameter anhänge...
von tombaer
19. Jun 2016, 15:09
Forum: Allgemeines [R4]
Thema: xform und google_geo_code
Antworten: 6
Zugriffe: 8688

xform und google_geo_code

Schönen Sonntag! Kann mir jemand ein Beispiel geben, wie man das plugin geo_code der xform in redaxo 4.6/4.7 nutzt? Ich habe folgendes vor: Anlegen von verschiedenen Orten, die auf EINER Karte erscheinen sollen mit Marker und Popup-Text. Pflegen möchte ich das nur übers Backend, im Frontend soll nur...
von tombaer
14. Jun 2016, 00:20
Forum: Allgemeines [R4]
Thema: xform kein showtext, kein redirect...
Antworten: 0
Zugriffe: 2225

xform kein showtext, kein redirect...

Guten Abend! Ich hänge hier grade um verzweifle schier... rex 4.6.2, xform 4.14 - formular funktioniert, nur wird weder der showtext ausgegeben, noch als alternative ein redirect gemacht, auch das Modul-eigene "Meldung bei erfolgreichen Versand:" funktioniert nicht... Hat da jemand nen heissen Tipp ...
von tombaer
8. Jun 2016, 19:24
Forum: Allgemeines [R5]
Thema: Import aus Redaxo 4.x möglich?
Antworten: 69
Zugriffe: 20553

Re: Import aus Redaxo 4.x möglich?

Hallo Gupi, hier mein Feedback zu den beiden Addons: gp_analyzer wirft den Fehler: Fatal error: Call to undefined method OOArticleSlice::getSortedSlices() in ..../redaxo/include/addons/gp_analyzer/classes/class.rex_gpanalyze.inc.php on line 279 in einer Version 4.6.2 gp_importer export hochgeladen u...
von tombaer
6. Jun 2016, 15:32
Forum: Neuigkeiten
Thema: REDAXO-Tag 2016: Fazit?
Antworten: 6
Zugriffe: 4188

Re: REDAXO-Tag 2016: Fazit?

Ja, war echt ein toller Tag! Mal ein paar neue Leute kennengelernt oder endlich mal "in Echt" gesehen :-) Und durchweg ein sympathisches Völkchen, diese redaxoianer :-) Und auch für mich ein riesen Motivationsschub, ab sofort mit redaxo 5 zu arbeiten und nicht immer alles auf Anhieb superprofessione...
von tombaer
5. Jun 2016, 21:34
Forum: Allgemeines [R4]
Thema: update auf 4.7
Antworten: 3
Zugriffe: 3844

Re: update auf 4.7

Hallo Andy,

am Sinnvollsten ist es sicherlich, eine Neuinstallation vorzunehmen und dann einen Export der alten Seite einzuspielen. Ich lege mir immer gerne eine seperate Subdomain an und übertrage diese dann auf die Live-Domain wenn alles geklappt hat und getestet ist.

Liebe Grüße

Tom
von tombaer
23. Feb 2016, 16:50
Forum: Allgemeines [R4]
Thema: xForm - placeholder, readonly, disabled ...
Antworten: 10
Zugriffe: 5963

Re: xForm - placeholder, readonly, disabled ...

funktioniert, prima, danke!

LG

Tom
von tombaer
23. Feb 2016, 16:39
Forum: Allgemeines [R4]
Thema: xForm - placeholder, readonly, disabled ...
Antworten: 10
Zugriffe: 5963

Re: xForm - placeholder, readonly, disabled ...

Hallo Jan,

ich bekomme das mit dem Placeholder nichthin, habe mein Formular so aufgebaut:

objparams|form_skin|bootstrap
objparams|values.---|Vor- und Nachname|
text|name|Vor- und Nachname||[no_db]|cssclassname

Nutze redaxo 4.6.3 und xform 4.14

Liebe Grüsse

Tom
von tombaer
26. Jan 2016, 12:43
Forum: Allgemeines [R4]
Thema: xform in einem anderen Artikel einbinden und dort bleiben.
Antworten: 9
Zugriffe: 6634

Re: xform in einem anderen Artikel einbinden und dort bleibe

Hallo Wolfgang, habe das mal so bei mir eingesetzt: <script type="text/javascript"> $(document).on('submit', '#form_formular', function(){ $(this).ajaxSubmit({ clearForm: true, success: function(responseText, statusText, xhr, $form) { if(responseText.match('xform_info') !== null) { // bei Versand $(...
von tombaer
26. Jan 2016, 11:25
Forum: Allgemeines [R4]
Thema: xform in einem anderen Artikel einbinden und dort bleiben.
Antworten: 9
Zugriffe: 6634

Re: xform in einem anderen Artikel einbinden und dort bleibe

Hallo Wolfgang, danke für Deine Bemühungen. Es ist so, dass beim Absenden und Ausgabe der Validierung alles läuft. Der Dankestext wird nicht angezeigt, weil dann nur noch ein leeres div id=rex-xform ausgegeben wird. Wenn ich mir im FF die Ausgabe der anfrage.html ansehe, ist dort der div id=xform_in...
von tombaer
23. Jan 2016, 10:36
Forum: Allgemeines [R4]
Thema: xform in einem anderen Artikel einbinden und dort bleiben.
Antworten: 9
Zugriffe: 6634

Re: xform in einem anderen Artikel einbinden und dort bleibe

Hallo Wolfgang, so sieht mein Code in der xform des Artikels aus: objparams|form_skin|bootstrap text|name|Name||[no_db]|cssclassname text|tel|Telefon||[no_db]|cssclassname text|email|E-Mail||[no_db]|cssclassname text|nachricht|Nachricht||[no_db]|cssclassname submit|label|Anfrage senden|[no_db]|csscl...
von tombaer
22. Jan 2016, 20:07
Forum: Allgemeines [R4]
Thema: xform in einem anderen Artikel einbinden und dort bleiben.
Antworten: 9
Zugriffe: 6634

Re: xform in einem anderen Artikel einbinden und dort bleibe

Hallo zusammen! Auch wenn dieser Thread schon einige Zeit alt ist, habe ich doch hier einen Teil der Lösung für mein Problem gefunden. Nur nicht ganz :-) Kann mir hier noch jemand helfen? Ich baue gerade die folgende Seite: http://cms.serius-strassenkappen.de/produkte/starre-strassenkappen/din-3581-...
von tombaer
22. Jan 2016, 20:05
Forum: Allgemeines [R4]
Thema: XForm - Formular per AJAX übergeben
Antworten: 8
Zugriffe: 6378

Re: XForm - Formular per AJAX übergeben

Hallo zusammen! Auch wenn dieser Thread schon einige Zeit alt ist, habe ich doch hier einen Teil der Lösung für mein Problem gefunden. Nur nicht ganz :-) Kann mir hier noch jemand helfen? Ich baue gerade die folgende Seite: http://cms.serius-strassenkappen.de/produkte/starre-strassenkappen/din-3581-...
von tombaer
19. Jan 2016, 21:26
Forum: Allgemeines [R4]
Thema: Navigation Factory Addon (ehemals nav42)
Antworten: 44
Zugriffe: 13036

Re: [v1.1.0] Navigation Factory Addon (ehemals nav42)

Hi RexDude! einige Posts vorher kam die Frage schonmal - setNavPositionId() oder wie ich es bsiher genutzt habe $nav->addFilter('cat_menutype', '|2|', 'regex'); So wie Du es vorschlägst, die entsprechenden Artikel/Kategorien in eine Kat packen und diese dann als Startkategorie angeben geht auch, füh...
von tombaer
15. Dez 2015, 20:29
Forum: Allgemeines [R4]
Thema: Dokumentation nav42
Antworten: 5
Zugriffe: 4364

Re: Dokumentation nav42

Hi RexDude,

danke für die Info, damit komme ich weiter. Wird die navigation Factory dann künftig in SEO42 integriert oder bleibt das ein separates Addon?

LG

Tom
von tombaer
15. Dez 2015, 19:17
Forum: Allgemeines [R4]
Thema: Dokumentation nav42
Antworten: 5
Zugriffe: 4364

Dokumentation nav42

Hallo, ich brauche für ein Projekt die Vergabe von zusätzlichen Eigenschaften in a-Tag und arbeite mit SEO42. Ich kenne ein paar Angaben wie z.B. $nav->setSelectedClass("current"); Gibt es eine Doku oder kann mir jemand helfen, wie ich z.B. allen a-Tags, die in einem li stecken, der Untermenüpunkte ...
von tombaer
15. Dez 2015, 16:43
Forum: Allgemeines [R4]
Thema: SEO42 Problem mit Ankern und base-tag
Antworten: 2
Zugriffe: 2379

Re: SEO42 Problem mit Ankern und base-tag

Hallo Alex,

vielen Dank, habe ich so umgesetzt, funktioniert!

LG

Tom

Zur erweiterten Suche