Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 97 Treffer

Zur erweiterten Suche

von Sabse
27. Jun 2016, 21:36
Forum: Installation [R5]
Thema: AddOn Modulsammlung nicht nutzbar
Antworten: 12
Zugriffe: 7096

Re: AddOn Modulsammlung nicht nutzbar

Ist außer mir wirklich noch niemandem aufgefallen, dass auf der Modulsammlung-Seite bei "output" das gleiche angezeigt wird wie bei "input"?

Das Problem lässt sich auch ganz einfach beheben, indem man in der Datei pages/main.php in Zeile 137 "input" durch "output" ersetzt.
von Sabse
14. Mär 2016, 18:51
Forum: AddOns / Packages [R5]
Thema: Yrewrite Einrichtung bei Neuinstallation R 5
Antworten: 11
Zugriffe: 4742

Re: Yrewrite Einrichtung bei Neuinstallation R 5

Also wenn ich es richtig verstanden habe soll man bei "Alias-Domains" sämtliche Domains eintragen, die auf die Hauptdomain weitergeleitet werden sollen, auch die Varianten ohne "www". Ist das so korrekt? Ich habe nämlich ein komisches Problem damit: Wenn ich eine der Alias-Domains eintippe, wird auf...
von Sabse
29. Feb 2016, 10:41
Forum: Allgemeines [R5]
Thema: Overlay-Animation im Backend
Antworten: 7
Zugriffe: 2865

Re: Overlay-Animation im Backend

Ich habe es mit Windows 10 64bit und Windows 7 32bit getestet.

Der Fehler tritt in jeder Redaxo 5 Installation auf, egal ob schon Inhalt drin ist oder nicht.
von Sabse
11. Feb 2016, 21:05
Forum: Allgemeines [R5]
Thema: Overlay-Animation im Backend
Antworten: 7
Zugriffe: 2865

Re: Overlay-Animation im Backend

Bei mir sind auf jeden Fall Internet Explorer 11 und Microsoft Edge betroffen, wenn ich die integrierte Emulation verwende passiert es auch im IE 10, aber in Version 9 funktioniert es und es gibt auch keine Fehlermeldung. (8 und älter wird wohl gar nicht unterstützt). Es passiert eigentlich fast auf...
von Sabse
11. Feb 2016, 11:33
Forum: Allgemeines [R5]
Thema: Overlay-Animation im Backend
Antworten: 7
Zugriffe: 2865

Re: Overlay-Animation im Backend

Bei mir passiert das auch ständig im Internet Explorer, andere Browser scheinen nicht betroffen zu sein.

Der Internet Explorer gibt dabei folgenden JavaScript Fehler aus:

SCRIPT438: Das Objekt unterstützt die Eigenschaft oder Methode "getElementsByClassName" nicht
jquery.js (806,5)
von Sabse
6. Jan 2016, 18:46
Forum: Installation [R5]
Thema: Media Manager funktioniert nicht unter XAMPP
Antworten: 3
Zugriffe: 5042

Re: Media Manager funktioniert nicht unter XAMPP

Vielen Dank,
extension=php_fileinfo.dll muss in der php.ini aktiviert werden, dann klappts.
von Sabse
6. Jan 2016, 15:17
Forum: Installation [R5]
Thema: Media Manager funktioniert nicht unter XAMPP
Antworten: 3
Zugriffe: 5042

Media Manager funktioniert nicht unter XAMPP

Hallo, ich wollte mich auch mal mit Redaxo 5 auseinandersetzen und bin dabei auf das Problem gestoßen, dass vom Media Manager erzeugte Bilder auf meiner Xampp-Installation nicht angezeigt werden können. Wenn ich versuche den Link zum Bild direkt aufzurufen, bekomme ich nur wenn ich eingeloggt bin fo...
von Sabse
4. Sep 2012, 10:38
Forum: Allgemeines [R4]
Thema: multiGuestbook speicht Datum und Zeit des Eintrags nicht...
Antworten: 9
Zugriffe: 4888

Re: multiGuestbook speicht Datum und Zeit des Eintrags nicht

Hallo, ich habe schon lange kein Gästebuch mehr gemacht und soll jetzt eins für eine Künstlerseite machen. Ich habe aber genau das hier beschriebene Problem, obwohl ich das mitgelieferte Formularmodul verwende: <?php $form_data = "\n"."ip|createuser"; $form_data .= "\n"."timestamp|createdate"; $form...
von Sabse
10. Aug 2012, 08:54
Forum: Allgemeines [R4]
Thema: Redaxo auf t-online-server
Antworten: 12
Zugriffe: 11103

Re: Redaxo auf t-online-server

Hallo Vielleicht können Sie eine Weiterleitung auf dem T-Server zu einem anderen Server einrichten. Dann könnten Sie E-Mail usw. weiterhin auf dem T-Server laufen lassen, Redaxo jedoch auf einem besseren Server. Freundliche Grüsse LabKing Hat sich schon einmal jemand so intensiv damit beschäftigen ...
von Sabse
12. Mär 2012, 14:49
Forum: Allgemeines [R4]
Thema: TinyMCE 2.0 - Bitte Testen !!!
Antworten: 108
Zugriffe: 44505

Re: TinyMCE 2.0 - Bitte Testen !!!

Normalerweise wäre es kein Problem, mit getrennten Bild- und Textmodulen zu arbeiten, aber wenn man z.B. innerhalb eines Blockes, der auf bestimmte Weise ausgegeben werden soll, z.B. jeder Block ein eigener "Kasten", die Möglichkeit haben möchte beliebig viele Bilder und Texte mit verschiedenen Form...
von Sabse
12. Mär 2012, 13:22
Forum: Allgemeines [R4]
Thema: TinyMCE 2.0 - Bitte Testen !!!
Antworten: 108
Zugriffe: 44505

Re: TinyMCE 2.0 - Bitte Testen !!!

Hallo, ich wollte auch gerade fragen, ob es noch möglich ist, image resize zu benutzen, mir sind aber noch mehr probleme mit den Bildern aufgefallen: Wenn man im Internet Explorer bei einem JPEG-Bild auf "Bild speichern unter" klickt, bekommt man eine Fehlermeldung, z.B. "Der Dateityp, der gespeiche...
von Sabse
6. Mai 2011, 10:44
Forum: Allgemeines [R4]
Thema: Subnavigation liest meta_files aus - nur nicht bei 1und1 :(
Antworten: 11
Zugriffe: 5037

Re: Subnavigation liest meta_files aus - nur nicht bei 1und1

Hallo, ich habe auch ein paar Seiten bei 1und1 laufen, und das größte Problem war bisher, dass dort Standardmäßig php4 lief, dann geht z.B. RexSeo nicht. Man musste php 5 immer über die .htaccess aktivieren, was nach installation von Rexseo dann wieder weg war, weil dabei ja automatisch eine neue .h...
von Sabse
15. Mär 2011, 17:13
Forum: Allgemeines [R4]
Thema: [solved] RexSEO Problem nach DB-Import (4.3.2 => 4.3.2)
Antworten: 5
Zugriffe: 1342

Re: RexSEO Problem nach DB-Import (4.3.2 => 4.3.2)

Das mit title not found usw. hatte ich auch schon ein paar mal. Ich habe mittlerweile herausgefunden, dass es daran liegt, dass die entsprechenden einträge im Meta Info Addon fehlen, die normalerweise bei der Installation von rex_seo automatisch eingetragen werden. Was man genau machen muss, damit s...
von Sabse
9. Mär 2011, 10:31
Forum: Allgemeines [R4]
Thema: ImageManager - EP/Plugin Version Komplettpaket
Antworten: 40
Zugriffe: 18989

Re: ImageManager - EP/Plugin Version Komplettpaket

Gerade getestet - funktioniert! :D

Gruß, Sabrina
von Sabse
8. Mär 2011, 18:28
Forum: Allgemeines [R4]
Thema: ImageManager - EP/Plugin Version Komplettpaket
Antworten: 40
Zugriffe: 18989

Re: ImageManager - EP/Plugin Version Komplettpaket

Ich habe es jetzt in 2 Redaxo-Installationen und einer frisch installierten 4.3.2 Demo probiert, und es kam immer das gleiche raus. Werden die Bilder bei dir im Backend auch angezeigt, wenn du nicht im Editiermodus bist, und hast du im Frontend mal geschaut, ob das Bild wirklich "geresized" ist, und...
von Sabse
8. Mär 2011, 11:51
Forum: Allgemeines [R4]
Thema: ImageManager - EP/Plugin Version Komplettpaket
Antworten: 40
Zugriffe: 18989

Re: ImageManager - EP/Plugin Version Komplettpaket

Image Resize in den Image Manager zu integrieren ist ja schon mal eine tolle Idee, aber mit TinyMCE funktioniert das wohl noch nicht. Ich habe es gerade mal schnell ausprobiert, sobald image_resize nicht mehr aktiv ist, sieht man im Backend gar keine Bilder mehr, und verkleinerte Bilder werden im Fr...
von Sabse
16. Feb 2011, 09:44
Forum: Allgemeines [R4]
Thema: 2.Seite - selber Artikel
Antworten: 9
Zugriffe: 2499

Re: 2.Seite - selber Artikel

Scroll mal nach unten auf der Seite, da gibt es auch noch ein Beispiel, was ins Template rein muss.

Funktioniert auf jeden Fall, ich habe es selbst schon mal probiert.
von Sabse
15. Feb 2011, 11:56
Forum: Allgemeines [R4]
Thema: 2.Seite - selber Artikel
Antworten: 9
Zugriffe: 2499

Re: 2.Seite - selber Artikel

Hallo,

ich konnte mich daran erinnern, dass im passenden Beitrag dazu das Wort "Seitentrenner" vorkam, und habe ihn deshalb schnell gefunden:

http://www.redaxo.org/de/forum/allgemei ... 12433.html

Gruß, Sabrina
von Sabse
7. Feb 2011, 15:31
Forum: Allgemeines [R4]
Thema: $REX[MOD_REWRITE] - Wie .html weglassen
Antworten: 11
Zugriffe: 2065

Re: $REX[MOD_REWRITE] - Wie .html weglassen

Hier findest du etwas zum erzeugen von ganz kurzen URLs:

http://www.redaxo.org/de/forum/addons-f ... 11885.html

Bei sehr umfangreichen Seiten ist das aber wohl eher nicht zu Empfehlen.
von Sabse
27. Jan 2011, 18:29
Forum: Allgemeines [R4]
Thema: Addon mit Tiny als Editor
Antworten: 8
Zugriffe: 3146

Re: Addon mit Tiny als Editor

Das sollte so funktionieren:

Code: Alles auswählen

$field = & $form->addTextAreaField('nachricht');
$field->setLabel("Nachricht");
$field->setAttribute('class', 'tinyMCEEditor');
$field->setAttribute('style', 'width:650px; height:450px;');
Gruß, Sabrina
von Sabse
19. Jan 2011, 17:05
Forum: Allgemeines [R4]
Thema: KFZ-Betrieb
Antworten: 8
Zugriffe: 3019

Re: KFZ-Betrieb

Ich habe die selbst nicht angeschrieben, aber ich habe gerade noch mal nach der Firma gesucht, falls es dich interessiert:

http://www.4selected.de/was-wir-machen/ ... mobile-de/
von Sabse
19. Jan 2011, 12:47
Forum: Allgemeines [R4]
Thema: KFZ-Betrieb
Antworten: 8
Zugriffe: 3019

Re: KFZ-Betrieb

Einlesen von Fremddaten aus mobile.de wäre schön, muss aber nicht zwingend sein. Am einfachsten bekommst du eine Mobile.de Liste, indem du dir einen "Bestandslink" von Mobile.de besorgt (kann man im Kundenbereich anfordern), und als iframe anzeigen lässt. Beispiel hier: http://www.autohaushamm.de/a...
von Sabse
26. Aug 2010, 11:41
Forum: Sonstiges
Thema: Redaxo 4.2.1 Medienpool Datei kann nicht ausgetauscht werden
Antworten: 16
Zugriffe: 11346

Ich hole den Thread mal aus der Versenkung, weil ich festgestellt habe, dass der Fehler auch in Version 4.3.1 noch nicht behoben ist. Bei vielen Dateitypen, z.B. CSS und PDF wird bei der Synchronisierung nichts in die Spalte filetype geschrieben. Das einzige was hilft, ist die Lösung von Dümm, die v...
von Sabse
14. Aug 2010, 12:59
Forum: Allgemeines [R4]
Thema: url_rewrite Hilfe gesucht
Antworten: 5
Zugriffe: 1832

Schau mal hier:

http://forum.redaxo.de/ftopic11885.html

Ziemlich unten auf der Seite habe ich damals eine Erklärung bekommen, mit der man so etwas ähnliches erreicht. Bei dieser Lösung wird halt nirgends mehr .html angezeigt, aber es ist auf jeden Fall besser als das Standardformat.

Zur erweiterten Suche