Die Suche ergab 181 Treffer

Zur erweiterten Suche

von jeje
26. Feb 2018, 21:58
Forum: AddOns / Packages [R5]
Thema: Fragen zu MultiNewsletter in Redaxo 5
Antworten: 37
Zugriffe: 6298

Re: Fragen zu MultiNewsletter in Redaxo 5

Hallo, ich habe eben den MultiNewsletter Version 3.1.3 installiert alle Einstellungen eingestellt und wollte dann den Newsletter testen. Bei der Anmeldung zum Newsletter bekomme ich dann aber folgenden Fehler: rex:///module/25/output "Call to a member function getId() on boolean" Ich habe die Module...
von jeje
10. Dez 2017, 00:23
Forum: AddOns / Packages [R5]
Thema: YCOM fehltdas AddOn: Aauth Media
Antworten: 2
Zugriffe: 1167

Re: YCOM fehltdas AddOn: Aauth Media

Hab die Lösung unter: https://github.com/yakamara/redaxo_ycom/pull/178 gefunden, falls mal einer das gleiche sucht :wink:
Gruß
Jochen
von jeje
9. Dez 2017, 12:38
Forum: AddOns / Packages [R5]
Thema: YCOM fehltdas AddOn: Aauth Media
Antworten: 2
Zugriffe: 1167

YCOM fehltdas AddOn: Aauth Media

Hallo ich hab mir das YCOM AddOn installiert und nach viel Mühen auch zum Laufen bekommen, was ich vermisse ist das frühere AddOn "Aauth Media" mit dem man den MedienPool schützen konnte :-( kennt jemand eine Alternative zu dem AddOn oder hat was vergleichbares?
Gruß
Jochen
von jeje
26. Jun 2017, 12:47
Forum: Sonstiges
Thema: Fehler bei der tinymce4 Version: 0.10.1
Antworten: 0
Zugriffe: 1658

Fehler bei der tinymce4 Version: 0.10.1

Hallo, ich hatte das Problem das bei der Neuinstallation von Redaxo bemerkt, dass beim Anlegen von Seiten oder Templats usw. die Sand Uhr bzw. der Kreisel der beim abspeichern angezeigt wird nicht mehr von allein verschwand, erst beim anklicken von F5 (Seiten Aktualisierung) hörte der Speichervorgan...
von jeje
17. Aug 2016, 16:03
Forum: AddOns / Packages [R5]
Thema: YRewrite Alias Domains kommt am Ende immer ein www.xyz.de//
Antworten: 8
Zugriffe: 2236

Re: YRewrite Alias Domains kommt am Ende immer ein www.xyz.d

Muss ich dann, bei einem Update des AddOns, bei den bestehenden Projekten das abändern?
von jeje
17. Aug 2016, 00:04
Forum: AddOns / Packages [R5]
Thema: YRewrite Alias Domains kommt am Ende immer ein www.xyz.de//
Antworten: 8
Zugriffe: 2236

Re: YRewrite Alias Domains kommt am Ende immer ein www.xyz.d

Hallo Thomas,

Danke für Deine Antwort, nur verstehen tu ich es nicht.

Wo muss ich was ändern.

Gruß
Jochen
von jeje
16. Aug 2016, 18:43
Forum: AddOns / Packages [R5]
Thema: YRewrite Alias Domains kommt am Ende immer ein www.xyz.de//
Antworten: 8
Zugriffe: 2236

YRewrite Alias Domains kommt am Ende immer ein www.xyz.de//

Hallo, ich nutze YRewrite mit mehreren Sprachen und leite per Alias Domains Umleitung alle Webaufrufe die ohne www. kommen auf die jeweilige http://www.xyz.de weiter, sobald man aber mit http//xyz.de die Webseite aufruft kommt dann immer die Adresse mit einen doppel // am Ende (http://www.xyz.de//)....
von jeje
27. Jun 2016, 11:54
Forum: Allgemeines [R5]
Thema: YForm mit Datepicker
Antworten: 5
Zugriffe: 2100

Re: YForm mit Datepicker

Hallo, ich habe den Fehler gefunden, ich hatte den Datepicker fasch eingebunden, war in XForm anders als jetzt in YForm, die Zeile $(".datepicker").datepicker({ verweist auf kein Input Feld. Der Falsche Code: <!-- datepicker --> <link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothn...
von jeje
26. Jun 2016, 13:07
Forum: Allgemeines [R5]
Thema: YForm mit Datepicker
Antworten: 5
Zugriffe: 2100

YForm mit Datepicker

Hallo, ich versuche gerade den Datepicker mit YForm zum Laufen zu kriegen aber es will nicht so richtig. In XForm habe ich mit text|startdatum|Wunschtermin am *|||datepicker den Datepicker eingefügt ohne Probleme. Jetzt mit YForm wird das Datumsfeld permanent angezeigt und der Termin wird auch nicht...
von jeje
23. Jun 2016, 14:58
Forum: AddOns / Packages [R5]
Thema: Stand meiner Addons nach dem Redaxotag
Antworten: 14
Zugriffe: 11881

Re: Stand meiner Addons nach dem Redaxotag

Hallo Phoebus Ryan,

ich suche für ein aktelles Projekt (R5) eine Volltextsuche, gibt es Deinen "Sphider" schon?

Wäre Super, da es bis jetzt für R5 noch keine Schuche gibt.

Gruß
Jochen
von jeje
11. Jun 2016, 21:07
Forum: Module/Aktionen [R5]
Thema: Redactor 2 Editor
Antworten: 4
Zugriffe: 1691

Re: Redactor 2 Editor

Hallo Oliver,

danke für Deine Antwort, ich muss mich noch an das neue Design R5 gewöhnen, hab ich glatt übersehen :oops: (Peinlich)

Schönen Abend noch und Danke.

Gruß
Jochen
von jeje
11. Jun 2016, 17:36
Forum: Module/Aktionen [R5]
Thema: Redactor 2 Editor
Antworten: 4
Zugriffe: 1691

Redactor 2 Editor

Ich habe eben den Redactor 2 Editor installiert, jetzt werden bei meinen Modulen die ich für den Redactor Editor erstellt habe kein editor mehr angezeigt.

Muss der Redactor 2 Editor anders eingebunden werden?

Leider steht im AddOn selber keine Beschreibung drin

Gruß
Jochen
von jeje
16. Mai 2016, 15:25
Forum: AddOns [R4]
Thema: abcalendar - Buchungskalender für Ferienwohnungen
Antworten: 5
Zugriffe: 3030

Re: abcalendar - Buchungskalender für Ferienwohnungen

Hallo Wolfgang, tolles AddOn. Du benutzt auf der Webseite http://ferien-am-tressower-see.de eine Terminvorschau wo man drei Monate sehen kann, gibt es das als Modul? Ebenfalls nutzt Du das AddOn für mehrere Objekte, wo kann man das einstellen? Bei meiner Testinstallation kann ich nur ein Objekt anle...
von jeje
22. Apr 2016, 16:17
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Hallo Ron,

das freut mich :P

Gruß
Jochen
von jeje
4. Feb 2016, 22:38
Forum: AddOns [R4]
Thema: Community Newsletter abmelden
Antworten: 1
Zugriffe: 985

Community Newsletter abmelden

Hallo,

hat schon jemand mal eine Newsletter abmelden funktion für den Newsletter im Community AddOn umgesetzt?

Ich steh irgendwie auf den Schlauch.

Gruß
Jochen
von jeje
19. Jan 2016, 23:15
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Auch gut zu Wissen :lol:

Das teste ich morgen mal.

Gruß
Jochen
von jeje
19. Jan 2016, 22:45
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

ich weis garnicht wo das Problem noch ist, mit localhost;unix_socket=/tmp/mysql5.sock funktioniert es einwandfrei. Als weiteres betrifft es scheinbar nur die Serverlösungen (Management Server usw.), die normalen Hosting Pakete haben nicht den Socket sondern dbxxxxx.1und1.de und das funktionier ohne ...
von jeje
19. Jan 2016, 14:22
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Danke für den Tipp :P
Gruß
Jochen
von jeje
19. Jan 2016, 13:37
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Hallo Thomas,

und wo habt Ihr Eure Packete gehostet?

Gruß
Jochen
von jeje
19. Jan 2016, 13:30
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Hallo Thomas,

da kann ich nur sagen ja Du hast einerseits Recht aber ich habe es Tag Täglich auch mit anderen Provider zu tun und alle haben Ihre Macken, da ist mir 1und1 noch einer der liebsten. :wink:

Gruß
Jochen
von jeje
19. Jan 2016, 12:18
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Hallo Thomas,

das liegt 100% am "socket" bei 1und1, ich hatte da auch schon mit anderen Scripten probleme bei 1und1.

Wie man da Abhilfe schaft da muss ich passen, bin mehr Designer und kann nur am Rande ein bisschen PHP.

Gruß
Jochen
von jeje
19. Jan 2016, 12:06
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Hallo Thomas,

hast Du statt
localhost:/tmp/mysql5.sock
mal das versucht
localhost;unix_socket=/tmp/mysql5.sock
einzugeben, bei mir hat das genau so gestern geklappt.
Gruß
Jochen
von jeje
18. Jan 2016, 23:38
Forum: Installation [R5]
Thema: Redaxo 5: Keine Datenbank-Verbindung
Antworten: 36
Zugriffe: 8769

Re: Redaxo 5: Keine Datenbank-Verbindung

Hallo an alle die das gleiche Problem haben,

bei 1und1 (Managed-Server) müsst Ihr unter MySQL Host:
localhost;unix_socket=/tmp/mysql5.sock
eingeben, dann funktioniert es :D

Gruß
Jochen

Zur erweiterten Suche