Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 86 Treffer

Zur erweiterten Suche

von teletubbie
15. Okt 2018, 17:50
Forum: Allgemeines [R4]
Thema: create_function() is deprecated in class.rex_article_base.inc.php unter PHP 7.2
Antworten: 4
Zugriffe: 2906

Re: create_function() is deprecated in class.rex_article_base.inc.php unter PHP 7.2

Ein vergleichbares Problem taucht bei mir ab der Version 7.2 auf. Allerdings in Verbindung mit TvsBlog 1.4.2. Mit der Version 7.1 scheint es noch zu laufen. Zumindest habe ich keine entsprechenden Fehlermeldungen entdecken können. :? Die Änderungen innerhalb der Hauptversionen scheinen doch etwas gr...
von teletubbie
3. Sep 2018, 17:13
Forum: Sonstiges
Thema: Youtube einbinden und die liebe DSGVO
Antworten: 0
Zugriffe: 7317

Youtube einbinden und die liebe DSGVO

Ich habe mal eine Frage ... ;-) Das Einbinden von Youtubevideos in die Homepage ist auch ein Fall für die DSGVO. Einige Rechtsberater raten pauschal komplett von einer Einbindung ab, andere sagen man kann es bedingt machen. Mit tausend Klickfenstern usw. Ich habe derzeit ein Tool laufen: https://git...
von teletubbie
5. Mai 2017, 12:50
Forum: Allgemeines [R4]
Thema: TinyMCE und das leidige »responsive Youtube-Problem«
Antworten: 7
Zugriffe: 11905

Re: TinyMCE und das leidige »responsive Youtube-Problem«

Hallo Anita, da sind wieder meine zwei Probleme. Der CKEditor steht im Blog nicht zur Verfügung. Da ist der TinyMCE eingebunden und andere Module lassen sich nicht nutzen. Wir haben über 800 Artikel im Blog. Da kann ich das System nicht so einfach wechseln. Das macht mir zunehmend Sorgen wenn ich di...
von teletubbie
4. Mai 2017, 20:26
Forum: Allgemeines [R4]
Thema: TinyMCE und das leidige »responsive Youtube-Problem«
Antworten: 7
Zugriffe: 11905

TinyMCE und das leidige »responsive Youtube-Problem«

Ich melde mich mal wieder mit einem leidigen Thema. Das Einbinden von Youtube-Videos ist ja heute schon Standard auf Webseiten. Leider hat der TinyMCE in Redaxo 4x keine adäquate Medieneinbindung mit der ein »normaler« Redakteur klarkommt. Es gibt den Medienbutton bei dem man letztendlich nur einen ...
von teletubbie
28. Apr 2017, 19:13
Forum: Allgemeines [R4]
Thema: Keine Downloads für Redaxo 4.7.x mehr
Antworten: 5
Zugriffe: 4250

Re: Keine Downloads für Redaxo 4.7.x mehr

Hab ich schon gesehen. Die "neue" Installation rennt schon. :D Der Download aus dem GitHub 4.2.DEV scheint nicht identisch zu sein. Der Artikel der Startseite wurde nicht angezeigt. Nachdem ich den regulären Download drüberinstalliert hatte, lief alles wieder. Ist nur viel Klickerei bis die ganzen A...
von teletubbie
28. Apr 2017, 11:16
Forum: Allgemeines [R4]
Thema: Keine Downloads für Redaxo 4.7.x mehr
Antworten: 5
Zugriffe: 4250

Re: Keine Downloads für Redaxo 4.7.x mehr

Vielen Dank für schnelle Lösung. Es ist unglaublich, genau an den Tagen, an denen Ihr die Seite überarbeitet, suche ich nach einer Installationsdatei für zwei "neue" Installationen ... Noch eine Frage zur GitHub_Version. Ist die Version dort identisch mit offiziell downloadbaren Version 4.7.2? Im Sy...
von teletubbie
26. Apr 2017, 16:30
Forum: Allgemeines [R4]
Thema: Keine Downloads für Redaxo 4.7.x mehr
Antworten: 5
Zugriffe: 4250

Keine Downloads für Redaxo 4.7.x mehr

Hallo, ich frage mich, ob Ihr es auf diesen Thread angelegt habt. Gibt es keine Downloadsektion für das "alte" Redaxo mehr? Ich kann derzeit nicht auf ein neueres Redaxo umziehen, da nicht alle AddOns zur Verfügung stehen. Und ein Blog mit hunderten Einträgen ist nicht so leicht nachzubauen. Ich hab...
von teletubbie
1. Jan 2017, 19:13
Forum: Allgemeines [R4]
Thema: Tvsblog - Attribute im Teaser verändern die ganze Seite
Antworten: 3
Zugriffe: 9755

Re: Tvsblog - Attribute im Teaser verändern die ganze Seite

Hallo Christian, ich wünsche Dir ein gutes neues Jahr. Genau das ist das Problem und deswegen ist es zum ersten mal aufgetaucht. Bei diesem Artikel sind die ersten Zeilen in kursiv gesetzt. Und dieses "Kursiv" übernimmt dann jeder Teaser der unterhalb erscheint, weil er ja von "Oben" noch das entspr...
von teletubbie
31. Dez 2016, 19:10
Forum: Allgemeines [R4]
Thema: Tvsblog - Attribute im Teaser verändern die ganze Seite
Antworten: 3
Zugriffe: 9755

Tvsblog - Attribute im Teaser verändern die ganze Seite

Ein freundliches Hallo in die Runde, beim tvsblog 1.4.2 habe ich ein Problem mit den Texten die im Teaser dargestellt werden. Bei einem Artikel habe ich einen Teaser mit kursiver Schrift im Artikel. Sobald dieser Teaser in der Übersicht auftaucht, überträgt er dieses Attribut auf die gesamte Seite. ...
von teletubbie
29. Sep 2015, 18:13
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119843

Re: Neues einfaches Blogsystem [TvsBlog]

Faszinierend was ein "meta_" zuviel alles verändert. Die Keywords findet er zwar immer noch nicht, aber die Beschreibung ist jetzt wenigstens drin.

Sind die Keywords bei tvsblog irgendwo anders abgelegt oder warum findet er diese nicht?


1000...0 Grüße
Daniel
von teletubbie
28. Sep 2015, 19:13
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119843

Re: Neues einfaches Blogsystem [TvsBlog]

Moin, probier mal das hier..... Lg Christian :-) Fast ... in der Übersicht der Artikel mit den Teasern funktioniert das gut und die Beschreibungen sind gefüllt. Sobald ich auf den eigentlichen Blogartikel klicke, erscheint am oberen Rand folgendes: Warning: mysql_result(): meta_title not found in M...
von teletubbie
27. Sep 2015, 17:00
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119843

Re: Neues einfaches Blogsystem [TvsBlog]

Pardon wenn ich noch einmal reinplatze … Aber ich habe ein Problem mit den Metadaten. Auf einer neuen Seite (Rex 4.6.1) habe ich tvsblog 1.4.2 und SEO42 4.1.2 laufen. Leider bleiben die Zeilen <meta name="description" content="" /> <meta name="keywords" content="" /> immer leer. Am Anfang des Thread...
von teletubbie
4. Apr 2015, 21:57
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119843

Re: Neues einfaches Blogsystem [TvsBlog]

Ein ganz anders Problem ist noch dabei. Sobald tvsblog aktiviert ist, fügt er im head-Bereich die Zeilen <link href="files/addons/tvsblog/wmuSlider/wmuSlider.css" type="text/css" rel="stylesheet" media="screen" /> <script src="files/addons/tvsblog/wmuSlider/jquery.wmuSlider.min.js" type="text/javasc...
von teletubbie
28. Feb 2015, 19:51
Forum: Allgemeines [R4]
Thema: Backend nur mit https:// aufrufen
Antworten: 2
Zugriffe: 2723

Re: Backend nur mit https:// aufrufen

Super. Das mit SEO42 funktioniert wunderbar. :D

Vielen Dank!


Daniel
von teletubbie
28. Feb 2015, 17:26
Forum: Allgemeines [R4]
Thema: Backend nur mit https:// aufrufen
Antworten: 2
Zugriffe: 2723

Backend nur mit https:// aufrufen

Gibt es eine Möglichkeit, dass das Backend nur unter https:// aufgerufen wird? Unser Frontend wird per Systemeinstellung von Redaxo automatisch nur über https:// übertragen. Wenn ich mich jedoch im Backend anmelde, dann muss ich schon explizit das http s ://www.domain.de/redaxo/ eingeben um nicht un...
von teletubbie
1. Feb 2015, 16:19
Forum: Allgemeines [R4]
Thema: Netzfund: Kurzlink für redaxo
Antworten: 6
Zugriffe: 3796

Re: Netzfund: Kurzlink für redaxo

Das liegt daran, dass die Artikel ID aufgelöst wird und dann auf die rewritete URL redirekted wird. Da yrewrite im Einsatz ist, wird natürlich auch auf eine entsprechende Subdomain weitergeleitet, wenn die Artikel ID im Bereich der Subdomain ist. Soweit war mir das klar. Offline heißt ja nur: nicht...
von teletubbie
31. Jan 2015, 13:46
Forum: Allgemeines [R4]
Thema: Netzfund: Kurzlink für redaxo
Antworten: 6
Zugriffe: 3796

Re: Netzfund: Kurzlink für redaxo

Beim Basisscript gibt es das Problem, dass man auch Offline-Artikel aufrufen kann. Ich habe probeweise einfach mal ein paar Zahlen eingetragen und bin auf allen möglichen Seiten gelandet. Bei nuxx bin ich z.B. auf einer Subdomain gelandet, in der vermutlich das System installiert ist. Muss ja nicht ...
von teletubbie
26. Jan 2015, 17:51
Forum: Allgemeines [R4]
Thema: Seo42 - https-Aufruf und sehr langsam
Antworten: 4
Zugriffe: 2600

Re: Seo42 - https-Aufruf und sehr langsam

Fehler gefunden. Die Bremse war eine Altlast in den Untiefen des Systems. In einem RSS-Reader muss die Adresse mit URL eingegeben werden. Dort hat sich vor Urzeiten eine Adresse mit einem zusätzlichen »-« eingeschlichen. :o Das hat unter rexseo gut funktioniert, seo42 konnte damit nichts anfangen un...
von teletubbie
25. Jan 2015, 23:58
Forum: Allgemeines [R4]
Thema: Seo42 - https-Aufruf und sehr langsam
Antworten: 4
Zugriffe: 2600

Re: Seo42 - https-Aufruf und sehr langsam

Zu 1.)

Umgeleitet meine ich, das 4.6.1-System ist mit der Domain verlinkt und regulär unter http://www.domain.de erreichbar. Einstellung beim Provider. Umleitung war das falsche Wort.

Zu 2.)
Dann ist das wenigsten klar und ich mache ein "normales" Template.

1000...0 Grüße
Daniel
von teletubbie
25. Jan 2015, 23:44
Forum: Allgemeines [R4]
Thema: Seo42 - https-Aufruf und sehr langsam
Antworten: 4
Zugriffe: 2600

Seo42 - https-Aufruf und sehr langsam

Ich habe hier zwei Probleme die vermutlich mit SEO42 zusammenhängen. Deshalb habe ich diese in einen Thread gepackt. Ich habe zwei komplett unabhängige Readxosysteme parallel auf dem gleichen Server: 4.4.1 readaxo441.domain.de, rexseo, Aufruf über http://www.domain.de 4.6.1 redaxo461.domain.de, seo4...
von teletubbie
25. Jan 2015, 13:35
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119843

Re: Neues einfaches Blogsystem [TvsBlog]

Wenn die neue Version wirklich vollständig ist, könnte man die doch veröffentlichen... Das würde ich unterstützen. Leider gibt seo42 in Verbindung mit tvsblog html-Links in der sitemap aus, die es gar nicht gibt. Zumindest gibt es kein Umleitung darauf durch seo42. Unter rexseo waren die Artikellin...
von teletubbie
23. Jan 2015, 23:49
Forum: Allgemeines [R4]
Thema: Netzfund: Kurzlink für redaxo
Antworten: 6
Zugriffe: 3796

Netzfund: Kurzlink für redaxo

Hallo zusammen, im Netz habe ich die Seite http://usysto.net/0?30 oder http://usysto.net/blog/redaxo_alternative_kurz_url.php gefunden. Kurz-URLs sind ja recht praktisch gerade wenn viel getwittert wird. Es gibt zwar die Alpha-Version der Affilitools. Viel mehr habe ich zu dem Thema aber nicht gefun...
von teletubbie
15. Dez 2014, 12:02
Forum: Allgemeines [R4]
Thema: TVSBlog - Daten weg
Antworten: 4
Zugriffe: 2862

Re: TVSBlog - Daten weg

@teletubbie: Wenn ich das richtig verfolgt hatte, hattest du bei TVSblog auch umgestellt auf die SEO42 4.1.0, richtig? Diese Bastelarbeiten haben nicht dieses System betroffen. Ich habe ein weiteres, völlig unabhängiges Rex unter 4.61 installiert, welches irgendwann die Daten des "Produktivsystems"...
von teletubbie
15. Dez 2014, 00:50
Forum: Allgemeines [R4]
Thema: TVSBlog - Daten weg
Antworten: 4
Zugriffe: 2862

Re: TVSBlog - Daten weg

Danke für den Anstoß mit github. Manchmal ist die Lösung zu einfach, als das man darauf kommt. In dem Chaos verliert man die Übersicht. Die Datenbankdateien haben ca. 140MB. Da muss man lange suchen. Jetzt rennt es wieder. Hi, sorry zu hören. Ist aber schon seltsam, dass jemand einbricht um 4 Addons...
von teletubbie
14. Dez 2014, 20:02
Forum: Allgemeines [R4]
Thema: TVSBlog - Daten weg
Antworten: 4
Zugriffe: 2862

TVSBlog - Daten weg

Ich stehe gerade vor einen Supergau. Irgendetwas ist in unserem Produktivsystem passiert, was ich nicht nachvollziehen kann. Obwohl niemand am System geschraubt hat (die Auswahl ist sehr gering), waren die AddOns TVSBlog, Seo und TinyMCE und ein paar andere deaktiviert. Ich kann mich des Eindrucks n...

Zur erweiterten Suche