Die Suche ergab 2544 Treffer

Zur erweiterten Suche

von RexDude
17. Sep 2018, 20:22
Forum: Module/Aktionen [R5]
Thema: Ersetzung für getOrgFileName() gesucht
Antworten: 1
Zugriffe: 57

Re: Ersetzung für getOrgFileName() gesucht

hey,

guckst du in die api docs: https://redaxo.org/api/master/class-rex_media.html
getOriginalFileName() sollte dass sein was du suchst.
von RexDude
11. Sep 2018, 20:29
Forum: AddOns / Packages [R5]
Thema: Backend Javascript und JQUERY
Antworten: 2
Zugriffe: 912

Re: Backend Javascript und JQUERY

So müsste es gehen:

Code: Alles auswählen

$(document).on('rex:ready', function() {

});
von RexDude
21. Aug 2018, 14:35
Forum: Installation [R5]
Thema: Fehler bei Update
Antworten: 1
Zugriffe: 145

Re: Fehler bei Update

Es sieht so aus als ob der DB-User kein Recht hat ALTER zu verwenden. Würde Webhoster kontaktieren diesbezügl.
von RexDude
2. Jul 2018, 15:45
Forum: Allgemeines [R5]
Thema: Globale Inhalte - eine kurze Anleitung
Antworten: 5
Zugriffe: 477

Re: Globale Inhalte - eine kurze Anleitung

Und noch ne Addon-Werbung von mir (gabs schon lange nicht mehr ;)):

Das Globale Settings Addon lässt sich globale Metafelder anlegen die du überall abfragen kannst:
https://redaxo.org/download/addons/global_settings/
(Tabs für de Gruppierung von Feldern inklusive)
(und...Batteries not included ;))
von RexDude
1. Jul 2018, 10:28
Forum: Allgemeines [R5]
Thema: Globale Inhalte - eine kurze Anleitung
Antworten: 5
Zugriffe: 477

Re: Globale Inhalte - eine kurze Anleitung

Wenn du jetzt noch ein Linkbutton benutzt zur Abfrage des Artikels wirds noch ein bisschen benutzerfreundlicher :)
Sehr schönes Doku PDF btw :)
von RexDude
29. Jun 2018, 11:20
Forum: Allgemeines [R5]
Thema: "Dateiupload ist fehlgeschlagen."
Antworten: 2
Zugriffe: 276

Re: "Dateiupload ist fehlgeschlagen."

da kommst du nur drauf wenn du die stelle die stelle debuggest, z.b. von hand in dem du mit echo verschiedene variablen ausgibst und dann exit; usw. . desweiteren würd ich mal in den webserver log files schauen. und sonst könnte man das multiupload addon als workaround versuchen.
von RexDude
29. Jun 2018, 11:17
Forum: Allgemeines [R5]
Thema: Redaxo 5 - Bild mit CSS oder Less einbinden
Antworten: 1
Zugriffe: 221

Re: Redaxo 5 - Bild mit CSS oder Less einbinden

wenns im media ordner liegt und dein css im html ist sollte die url vermutlich so lauten: /media/bild.jpg
sonst kommts halt drauf an wo dein css liegt. wenn unter /css dann vermutlich so: ../media/bild.jpg
von RexDude
29. Jun 2018, 11:13
Forum: AddOns [R4]
Thema: RexSEO für Redaxo v4.7
Antworten: 3
Zugriffe: 5966

Re: RexSEO für Redaxo v4.7

rebootl hat geschrieben:
29. Jun 2018, 10:37
Edit: Das SEO42 schien mir iwie komplizierter als das RexSEO :(.
das kann nicht sein, programmier ich doch stets nur unkomplizierte sachen :D :roll: :lol:
von RexDude
27. Jun 2018, 19:53
Forum: AddOns [R4]
Thema: RexSEO für Redaxo v4.7
Antworten: 3
Zugriffe: 5966

Re: RexSEO für Redaxo v4.7

SEO42 ist ein RexSEO Fork der noch im Download Bereich zu haben ist für Redaxo 4. Alternativ sollte auch eine ältere Version von YRewrite für R4 gehen (wenn nicht im DL Bereich dann auf GitHub). Bei beiden must du nach der Installation das Setup des Addons durchmachen.
von RexDude
13. Jun 2018, 18:26
Forum: Allgemeines [R4]
Thema: Probleme mit Image-Pfaden nach SSL Umstellung...
Antworten: 7
Zugriffe: 625

Re: Probleme mit Image-Pfaden nach SSL Umstellung...

:-)
Aber Achtung. Du hast jetzt alle LInks auf https gesetzt (wenn du es so gemacht hast). Also checke auch die externen Links ob sie noch alle gehen ;) Alternativ musst du dein Replace etwas einschränken.
von RexDude
12. Jun 2018, 22:58
Forum: Allgemeines [R4]
Thema: Probleme mit Image-Pfaden nach SSL Umstellung...
Antworten: 7
Zugriffe: 625

Re: Probleme mit Image-Pfaden nach SSL Umstellung...

Probiers mal mit dem Addon (für R4!): https://redaxo.org/download/addons/xoutputfilter/
Dort alle http:// durch https:// ersetzen fürs Frontend.

Ansonsten musst du die Ausgabe lokalisieren also da wo das Bild ausgegeben wird. Da du nix von Modulen geschrieben hast würd ich da mal gucken.
von RexDude
12. Jun 2018, 10:32
Forum: Allgemeines [R3]
Thema: Überschrift zeigt keine Umlaute mehr an
Antworten: 1
Zugriffe: 278

Re: Überschrift zeigt keine Umlaute mehr an

Hi,sonst keine Probleme mit Umlauten, nur in den Überschriftenblöcken? Poste mal deine Überschriften Modul Ein und Ausgabe. Evtl. kann man da was erkennen.
von RexDude
7. Jun 2018, 11:51
Forum: Allgemeines [R4]
Thema: Probleme mit Image-Pfaden nach SSL Umstellung...
Antworten: 7
Zugriffe: 625

Re: Probleme mit Image-Pfaden nach SSL Umstellung...

Hi, da in REDAXO der Content in Modulen aufgebaut ist, würd ich mal in den Modulausgaben schauen ob sich da ein hartcodierter Pfad versteckt hat. Sonst in den Templates. Der Base Tag, wenns einen gibt, solltest auch überprüfen. Wenn alles nix Hilft geht noch ein globales Ersetzen von http:// zu http...
von RexDude
6. Jun 2018, 10:44
Forum: Allgemeines [R5]
Thema: Class 'rex_addon' not found
Antworten: 2
Zugriffe: 430

Re: Class 'rex_addon' not found

Hey, versuch mal die Cache Dateien zu löschen unter redaxo/cache/core. Insbesondere die autoload.cache. Und/oder mal setup auf true setzen in der redaxo/data/core/config.yml.
von RexDude
5. Jun 2018, 07:29
Forum: Installation [R4]
Thema: Umzug von Redaxo auf neuen Webserver
Antworten: 3
Zugriffe: 3924

Re: Umzug von Redaxo auf neuen Webserver

Vielleicht liegts ja an dem rexfancy addon. Probier dass mal zu deaktivieren in der addons.inc.php im include Ordner. Sonst mal Setup starten über die master.inc.php. Oder ein neues aktuelles R4 oder R5 aufsetzen und migrieren. Da wird man langfristig nicht drumherum kommen.
von RexDude
5. Jun 2018, 07:27
Forum: AddOns [R4]
Thema: SEO42 in REDAXO 4.2.1 installieren?
Antworten: 2
Zugriffe: 2485

Re: SEO42 in REDAXO 4.2.1 installieren?

Yes need to Update REDAXO to lastest 4 Version.
von RexDude
30. Mai 2018, 01:25
Forum: Templates/Navigationen [R4]
Thema: Navigation nach SSL-Umstellung verschwunden
Antworten: 1
Zugriffe: 3336

Re: Navigation nach SSL-Umstellung verschwunden

Hi, du meinst ein Submenü müsste rechts in der Sidebar auftauchen? Also es wäre komisch wenns was mit der https Umstellung zu tun hätte. Du müsstest an die Stelle im Code gehen und dort kann man vielleicht was erkennen. Manchmal tauchen auch Fehlermeldungen auf die aber unterdrückt werden. Evtl. ist...
von RexDude
30. Mai 2018, 01:19
Forum: Module/Aktionen [R5]
Thema: Counter für Slice
Antworten: 1
Zugriffe: 302

Re: Counter für Slice

Probier mal ein "global $SliceZahl ;" davor zu setzen. Sonst probiers mal mit rex::setProperty() und rex::getProperty().
von RexDude
14. Mai 2018, 16:56
Forum: Installation [R5]
Thema: Installation goneo Error 500
Antworten: 3
Zugriffe: 516

Re: Installation goneo Error 500

Hi,
könnte an der .htaccess liegen wenn du eine verwenden solltest, siehe z.B. https://github.com/RexDude/xcore#500-serverfehler
Sonst muss man in die Log-Daeien des Servers schauen. Dort stehen meist weitere Angaben zum Problem.
von RexDude
6. Mai 2018, 15:14
Forum: Installation [R4]
Thema: Version 4.2 und PHP Kombatibilität?
Antworten: 3
Zugriffe: 2993

Re: Version 4.2 und PHP Kombatibilität?

Das bringt alles nix. Um ein Update auf REDAXO 4.7.2 (einfach) oder REDAXO 5.x (schwieriger) kommt man langfristig nicht herum. Die letzte PHP5 Version wird nämlich nur noch bis Dez 2018 unterstützt siehe http://php.net/supported-versions.php
von RexDude
2. Mai 2018, 14:52
Forum: Allgemeines [R5]
Thema: Meta Daten automatisch einfügen
Antworten: 5
Zugriffe: 610

Re: Meta Daten automatisch einfügen

Über getValue() wäre der "amtliche" Weg...
von RexDude
27. Apr 2018, 14:36
Forum: Module/Aktionen [R5]
Thema: PHP 7.2 Addons Structure
Antworten: 3
Zugriffe: 1753

Re: PHP 7.2 Addons Structure

Hallo,
ist wohl das hier: https://github.com/redaxo/redaxo/issues/1667
Du kannst also schonmal die Fixes von Hand übernehmen oder halt auf die nächste Version warten.
von RexDude
26. Apr 2018, 22:05
Forum: Allgemeines [R4]
Thema: SSL HTTPS - Umstellung
Antworten: 17
Zugriffe: 6127

Re: SSL HTTPS - Umstellung

Moin!
Der Wert wird in der master.inc.php abgelegt also müsstest da mal schauen vor und nach dem speichern. Oder sonst mal von Hand dort ändern...
von RexDude
23. Apr 2018, 16:02
Forum: Allgemeines [R4]
Thema: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4
Antworten: 5
Zugriffe: 625

Re: Admin Eingabefelder bleiben Leer nach Update auf PHP 5,4

Update auf R4 4.7.2 (einfacher, php7 ready) oder R5 (aufwändiger)

Zur erweiterten Suche