Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 21 Treffer

Zur erweiterten Suche

von dskip
24. Okt 2013, 11:57
Forum: Jobs/Anfragen
Thema: Freier Mitarbeiter im Raum Bremen gesucht
Antworten: 0
Zugriffe: 2306

Freier Mitarbeiter im Raum Bremen gesucht

Hi! Ich suche im Raum Bremen (und umzu) einen freien Mitarbeiter (m/w) zur laufenden Betreuung bestehender bzw. zur Neuerstellung kleiner und mittlerer Webseiten (redaxo-basierend). Sicherheit im Umgang mit PHP, SQL, javascript, html und css (und natürlich redaxo) wäre optimal. Die Arbeitszeit kann ...
von dskip
17. Mai 2013, 13:40
Forum: Allgemeines [R4]
Thema: facebook und google+-Direktpost
Antworten: 1
Zugriffe: 1625

facebook und google+-Direktpost

Hi! Ich suche eine Möglichkeit, beim Speichern eines Slices diesen direkt in die Timeline von facebook und google+ zu posten. Oder - alternativ - rss-zu-google+ und facebook. Hat jemand da eine Idee? Leider habe ich trotz Suche nichts wirklich Funktionierendes gefunden. Sollte es dafür kein fertiges...
von dskip
13. Mai 2013, 23:32
Forum: Allgemeines [R4]
Thema: Merkwürdiger Fehler bei Slice-Speicherung, Inhalt weg?
Antworten: 1
Zugriffe: 1443

Re: Merkwürdiger Fehler bei Slice-Speicherung, Inhalt weg?

Hi!

Dieser Fehler trat hier auch bei einer bestimmten IE/tinymce-Kombination auf. M.E. half mir damals, das neueste tinymce-Modul einzuspielen.

Viel Glück
Claus
von dskip
10. Apr 2013, 12:51
Forum: Allgemeines [R4]
Thema: Frontend: X-Form und Medienpool
Antworten: 0
Zugriffe: 1316

Frontend: X-Form und Medienpool

Hi! Ich habe schon recht viel gesucht, leider nichts gefunden: Gibt es über das Frontend die Möglichkeit, per X-form auf den Medienpool zuzugreifen? Idealerweise dann natürlich mit Community-Addon, mit entsprechend eingeschränkten Rechten. be_mediapool zeigt bei mir leider nur einen Feld in der Brei...
von dskip
3. Apr 2013, 11:29
Forum: Allgemeines [R4]
Thema: Fehler in Installation Schritt 3
Antworten: 2
Zugriffe: 2498

Re: Fehler in Installation Schritt 3

Hi! Hat nichts mit den Dateirechten zu tun. Die Redaxo-Tabellen sind in Deiner Datenbank schon vorhanden, deshalb die Meldung. Wenn Du Dir sicher bist, was Du tust, kannst Du erstmal die rex_-Tabellen aus der Datenbank löschen. Oder - sicherer - bei der Installation angeben, dass die DB schon einger...
von dskip
10. Okt 2012, 20:42
Forum: Sonstiges
Thema: image manager / kein 304 [edit] [SOLVED]
Antworten: 2
Zugriffe: 6454

Re: image manager / kein 304 [edit]

Danke! Das war es.

Viele Grüße,
Claus
von dskip
10. Okt 2012, 16:22
Forum: Sonstiges
Thema: image manager / kein 304 [edit] [SOLVED]
Antworten: 2
Zugriffe: 6454

image manager / kein 304 [edit] [SOLVED]

Hi! Ich setze derzeit die REDAXO 4.4.1 Community ein. Eine der Seiten hat rel. viel Bilder. Dabei fiel mir auf, dass der Image Manager auch bei vorhandenen Bilden keinen 304 sendet. Dies führt auch bei kleinen Bildern zu recht langen Ladezeiten. Im Image Manager der 4.4.1 ist ja schon der Cache-Fix ...
von dskip
17. Sep 2012, 17:33
Forum: Sonstiges
Thema: xform / TABLE_PREFIX wird nicht ausgewertet [update]
Antworten: 2
Zugriffe: 4469

Re: xform / TABLE_PREFIX wird nicht ausgewertet [update]

Hi! Ich pushe das gerade nochmal, weil ich rel. lange an der Fehlersuche gesessen habe und kurz davor war, in die Tischkante zu beissen: insgesamt wertet xform so gut wie gar nicht table_prefix aus. Dies führt dazu, dass - wenn table_prefix definiert ist - diverse Funktionen nicht ausgeführt werden,...
von dskip
4. Sep 2012, 11:11
Forum: Sonstiges
Thema: xform / TABLE_PREFIX wird nicht ausgewertet [update]
Antworten: 2
Zugriffe: 4469

xform / TABLE_PREFIX wird nicht ausgewertet [update]

Hi! Mir ist gerade ein Bug / ein Versäumnis in der Installationsroutine von xform (version 2.9.3) aufgefallen: in der install.inc.php ist "rex_" als prefix festverdrahtet, hier müsste auf $REX['TABLE_PREFIX'] zugegriffen werden. Das Gleiche in der Datei class.rex_xform_emailtemplate.inc.php . Nachtr...
von dskip
18. Mai 2012, 08:50
Forum: Allgemeines [R4]
Thema: FYI: Redaxo 4.3.3 - utf-8 mit BOM Probleme
Antworten: 3
Zugriffe: 7580

Re: FYI: Redaxo 4.3.3 - utf-8 mit BOM Probleme

Claus, ich war mal so frei deinen Beitrag hierher zu verschieben, da ich denke das wie/wann/warum BOM probs entstehen ist hier besser aufgehoben. Alles klar. Ich würde nur einen Hinweis im Ursprungsthread unterbringen - der von Iceman beschriebene mehrfache Fehler sieht ganz danach aus, als ob bei ...
von dskip
16. Mai 2012, 16:41
Forum: Allgemeines [R4]
Thema: FYI: Redaxo 4.3.3 - utf-8 mit BOM Probleme
Antworten: 3
Zugriffe: 7580

Re: ImageManager - keine Vorschaubilder mehr im MP bei rex4.

Hi!

Das Problem entsteht oft - zumindest meiner Erfahrung nach - wenn das FTP-Programm beim Upload entweder per Automatik oder manuell auf ASCII statt auf Binär gestellt wird. Gerade ältere FTP-Programme kommen mit UTF8 nicht besonders gut klar.

Grüße,
Claus
von dskip
11. Mai 2012, 21:13
Forum: Allgemeines [R4]
Thema: ImageManager - keine Vorschaubilder mehr im MP bei rex4.3.3
Antworten: 25
Zugriffe: 15187

Re: ImageManager - keine Vorschaubilder mehr im MP bei rex4.

Ha! Alternative (denn ich vermute evtl. ein BOM Problem): Pack mal folgende Datei https://gist.github.com/2660507 in deinen Redaxo root und für sie aus.. Das wars. Beim Ändern des Datenbank-Passwortes hat sich da etwas in die master.inc.php eingeschlichen. Nochmal hochgeladen und gut. DANKE!!! (Wenn...
von dskip
11. Mai 2012, 16:47
Forum: Allgemeines [R4]
Thema: ImageManager - keine Vorschaubilder mehr im MP bei rex4.3.3
Antworten: 25
Zugriffe: 15187

Re: ImageManager - keine Vorschaubilder mehr im MP bei rex4.

Hi! So - ich habe mal versucht, den Fehler zu lokalisieren. In der Funktion rex_send_content habe ich den Dateiinhalt, der geschickt werden soll - aber anscheinend nicht wird - in eine Datei schreiben lassen (Variable $content). Und erhalte eine fehlerfrei anzeigbare Bilddatei, die alle bei dem Imag...
von dskip
9. Mai 2012, 16:42
Forum: Allgemeines [R4]
Thema: ImageManager - keine Vorschaubilder mehr im MP bei rex4.3.3
Antworten: 25
Zugriffe: 15187

Re: ImageManager - keine Vorschaubilder mehr im MP bei rex4.

Hi! Hier ist das gleiche Problem: die Testversion auf dem lokalen Server funktioniert, bei all-inkl werden die Bilder zwar korrekt generiert aber nicht ausgeliefert. Meine Vermutung ist, dass es nicht am ImageManager selber liegt - die ImageManager-Version von 4.3.3 habe ich über eine 4.3.2 gebügelt...
von dskip
12. Okt 2011, 12:00
Forum: Jobs/Anfragen
Thema: Freier Programmierer (m/w) in Bremen gesucht
Antworten: 0
Zugriffe: 3301

Freier Programmierer (m/w) in Bremen gesucht

Hi! Ich suche einen Programmierer (m/w), der oder die mich bei Internetprojekten unterstützt. Der Einsatz wäre projektbezogen, angestrebt wird eine längerfristige Zusammenarbeit. Die Arbeitszeit ist vollkommen frei einteilbar, die Arbeit kann (und sollte) von Zuhause erledigt werden. Voraussetzungen...
von dskip
19. Sep 2011, 09:27
Forum: Allgemeines [R4]
Thema: Fehler in xform / Prefix
Antworten: 0
Zugriffe: 901

Fehler in xform / Prefix

Hi! Ich habe gerade festgestellt, dass die Funktion getTemplate im xform immer auf die rex_xform_email_template zurückgreift. Und damit natürlich bei geändertem table_prefix nichts findet. Workaround: function getTemplate($name) { global $REX; // hinzufügen $gt = rex_sql::factory(); // in der nächst...
von dskip
8. Sep 2011, 20:14
Forum: Allgemeines [R4]
Thema: Image Manager / crop - Fehler?
Antworten: 2
Zugriffe: 1169

Re: Image Manager / crop - Fehler?

Hi! Zunächst einmal Dankeschön für Deine ausführliche Antwort. Aber: ein Bug ist das nicht, das Verhalten ist schon korrekt. Hmmmm... ich weiß nicht. Das jetzige default-Verhalten führt aber dazu, dass m.E. nicht das geringere Übel gewählt wird: nämlich das Bild in das vorgegebene Rechteck einzupass...
von dskip
7. Sep 2011, 14:15
Forum: Allgemeines [R4]
Thema: Image Manager / crop - Fehler?
Antworten: 2
Zugriffe: 1169

Image Manager / crop - Fehler?

Hi! Ich bin gerade darüber gestolpert, dass der Befehl crop im Image Manager nicht ausgeführt wird, wenn die Höhe oder Breite des Ursprungsbildes kleiner als die angegebenen Maße sind (REDAXO: 4.3.2). Beispiel: Bild ist 100 x 200 crop auf 150 x 150 -> kein crop. Erwartet: crop auf 100 x 150. Ist da ...
von dskip
23. Jun 2011, 17:03
Forum: Allgemeines [R4]
Thema: xform / labelexist
Antworten: 20
Zugriffe: 6257

xform / labelexist

Hi! So, nachdem ich weder mit der Forensuche noch mit google auch nur ansatzweise eine Lösung finde: Ich nutze xform und versuche, über labelexist abzufragen, ob von zwei Feldern mindestens eines ausgefüllt wurde: validate|labelexist|telefon,email|1|2|Bitte geben Sie eine Telefonnummer oder eine eMa...
von dskip
24. Jan 2011, 14:57
Forum: Allgemeines [R4]
Thema: Umbruch in der Navi erzwingen?
Antworten: 2
Zugriffe: 784

Re: Umbruch in der Navi erzwingen?

Cheffchen hat geschrieben:Hallo,
das war erst vor kurzem ein Thema.
Upps. Das ist mir trotz intensiver Suche entgangen.

Vielen Dank für die Lösung - ich hatte die leise Hoffnung, dass irgendetwas eingebaut wäre. Allerdings ist das ja ein Sonderfall...

Viele Grüße,
Claus
von dskip
20. Jan 2011, 11:27
Forum: Allgemeines [R4]
Thema: Umbruch in der Navi erzwingen?
Antworten: 2
Zugriffe: 784

Umbruch in der Navi erzwingen?

Hi! Ich habe folgendes Problem: ich würde gerne - erzwungene - zweizeilige Menüpunkte haben. Beispiel: ------- Land Bayern ------- Land Bremen ------- Allerdings scheint es dort keine Möglichkeit zu geben - \n bzw. <br/> werden (sinnvollerweise) entsprechend als Zeichen übernommen. Gibt es eine eing...

Zur erweiterten Suche