Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 16 Treffer

Zur erweiterten Suche

von flugmaus
31. Mär 2011, 11:29
Forum: Allgemeines [R4]
Thema: Riesengroße Thumbnails
Antworten: 17
Zugriffe: 4095

Re: Riesengroße Thumbnails

Hallo Anna,

weißt du noch WIE du den Image Manager neu installiert hast? Einfach über Addons -> reinstallieren?
Oder habt ihr da einen anderen Weg genommen?

Danke dir.

Gruß,
flugmaus
von flugmaus
30. Mär 2011, 15:24
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

Hallo jandeluxe, zu dem Schluss bin ich jetzt auch gekommen. Dummerweise ist es so, dass das der Server vom Kunden ist, der eben seine Website schon auf diesem liegen hat und ich soll sie aktualisieren (Umstellung von normal HTML auf Redaxo). Ich versuche sie mal zu überreden, dass sie nen Providerw...
von flugmaus
30. Mär 2011, 12:53
Forum: Allgemeines [R4]
Thema: Riesengroße Thumbnails
Antworten: 17
Zugriffe: 4095

Re: Riesengroße Thumbnails

Hallo Anna, ist zwar schon eine Weile her, dass du hier deinen Fehler gepostet hast. Ich wollte nur fragen, ob zu zufällig noch weißt, inwiefern der Image Manager nicht richtig installiert war? Was hat Richard da gefunden? Hattet ihr den IM dann nochmal manuell nachinstalliert? Wäre toll, wenn du no...
von flugmaus
30. Mär 2011, 12:49
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

Hallo Chris, hallo jeandeluxe, ich habe auch das Gefühl, dass das Problem wohl doch eher an den Servereinstellungen liegt, als an was anderem (ich benutzte immer "normale" jpegs, mit Photoshops für-Web-speichern erstellt). Ich habe 3 Redaxo-Installationen bei unterschiedlichen Providern: HostEurope,...
von flugmaus
29. Mär 2011, 15:15
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

Hallo jandeluxe,

leider hat keines der beiden Addons geholfen. :cry:
Trotzdem danke.

Ich schau dann morgen mal weiter. Beim letzten Mal hatte sich das Problem auch über Nacht gelöst.

Bis dann.

Gruß,
flugmaus
von flugmaus
29. Mär 2011, 14:49
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

Hm.. welche Version vom IM hast du da? Ich habe mir letzte Woche das Redaxo 4.3.2 von redaxo.org runtergeladen und habe den Image Manager 1.0, der da auch mit drin war. Wg. der Bildgröße: ich habe auch wirkliche Mini-Bildchen mit 10kB Größe versucht hochzuladen, die gehen auch nicht. Liebe Grüße, f...
von flugmaus
29. Mär 2011, 14:22
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

Hallo jeandeluxe, danke für die schnelle Antwort. Ja, ich habe im Image Resize die Größenbegrenzung vorher angepasst (auf 6000px und 6000kb), Caches gelöscht etc. Hat aber leider nix gebracht. Im Image Manager kann man bei "Konfiguration" nur die jpg-Qualität einstellen. Sonst nix. rex_mediapool_pre...
von flugmaus
29. Mär 2011, 11:24
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

So, neue Website, neuer Server, altes Problem. Meine tolle "Lösung" von oben funktioniert hier nicht. ICh habe den Image Manager schon ein paar mal re-installiert. Muss man da was besonderes beachten, damit er richtig reinstalliert wird? Hat nicht noch jemand dieses tolle Problem? Im Medienpool werd...
von flugmaus
15. Feb 2011, 17:06
Forum: Allgemeines [R4]
Thema: Speicherort für Dateien im Medienpool ändern
Antworten: 2
Zugriffe: 966

Re: Speicherort für Dateien im Medienpool ändern

Schade :(

Trotzdem danke für die schnelle Antwort.

Gruß,
flugmaus
von flugmaus
15. Feb 2011, 11:28
Forum: Allgemeines [R4]
Thema: Speicherort für Dateien im Medienpool ändern
Antworten: 2
Zugriffe: 966

Speicherort für Dateien im Medienpool ändern

Hallo, für gewöhnlich werden ja die Dateien, die ich über den Medienpool hinzufüge/hochlade im Ordner /files abgelegt. Kann man das auch ändern? Ich habe sehr viele Bilder und würde deshalb gerne noch einen Unterordner /files/images anlegen, in den die Bilder abgelegt werden sollen. Kann man das anp...
von flugmaus
11. Feb 2011, 15:27
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

So, beim weiteren rumprobieren habe ich folgendes entdeckt: Anscheinend liegt es an den Dateien, die ich hochlade und deren Dateinamen. Wenn ich Dateinamen mit max. 8 Buchstaben (Ziffern funktionieren auch nicht) verwende, dann werden die Thumbnails richtig erstellt. D.h. kicker01.jpg ist nicht erla...
von flugmaus
11. Feb 2011, 14:39
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Re: Medienpool erstellt keine Thumbnails

Hallo, ich hatte den image_manager installiert und aktivert. Eingerichtet habe ich nichts, ich habe einfach alles so gelassen, wie es nach der Standardinstallation ohne Beispieldateien war/ist. Wie gesagt, der Bilderupload funktioniert ja, nur die Thumbnails erstellt er nicht: http://fotos.karina-bu...
von flugmaus
11. Feb 2011, 12:08
Forum: Allgemeines [R4]
Thema: GELÖST: Modul in Template einbinden - geht das?
Antworten: 5
Zugriffe: 3259

Re: Modul in Template einbinden - geht das?

Hallo psiramo,

Hm, stimmt die Idee hatte ich auch schon.
Gibt es nicht noch eine platzsparendere Lösung?

Danke!
von flugmaus
11. Feb 2011, 12:06
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails
Antworten: 18
Zugriffe: 5906

Medienpool erstellt keine Thumbnails

Hallo zusammen, ich habe ein Problem mit dem Medienpool. Wenn ich ein Medium (jpg-Bild) hinzufüge, dann wird kein Vorschaubild erstellt. Das eigentliche Bild ist schon vorhanden, nur das Thumbnail ist defekt. Das ist deswegen problematisch, weil ich dadurch die Lightbox Gallery nicht verwenden kann ...
von flugmaus
11. Feb 2011, 11:35
Forum: Allgemeines [R4]
Thema: GELÖST: Modul in Template einbinden - geht das?
Antworten: 5
Zugriffe: 3259

GELÖST: Modul in Template einbinden - geht das?

Hallo, Nachdem ich jetzt schon eine Weile im Forum gesucht habe und nicht fündig geworden bin (vielleicht hab ich auch die falschen Begriffe eingegeben), versuche ich mein Glück mal hier. Ich würde gerne in mein Template ein Modul, dass Zufallsbilder anzeigt, einbinden. Wie mache ich das? Bzw. geht ...

Zur erweiterten Suche