Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 10 Treffer

Zur erweiterten Suche

von adopfer
11. Jan 2017, 13:15
Forum: Allgemeines [R4]
Thema: Hackerangriff?
Antworten: 1
Zugriffe: 4412

Hackerangriff?

Hallo zusammen ich habe eine ältere Redaxo-Version 4.6.1 von einem Kunden, bei der in die Index.php Datei Schadcode eingeschleust wurde. Jetzt sagt der Provider das liegt am CMS, was ich aber nicht glaube. Gibt es hier der Community Erfahrung, dass die Version gehackt wurde? Da ich jetzt kein Profi ...
von adopfer
20. Mai 2016, 13:58
Forum: Module/Aktionen [R5]
Thema: Markitup Editor Klasse für Bilder vergeben
Antworten: 3
Zugriffe: 3034

Re: Markitup Editor Klasse für Bilder vergeben

Hallo ich würde gerne einem Bild eine klasse mitgeben, dass ich das Bild z.B. floaten kann oder es sich der Breite des Containers anpasst. Die Klasse würde ich in dem Metadaten des Bildes integrieren. Grundsätzlich wäre es natürlich auch schön wenn man Textelementen eine klasse mitgeben könnte, z.B....
von adopfer
17. Mai 2016, 09:31
Forum: Module/Aktionen [R5]
Thema: Markitup Editor Klasse für Bilder vergeben
Antworten: 3
Zugriffe: 3034

Markitup Editor Klasse für Bilder vergeben

Hallo zusammen Ich würde gern beim Integrieren von Bildern in Textile/Markitup den Bildern eine Klasse mitgeben hab aber keine Ahnung wie genau in Textile die Bilder angesprochen werden. Die Klasse würde ich als metadaten bei den Medien hinterlegen. Das geht ja jetzt seit Redaxo 5. Der alt-Tag wird ...
von adopfer
29. Sep 2014, 19:52
Forum: Allgemeines [R4]
Thema: Ansatz für Single-Page-Website mit Redaxo
Antworten: 3
Zugriffe: 4251

Re: Ansatz für Single-Page-Website mit Redaxo

Hallo Iceman

Ich steh auch gerade vor dem gleichen Problem. Ich hab die Bereiche auch in Kategorien angelegt und weiss jetzt nicht, wie man alle Kategorieartikel im Haupttemplate einbindet. Könntest du mir da vielleicht einen Tipp geben, wie du das gemacht hast?

Vielen Dank schon mal im Voraus.
von adopfer
15. Jan 2013, 17:54
Forum: Allgemeines [R4]
Thema: News Addon // d-mind
Antworten: 13
Zugriffe: 8587

Re: News Addon // d-mind

Hallo Ich finde das Addon toll, habe aber ein kleines Problem: Die Artikel werden bei mir ohne Absätze ausgegeben (ich verwende das news_detail-Tempalte). Im Feld des Artikels selber sehe ich die Absätze, aber in der Ausgabe fehlen Sie. Das Textile-Addon habe ich aktiviert. Kann man das Artikel-Feld...
von adopfer
29. Mai 2012, 15:57
Forum: Allgemeines [R4]
Thema: Mailverschlüsselung
Antworten: 0
Zugriffe: 3790

Mailverschlüsselung

Hallo ich habe ein Problem mit meiner Installation (Redaxo 4.3.3), seit dem ich die php-Version umgestellt habe. Erst lief das System unter php 4. Seit es auf php 5 läuft, funktioniert meine Mailverschlüsselung nicht mehr. Ich bekomme folgende Fehlermeldung: Notice: Use of undefined constant rdx4908...
von adopfer
18. Mär 2011, 12:42
Forum: Allgemeines [R4]
Thema: Addon Probleme bei Telekom
Antworten: 17
Zugriffe: 12000

Re: Addon Probleme bei Telekom

Jetzt hats geklappt! Ich hab die gesamte local entwickelte Seite auf den Server geladen und in der master.inc.php die Datenbank eingetragen (ich glaub so hast du das auch gedacht). In den vorigen Versuchen habe ich immer eine leere Redaxo-Version verwendet. Ich schau mal, ob man darin einigermaßen A...
von adopfer
18. Mär 2011, 11:34
Forum: Allgemeines [R4]
Thema: Addon Probleme bei Telekom
Antworten: 17
Zugriffe: 12000

Re: Addon Probleme bei Telekom

Hallo Rüdiger danke für die Info! Ich hab die Datenbank über php my admin (bei der Telekom unter:www.webpage-phpmyadmin.de) eingespielt (ich hatte es bereits local entwickelt). Redaxo habe ich nochmals komplett gelöscht und neu per FTP hochgeladen. Jetzt häng ich wieder an Schritt 3: Den Punkt "Date...
von adopfer
16. Mär 2011, 19:59
Forum: Allgemeines [R4]
Thema: Addon Probleme bei Telekom
Antworten: 17
Zugriffe: 12000

Re: Addon Probleme bei Telekom

Hallo Sven danke für die Schnelle Antwort. Das mit der Datenbank einrichten und die alte Löschen habe ich auch gemacht, ohne Erfolg. Ich hab nochmals alles auf den Server übertragen (diesmal mit Fire FTP statt mit Dreamweaver) und die alte Datenbank gelöscht und nochmals das Setup gestartet. ich bek...
von adopfer
16. Mär 2011, 16:01
Forum: Allgemeines [R4]
Thema: Addon Probleme bei Telekom
Antworten: 17
Zugriffe: 12000

Re: Addon Probleme bei Telekom

Hallo ich versuche auch gerade Redaxo 4.3.2 auf einem Telekomserver zu installieren. Das Problem mit dem Setup konnte ich mit dieser Info lösen: http://foren.t-online.de/foren/read/service/homepage-shop/sonstiges/redaxo-4-2,175,4270973.html Dann komm ich bis zu Schritt 3 wo ich die Datenbank einrich...

Zur erweiterten Suche