Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 20 Treffer

Zur erweiterten Suche

von skyflo
22. Okt 2014, 00:03
Forum: Allgemeines [R4]
Thema: SEO42 AddOn für REDAXO 4.5+
Antworten: 668
Zugriffe: 185186

Re: [v4.0.0] SEO42 AddOn für REDAXO 4.5+

Moin, hab gerade versucht das in einer frischen Redaxo 4.6.1 zu installieren aber leider kommt immer die Fehlerseite: Not Found The requested URL /kd/mysite/redaxo/index.php was not found on this server. Apache Server at http://www.mysite.de Port 80 Das alte SEO42 geht ohne Probleme zu installieren!...
von skyflo
20. Jan 2014, 17:04
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119837

Re: Neues einfaches Blogsystem [TvsBlog]

Danke! Ich hab das mit dem Schritt 2 und 3 total übersehen und nicht gemacht! Jetzt läuft es perfekt und auch das mit den Umlauten. Nur bei "Zurück zum Blog gehen" steht da immer noch "Zur ¸ ck zum Blog gehen". Wenn ich es im Modul ändern mit einem echten ü dann geht es natürlich. Was mir noch aufge...
von skyflo
20. Jan 2014, 04:21
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119837

Re: Neues einfaches Blogsystem [TvsBlog]

Hallo, hab mir jetzt auch die aktuelle Version installiert aber leider hab ich zwei Probleme. ;( 1. Die Umlaute werden nicht richtig dargestellt. In der letzten Version war alles noch richtig, was kann ich da jetzt machen? 2. Hab mir das SEO42 Addon installiert aber leider bekomme ich den kompletten...
von skyflo
15. Jul 2013, 14:48
Forum: Allgemeines [R4]
Thema: TvsShop
Antworten: 234
Zugriffe: 110813

Re: TvsShop

Moin :) Im Ausgabemodul lässt sich aber auch recht leicht das image_resize gegen den image_manager ersetzen ;-) Gruß, Michael :) Aber natürlich! Hab jetzt einfach im Ausgabemodul - Artikel für den Shop die Zeile 385 in <img src=\"index.php?rex_img_type=rex_tvsshop_sliderimages&rex_img_file=" . geän...
von skyflo
14. Jul 2013, 14:58
Forum: Allgemeines [R4]
Thema: TvsShop
Antworten: 234
Zugriffe: 110813

Re: TvsShop

Hallo, habe den TvsShop im Redaxo 4.5 installiert. Funktioniert soweit auch alles nur die Artikel-Bilder werden angezeigt. Gibt ja diese Image Resize Funktion nicht mehr im Redaxo 4.5 aber die brauch ich ja zum Anzeigen der Bilder im Shop. Wie kann ich das denn jetzt ändern damit das auch mit der ak...
von skyflo
22. Jun 2013, 18:50
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119837

Re: Neues einfaches Blogsystem [TvsBlog]

Also auf weiterlesen komt das hier: http://beispiel.de/index.php?article_id=1&post_id=4 und auf dem Titel: http://www.beispiel.de/index.php?article_id=1?post_id=4! Das was anders ist ist rot makiert.

Gruß, Florian
von skyflo
17. Jun 2013, 14:22
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119837

Re: Neues einfaches Blogsystem [TvsBlog]

HI :) Mmh, das ist mal ne gute Idee, werde ich gleich mal machen und kommt ins nächste Update mit rein :-) Gruß, Michael :-) Das klingt ja gut....;-) Ich habe gerade festgestellt, das wenn ich auf den Titel klicke nicht den gesamten Inhalt angezeigt bekomme er läd einfach die selbe Seite wieder. Ha...
von skyflo
16. Jun 2013, 19:52
Forum: Allgemeines [R4]
Thema: Neues einfaches Blogsystem [TvsBlog]
Antworten: 189
Zugriffe: 119837

Re: Neues einfaches Blogsystem [TvsBlog]

Hallo, ich habe jetzt den TvsBlog in Betrieb genommen, da ich einen einfachen Blog für Redaxo gesucht habe. Funktioniert sehr gut und ist ne tolle Sache. Ein Problem hab ich aber: Ich gebe den Blog so aus, dass die einzelnen Blogeinträge immer maximal 4x nebeneinander ausgegeben werden. Wenn ich abe...
von skyflo
28. Mai 2013, 16:17
Forum: Allgemeines [R4]
Thema: Einfaches Onlineshop-System gesucht
Antworten: 17
Zugriffe: 5823

Re: Einfaches Onlineshop-System gesucht

Hallo, hab gerade mal den TvsSHOP installiert und habe ein Problem. Wenn ich einen Artikel angelegt habe erscheint der als offline, ich kann ihn leider nicht online schalten und auch nicht mehr bearbeiten oder löschen. Dann hab ich noch ne Frage wie ich den Shop dann auf meiner Seite anzeigen lassen...
von skyflo
5. Mär 2013, 02:13
Forum: Allgemeines [R4]
Thema: [NEU] RexBrowscap Addon
Antworten: 43
Zugriffe: 17443

Re: [NEU] RexBrowscap Addon

hmm, ob ich das jetzt richtig verstanden habe. Also ich habe ja meine 3 Templates: 1. für die normale Seite; 2. für die mobile Seite und ein 3. Weichentemplate. Ich möchte ja nur vom mobile Template auf das normale Template switchen und umgekehrt. Du machst das ja anders mit //header('Location: '.re...
von skyflo
4. Mär 2013, 14:15
Forum: Allgemeines [R4]
Thema: [NEU] RexBrowscap Addon
Antworten: 43
Zugriffe: 17443

Re: [NEU] RexBrowscap Addon

Danke für deine Version aber was ich noch nicht verstehe ist, das mit dem "Mobile_Detect.php und $detect". In wie weit muss ich die anpassen und wo finde ich diese.

LG, Florian
von skyflo
4. Mär 2013, 03:09
Forum: Allgemeines [R4]
Thema: [NEU] RexBrowscap Addon
Antworten: 43
Zugriffe: 17443

Re: [NEU] RexBrowscap Addon

Hallo, jetzt funktioniert ja das Addon wieder wunderbar. Zur Zeit siebt das Weichentemplate ja die mobilen Gerät aus und leitet diese auf das entsprechende Template. Würde jetzt gerne einen Link haben wo man auch manuell auf die normale Seite kommt aber wie bringe ich dem Weichentemplate bei das in ...
von skyflo
12. Feb 2013, 03:02
Forum: Allgemeines [R4]
Thema: [NEU] RexBrowscap Addon
Antworten: 43
Zugriffe: 17443

Re: [NEU] RexBrowscap Addon

Ahh, jetzt geht es wieder auf Android aber leider noch nicht mit IOS.
von skyflo
12. Feb 2013, 02:39
Forum: Allgemeines [R4]
Thema: [NEU] RexBrowscap Addon
Antworten: 43
Zugriffe: 17443

Re: [NEU] RexBrowscap Addon

EDIT: 0.2.2 gerade installiert aber geht leider noch nicht. Ups, gibt ja schon ne 0.2.2. dann ist es ja klar warum es nicht mehr geht ich hab die 0.1.22. Also lade ich mir von der github die 0.2.2. und packe das in den Addons Ordner vom Redaxo und installiere das neue? Die alte war irgendwie nur ein...
von skyflo
12. Feb 2013, 01:28
Forum: Allgemeines [R4]
Thema: [NEU] RexBrowscap Addon
Antworten: 43
Zugriffe: 17443

Re: [NEU] RexBrowscap Addon

Hallo, ich habe das Addon bereits seit einigen Monaten in aktion. Leider ist mir jetzt aufgefallen, das nicht mehr auf das mobile Template weitergeleitet wird wenn ich mit einem Smartphone drauf gehe. Hat vorher funktioniert und ich habe an der Seite auch nix geändert! Hat jemand ne Idee? Hier mal d...
von skyflo
13. Feb 2012, 16:28
Forum: Allgemeines [R4]
Thema: mobile Seite (iPhone...) mit Subdomain
Antworten: 29
Zugriffe: 12642

Re: mobile Seite (iPhone...) mit Subdomain

So, dass ist jetzt mein Weichen Template: <?php if (!function_exists('rex_get_browser')) { function rex_get_browser() { echo 'RexBrowscap Addon nicht installiert!'; } }; // Mobile Geräte (Handys, PDAs, etc.) aussieben $browser = rex_get_browser(); if ($browser['isMobileDevice']==1) { ?> REX_TEMPLATE...
von skyflo
13. Feb 2012, 15:53
Forum: Allgemeines [R4]
Thema: mobile Seite (iPhone...) mit Subdomain
Antworten: 29
Zugriffe: 12642

Re: mobile Seite (iPhone...) mit Subdomain

Das heißt das im Redaxo das standard Template das weichen Template ist? Hab im Weichen Template jetzt diesen Code drin und als standard Template im Redaxo festgelegt: <?php if (!function_exists('rex_get_browser')) { function rex_get_browser() { echo 'RexBrowscap Addon nicht installiert!'; } }; // Mo...
von skyflo
12. Feb 2012, 02:49
Forum: Allgemeines [R4]
Thema: mobile Seite (iPhone...) mit Subdomain
Antworten: 29
Zugriffe: 12642

Re: mobile Seite (iPhone...) mit Subdomain

Kannst du nochmal genauer schreiben in welchem Template welcher Code drin stehen muss.
Hab das noch nicht richtig gecheckt.

Also ich habe jetzt:
1. das standard Template für die normale Seite
2. das Weichen Template
3. das mobi Template für die mobile Seite

Danke und Gruß
Florian
von skyflo
11. Feb 2012, 17:20
Forum: Allgemeines [R4]
Thema: mobile Seite (iPhone...) mit Subdomain
Antworten: 29
Zugriffe: 12642

Re: mobile Seite (iPhone...) mit Subdomain

Habe jetzt festgestellt, dass oben das mobile Template erscheint und darunter das normale.
Warum jetzt aber beide eingebunden weden???

Vielleicht hat ja einer nee Idee.
von skyflo
11. Feb 2012, 16:04
Forum: Allgemeines [R4]
Thema: mobile Seite (iPhone...) mit Subdomain
Antworten: 29
Zugriffe: 12642

Re: mobile Seite (iPhone...) mit Subdomain

Hallo, ich versuche gerade mit dem hier oben beschriebenen eine Umleitung auf ein Mobile Template. Ich habe jetzt zwei Templates erstellt. Ein normales mit dem "RexBrowscap Addon" Code drin und einer Umleitung ala ?> REX_TEMPLATE[10] <?php auf mein mobile Template wo noch nichts weiter drin steht au...

Zur erweiterten Suche