Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 1392 Treffer

Zur erweiterten Suche

von Thomas.Skerbis
22. Okt 2007, 16:23
Forum: Allgemeines [R4]
Thema: FIXED: Formulargenerator für 4.0
Antworten: 37
Zugriffe: 18788

Hmmm.... benutzt Du ein spezielles Addon für Dein Rewriting? Vielleicht liegt es daran .. $_SERVER["REQUEST_URI"] ersetze das durch rex_getUrl($this->getValue("article_id")) evtl. klappt es dann ... Bei mir funktionieren beide Varianten, nutze aber das gewöhnliche Rewrite von Redaxo. Auch habe ich e...
von Thomas.Skerbis
22. Okt 2007, 15:54
Forum: Allgemeines [R4]
Thema: FIXED: Formulargenerator für 4.0
Antworten: 37
Zugriffe: 18788

Hmmm... ich denke rex_mailer ist das gleiche wie phpmailer ...
Hast Du das PHP_Mailer_Addon aktiviert?

Evtl. habe ich eine Änderung übersehen?
Bei mir funktioniert's.
von Thomas.Skerbis
22. Okt 2007, 14:33
Forum: Allgemeines [R4]
Thema: FIXED: Formulargenerator für 4.0
Antworten: 37
Zugriffe: 18788

Vielen Dank. Habe die Änderungen gerade an unserem Modul durchgeführt und im Download zur Verfügung gestellt.
von Thomas.Skerbis
10. Okt 2007, 10:54
Forum: Allgemeines [R3]
Thema: Kontaktformular mit Umlauten
Antworten: 2
Zugriffe: 2295

Du solltest das Formular entsprechend der Sprachkodierung ändern.
In der Modulbeschreibung steht, dass es UTF-8 nutzt.
Such mal nach folgenden Code:


<form accept-charset="utf-8"

Möglicherweise reicht es ### accept-charset="utf-8" ### zu entfernen.
von Thomas.Skerbis
9. Okt 2007, 12:55
Forum: Allgemeines [R3]
Thema: AddOn News - Funktion Anzahl Einträge beim Bsp Modul
Antworten: 30
Zugriffe: 15617

Hallo, habe ein anderes Problem.
Wenn ich das News-Addon mit Tiny verwende, wird das ausgewählte Bild aus dem Medienpool nicht übernommen. Ohne Tiny funktioniert es tedellos.
Was muss ich ändern?
von Thomas.Skerbis
7. Okt 2007, 15:00
Forum: Allgemeines [R3]
Thema: Problem mit dem Module Tabellenerstellung....
Antworten: 17
Zugriffe: 6302

das Layout ist verschoben , und dort wo die Tabelle sein soll ist es leer!
kann man sich das mal anschauen?
von Thomas.Skerbis
7. Okt 2007, 14:57
Forum: Allgemeines [R3]
Thema: Problem mit dem Module Tabellenerstellung....
Antworten: 17
Zugriffe: 6302

Kann man sich das Ergebnis mal ansehen?
von Thomas.Skerbis
7. Okt 2007, 14:03
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

Verscuhs mal bitte mit diesem Modul.
http://www.redaxo.de/165-Moduldetails.h ... ule_id=273

Das o.g. Modul benutzt die PHPMAILER-Klasse auch nicht.
Ggf. findest Du hier im Forum oder im Wiki Infos zur PHPmailer-Konfiguration
von Thomas.Skerbis
4. Okt 2007, 13:27
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

Hallo,
das von dir erwähnte Skript nutzt nicht die PHPmailer-Class.
Es benutzt die PHP eigne Mail-Funktion.
Evtl. musst du was an der Konfiguration der Klasse ändern.
Hast Du auch Problme mit dem Formularmodul aus der Demo? Dauert es dort auch so lange, dieses verwendet nämlich auch PHPMAILER?
von Thomas.Skerbis
2. Okt 2007, 17:14
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

@ThomasS :?: Allerdings ist mir aufgefallen, dass es etwa 20 Sekunden bis zu einer halben Minute dauert, bis es abgeschickt ist. Meine E-Mails werden vom gleichen Server sonst sehr viel schneller abgeschickt. Eilige User werden möglicherweise nicht so lange geduldig warten, sondern glauben, das Form...
von Thomas.Skerbis
2. Okt 2007, 12:57
Forum: Allgemeines [R3]
Thema: News Addon von Stephan Sigg - Kein Bild
Antworten: 7
Zugriffe: 5019

News Addon von Stephan Sigg - Kein Bild

Hallo,

wenn ich auf Bildauswählen klicke und im Medienpool das gewünschte Bild aus wähle wird es nicht im Bildfeld übernommen.
Ich nutze die Version mit Tiny. Ohne Tiny klappt es.

Getestet in Firefox und IE
von Thomas.Skerbis
1. Okt 2007, 10:17
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

Fixed

@ThomasS evtl. hilft Dir dieser Auszug aus dem Quellcode weiter: $mail = new phpmailer(); // set mailer to use SMTP $mail->IsSMTP(); $mail->CharSet = "utf-8"; //Specify the use of the local server. //Should not have to authenticate. //If you get an error sending, use the Christian-Web-Masters.com fo...
von Thomas.Skerbis
13. Sep 2007, 22:39
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

Hallo, würde dir gerne helfen, glaube aber das deine "Anfangseinbindung" schon richtig funktionierte. Ein Reload ändert das Captcha nicht. Es ändert sich während einer Session nie. (auch nicht nach dem Versenden) Habe aber auch festgestellt, dass das Captcha auf einigen Servern nicht funktioniert (M...
von Thomas.Skerbis
14. Aug 2007, 09:52
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

Ok ... erledigt. Danke.
von Thomas.Skerbis
13. Aug 2007, 17:52
Forum: Allgemeines [R3]
Thema: rex recommend!
Antworten: 14
Zugriffe: 9480

rex recommend!

Hier findet Ihr ein Seite empfehlen - Modul:
http://www.redaxo.de/165-Moduldetails.h ... ule_id=398

Wer Lust hat, möchte es doch gerne verbessern.
von Thomas.Skerbis
23. Jul 2007, 16:40
Forum: Allgemeines [R3]
Thema: Groupletter-Newsletter und Outlook 2007
Antworten: 6
Zugriffe: 3105

Das Problem liegt nicht beim Groupletter sondern an der verwendeten Rendering-Engine von Outlook 2007. Alle vorherigen Outlooks und O.Express nutzten die Rendereingine vom Internet Explorer. Seit Outlook 2007 wird Word zum Rendern der Emails eingesetzt. Daher funktioniert die Mehrheit der CSS-Defini...
von Thomas.Skerbis
19. Jul 2007, 10:09
Forum: Allgemeines [R3]
Thema: Keine Umlaute
Antworten: 17
Zugriffe: 6151

Wenn Du in REDAXO de_de eingestellt hast solltest du im Template als Charset <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> eintragen.
Oder Redaxo auf UTF einstellen: de_de_utf8
von Thomas.Skerbis
19. Jul 2007, 10:05
Forum: Allgemeines [R3]
Thema: Redaxo & Coppermine??
Antworten: 2
Zugriffe: 2094

Ich würde ein Coppermine Template erstellen im selben Design.
Das ist weniger aufwendig.
Das wurde hier auch mit dem PHPBB-Forum gemacht.
von Thomas.Skerbis
19. Jul 2007, 09:26
Forum: Allgemeines [R3]
Thema: Formular erzeugen - Demo Modul
Antworten: 4
Zugriffe: 2509

Hi.
Versuchs mal mit dieser Modifikation. Sie bietet ein paar weitere Optionen.http://www.redaxo.de/165-Moduldetails.h ... ule_id=222
von Thomas.Skerbis
18. Jul 2007, 12:06
Forum: Allgemeines [R3]
Thema: Groupletter utf-8 - alternative Textemail
Antworten: 2
Zugriffe: 2335

Bei der Verwendung von $text_body = html_entity_decode($text_body,ENT_COMPAT,$this->CharSet); Erhalte ich eine Fehlermeldung, die mit einem Bug der 4er-Reihe von PHP zusammenhängt. :: MBCS in html_entity_decode :: Unter PHP 5 sollte es allerdings funktionieren. Daher habe ich folgende Änderung für d...
von Thomas.Skerbis
23. Jun 2007, 00:14
Forum: Allgemeines [R3]
Thema: Kontaktformular - 2. Mail
Antworten: 12
Zugriffe: 6923

Hmm... komisch ... bei mir funktionierts auf einer 3sprachigen Seite

Darf man deine Installation mal testen?
von Thomas.Skerbis
22. Jun 2007, 09:11
Forum: Allgemeines [R3]
Thema: Kontaktformular - 2. Mail
Antworten: 12
Zugriffe: 6923

Komma getrennt geht auch in diesem Modul. Ist ja nur ein verändertes Modul aus der Demo. Jedoch geht es hierbei um das Versenden eines BCC.
Bie Nutzung des Kommas wird nur ein CC erstellt.
von Thomas.Skerbis
21. Jun 2007, 17:57
Forum: Allgemeines [R3]
Thema: REXsale 0.1 Alpha
Antworten: 7
Zugriffe: 5547

Super Sache. Sieht gut aus.

Werd's gleich mal testen. :wink:
von Thomas.Skerbis
21. Jun 2007, 17:30
Forum: Allgemeines [R3]
Thema: Kontaktformular - 2. Mail
Antworten: 12
Zugriffe: 6923

Na ja, im Normalfall sollten die Emails ja unterschiedlich sein. Sonst macht die Sache ja keinen Sinn.
Hab das mal bei mir getestet, es funktioniert wenn die Emails nicht identisch sind.
von Thomas.Skerbis
12. Jun 2007, 11:08
Forum: Allgemeines [R3]
Thema: Groupletter utf-8 - alternative Textemail
Antworten: 2
Zugriffe: 2335

Groupletter utf-8 - alternative Textemail

Hallo. Habe eine Problem mit dem Groupletter. Alles ist auf UTF-8 gestellt. Die HTML-Email wird korrekt dargestellt. Jedoch zeigt die Textmail in den Emailprogrammen bei Umlauten und Sonderzeichen folgendes an: Wir w�nschen Ihnen viel Spa� bei der Lekt�re. F�r das Team von Weg & Raum Was muss ich än...

Zur erweiterten Suche