Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 424 Treffer

Zur erweiterten Suche

von Hirbod
19. Sep 2008, 16:16
Forum: Allgemeines [R4]
Thema: Startsprache (default language) ändern
Antworten: 9
Zugriffe: 3955

Die Abfrage der vom Browser übermittelten Sprache ist einfach über die PHP Variable $_SERVER['HTTP_ACCEPT_LANGUAGE'] Folgende Ergebnisse kannst du dabei bekommen de de_DE de,en_US de,en-US;q=0.7,en-GB;q=0.3 So, jetzt einfach ne if abfrage if($_SERVER['HTTP_ACCEPT_LANGUAGE'] == "de") { $this->setCLan...
von Hirbod
12. Sep 2008, 15:07
Forum: Allgemeines [R4]
Thema: Realisierung von mehr als 10 REX_MEDIA_BUTTONS ?
Antworten: 2
Zugriffe: 1923

Ja, ist mit der rexname Funktion als Aktion in presave möglich. Erklärungen zu "rexname" findest du im Forum.

Gruß
Hirbod
von Hirbod
12. Sep 2008, 13:33
Forum: Allgemeines [R4]
Thema: Glossar jetzt für Redaxo 4.x verfügbar
Antworten: 14
Zugriffe: 5366

Glossar jetzt für Redaxo 4.x verfügbar

Hallo Leute, habe seit längerem unter anderem durch die starke Hilfe von Markus.Staab eine REX. 4.X kompatible Version des Glossar-Addons http://softloop.de/glossar_inkl_addon_framework.zip Falls ihr Probleme bei der Installation habt, oder irgendwas nicht funktioniert, einfach eine Mail an hirbod@s...
von Hirbod
12. Sep 2008, 13:21
Forum: Jobs/Anfragen
Thema: Neue Homepage
Antworten: 1
Zugriffe: 4373

Du hast ne' PM :-)
von Hirbod
12. Sep 2008, 13:19
Forum: Jobs/Anfragen
Thema: Redaxo update zu vergeben
Antworten: 2
Zugriffe: 5046

Besteht noch Interesse? Habe dir eine PM geschickt.
von Hirbod
12. Sep 2008, 13:12
Forum: Jobs/Anfragen
Thema: Template anpassung ins Redaxo
Antworten: 1
Zugriffe: 3967

Du hast PM :-)
von Hirbod
12. Sep 2008, 13:03
Forum: Allgemeines [R4]
Thema: Problem mit utf8
Antworten: 8
Zugriffe: 3624

Hi Kevin, sind die Datenbanktabellen auf UTF-8 Kollation eingestellt und die Inhalte liegen auch in diesem Zeichsatz in der DB? Wenn diese zuvor in ISO eingepflegt wurden müssen diese erst noch konvertiert werden.. Gruß, Markus Genau, entweder das, oder dein Server hat ne Fehleinstellung.. Kann sei...
von Hirbod
12. Sep 2008, 12:58
Forum: Allgemeines [R4]
Thema: Startsprache (default language) ändern
Antworten: 9
Zugriffe: 3955

Einfach im Template die Startsprache setzen.. Das wäre für mich die beste Lösung. Weg Nummer 1: $article = OOArticle::getArticleById($REX['START_ARTICLE_ID'], 1); // 1 steht für CLANG 1, kannst 0,1,2,3,4,5.... die entsprechende zahl steht dann für ne sprache Danach die Ausgabe: echo $article->getArt...
von Hirbod
12. Sep 2008, 12:41
Forum: Sonstiges
Thema: $category->getArticles(); erzeugt fatal error
Antworten: 5
Zugriffe: 4685

$category = OOCategory::getCategoryById(5); $cats = $category->getChildren(); //getChildren, nicht getArticles if (is_array($cats)) { foreach ($cats as $cat) { echo $cats; // und so weiter und so fort... } } Danach kannste deine ergebnisse mit usort oder ksort sortieren. Greets, Hirbod
von Hirbod
12. Sep 2008, 12:05
Forum: Allgemeines [R4]
Thema: DynTable Reloaded. 4.x Ready *UPDATE 4.2 verfügbar*
Antworten: 55
Zugriffe: 33525

Achja, ein Feedback wäre natürlich toll :)
von Hirbod
12. Sep 2008, 12:02
Forum: Allgemeines [R4]
Thema: Glossar für Redaxo 4 (kleines Problem)
Antworten: 6
Zugriffe: 4164

Gerne doch, bin sogut ich kann für die Community da :-) http://softloop.de/glossar_inkl_addon_framework.zip Falls du Probleme bei der Installation hast, oder irgendwas nicht funktioniert, einfach eine Mail an hirbod@softloop.net Ich helfe gerne weiter Achja, erst das Addon_Framework istallieren, dan...
von Hirbod
12. Sep 2008, 11:52
Forum: Allgemeines [R4]
Thema: Tabelle dynamisch
Antworten: 6
Zugriffe: 4361

Hallo an alle,

ich habe die Version von Ulrich komplett überarbeitet, unter anderem das rexname und viele viele neue Funktionen in dem Tabelle-Dynamisch Modul integriert.

Ist 100 % REX 4.0 / 4.1 kompatibel.

http://forum.redaxo.de/sutra58691.html
von Hirbod
12. Sep 2008, 11:45
Forum: Allgemeines [R4]
Thema: DynTable Reloaded. 4.x Ready *UPDATE 4.2 verfügbar*
Antworten: 55
Zugriffe: 33525

DynTable Reloaded. 4.x Ready *UPDATE 4.2 verfügbar*

Dies ist die Version für 4.1, die neue Version findest du unter http://forum.redaxo.de/sutra77724.html Hallo an alle, es freut mich, meine Weiterentwicklung der " Tabelle dynamisch" vorstellen zu dürfen. Die neue Version habe ich jetzt "DynTable" getauft. Hat noch kleinere Bugs und es existieren 2-...
von Hirbod
10. Sep 2008, 17:43
Forum: Allgemeines [R4]
Thema: Glossar für Redaxo 4 (kleines Problem)
Antworten: 6
Zugriffe: 4164

Ich hab das Glossar 4.1 Nutzbar angepasst. Dank Markus auch noch einige Änderungen am Addon selbst (Wörter werden Global nicht 100 mal gekennzeichnet, sondern immer nur 1 mal)

Könnt ich zur Verfügung stellen :)
von Hirbod
27. Feb 2008, 20:02
Forum: Allgemeines [R4]
Thema: Problem mit Navigation
Antworten: 4
Zugriffe: 4769

Danke raybeam, wunderbar, funktioniert einwandfrei. Hab nur in der ganzen eile meine anpassung zerschossen, aber nicht weiter schlimm, hab noch nen Backup. Dankeschön :-)
von Hirbod
27. Feb 2008, 18:35
Forum: Allgemeines [R4]
Thema: GreyBOX - Navigations Probleme - javascript:window.back();
Antworten: 5
Zugriffe: 4130

Das Phänomen ist bekannt.. Du nutzt wohl Firefox 2.0 richtig?
Also meines Wissens läuft es im IE und Safari ohne Probleme, FF interpretiert da irgendwie was falsch und haut den Zurückbutton wohl tot..

Mir ist da leider keine Lösung bekannt
von Hirbod
27. Feb 2008, 18:00
Forum: Allgemeines [R4]
Thema: GreyBOX - Navigations Probleme - javascript:window.back();
Antworten: 5
Zugriffe: 4130

Versuchs mal mit:

javascript:history.back()
oder
javascript:history.back(-1)


Ansonsten würd ich sagen, machste einfach mit PHP ne Abfrage des Referes, und dann leitest wieder zurück dahin

Code: Alles auswählen

<?
$referer = $_SERVER['HTTP_REFERER'];
echo "<a href=\"$referer\" title=\"zurück\">Zurück</a>";
?>
von Hirbod
27. Feb 2008, 15:23
Forum: Allgemeines [R4]
Thema: Problem mit Navigation
Antworten: 4
Zugriffe: 4769

Problem mit Navigation

Hallo, habe ein Update von R3 auf R4 gemacht, und nun wird meine Navigation nicht mehr eingezeigt. Habe es im Template richtig eingebunden, aber leider keine Ausgabe. Ich nehme an für R4 müssen noch irgendwelche Änderungen vorgenommen werden, aber leider bin ich noch zu neu in Redaxo um zu wissen wo...
von Hirbod
19. Feb 2008, 13:45
Forum: Allgemeines [R4]
Thema: Glossar für Redaxo 4 (kleines Problem)
Antworten: 6
Zugriffe: 4164

Habs selbst gefixt: Aus: // Vorher ausgeschlossene Bereiche wieder einpflegen $body = str_replace($back_srch, $back_rplc, $body); hab ich: // Vorher ausgeschlossene Bereiche wieder einpflegen $body = str_replace($back_srch, $back_rplc, $body); $body = str_replace('\\', '', $body); gemacht, und es ge...
von Hirbod
19. Feb 2008, 12:20
Forum: Allgemeines [R4]
Thema: Glossar für Redaxo 4 (kleines Problem)
Antworten: 6
Zugriffe: 4164

Glossar für Redaxo 4 (kleines Problem)

Hallo User, ich habe das Glossar für R3 soweit umgeändert, das es unter R4 lauffähig ist, nur habe ich jetzt ein Problem, wenn mir bei der Lösung geholfen werden kann, bin ich bereit eine lauffähige Version davon zur Verfügung zu stellen: Code: <?php /** * Glossar Addon * < * @author staab[at]public...
von Hirbod
30. Jan 2008, 17:46
Forum: Allgemeines [R4]
Thema: Addons: Stats, Greybox, Thickbox
Antworten: 2
Zugriffe: 2873

Du verwendest warscheinlich Deutsch UTF-8

Schau mal bei den Addons ins LANG verzeichnis, und prüfe ob de_de_utf8.lang enthalten ist, ansonsten duplizier de_de.lang und bennen es in de_de_utf8.lang

Danach sollte es funktionieren!
von Hirbod
30. Jan 2008, 16:47
Forum: Allgemeines [R4]
Thema: Problem mit Stats Addon für R4
Antworten: 0
Zugriffe: 2122

Problem mit Stats Addon für R4

Hallo liebe Community, auf www.altira-group.de haben wir das Statsaddon eingesetzt, was auf allen anderen System mit R4 läuft, aber nur hier nicht. Es geht nur um das Backend, funktionalität ist ansonsten OK. 1. CSS wird nicht ausgegeben (hab ich jetzt soweit gefixt, weil ich in der config.inc.php d...
von Hirbod
19. Jan 2008, 22:41
Forum: Allgemeines [R4]
Thema: Probleme nach Update auf Version 4
Antworten: 2
Zugriffe: 2499

Vielen DANK,
hab es mittlerweile selbst hinbekommen ;)
von Hirbod
15. Jan 2008, 15:23
Forum: Allgemeines [R4]
Thema: Probleme nach Update auf Version 4
Antworten: 2
Zugriffe: 2499

Probleme nach Update auf Version 4

Hallo... ich habe folgendes Script, zum genieren einer XML Datei. In der 3er Version lief alles perfekt, aber in der Version 4 verzweifle ich gleich.. Ich wäre jedem dankbar, der mir irgendwie helfen kann, hab soviel Zeitdruck, und komme nicht vorran, weil ich an dieser Sache so extrem hänge... hier...

Zur erweiterten Suche