Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 128 Treffer

Zur erweiterten Suche

von Tito
23. Feb 2010, 16:28
Forum: Allgemeines [R4]
Thema: UTF-8 oder iso-8859-1?
Antworten: 7
Zugriffe: 2547

Bei XForm musst du einfach nur die Sprachdateien kopieren, umkodieren und vor der Dateiendung ein "_utf8" einfügen.. Also "de_de.lang" wird zu "de_de_utf8.lang". Du hast (fast) vollkommen Recht. Aber in der Sprachdatei sind leider nicht alle Backend-Ausgaben enthalten. Ist schon ein wenig her, aber...
von Tito
23. Feb 2010, 15:51
Forum: Allgemeines [R4]
Thema: UTF-8 oder iso-8859-1?
Antworten: 7
Zugriffe: 2547

Die Module werden in der Kodierung angelegt, die du bestimmst. Addons sind meist mit Sprachdateien versehen oder können zumindest relativ leicht angepasst werden. Jepp, wenn sie Sprachdateien benutzen, dann ist das einfach. Leider nutzen nicht alle AddOns diese Sprachdateien (wie z.B. xForm ... da ...
von Tito
23. Feb 2010, 12:25
Forum: Allgemeines [R4]
Thema: Medienpool: Eingaben von Leerzeichen befreien
Antworten: 1
Zugriffe: 1573

Ok, ich hab da was geändert und allem Anschein nach funzt das auch: In der Datei redaxo/classes/class.rex_sql.inc.php in der funktion buildSetQuery (beginnt bei Zeile 378) die Zeile 397 von $qry .= '`' . $fld_name . '`=\'' . $value .'\''; in $qry .= '`' . $fld_name . '`=\'' . trim($value) .'\''; änd...
von Tito
23. Feb 2010, 12:16
Forum: Allgemeines [R4]
Thema: UTF-8 oder iso-8859-1?
Antworten: 7
Zugriffe: 2547

Ich nehme auch immer utf-8, für mich ist iso-8859-1 eigentlich überholt. Aber das es keine Nachteil mit sich bringt, kann ich nicht unterschreiben. Allerdings finde ich diese nicht so schwerwiegend: - einige Module / Addons sind noch in so-8859-1 codiert, was bei der Ausgabe im Backend lustige aber ...
von Tito
22. Feb 2010, 16:14
Forum: Allgemeines [R4]
Thema: R421 Problem mit CHMOD- Rechten [gelöst]
Antworten: 22
Zugriffe: 14309

Hi Leute, das mit dem Save-Mode muss ich mir auch noch mal anschauen, denn das kopieren in die neu angelegten Ordner klappt derzeit auch bei mir nicht. Aber vorher hat auch schon das anlegen eines Ordners nicht funktioniert. denn $dir = '... /files/addons/ordnername/'; mkdir($dir); funzt bei mir nic...
von Tito
12. Feb 2010, 15:52
Forum: Allgemeines [R4]
Thema: Medienpool: Eingaben von Leerzeichen befreien
Antworten: 1
Zugriffe: 1573

Medienpool: Eingaben von Leerzeichen befreien

Tach auch, ich habe folgendes Problem: Ich habe neue Felder für den Medienpool angelegt. Nun ist es so, das bei der Eingabe dieser Daten auch Leerzeichen am Ende mit gespeichert werden (kann bei copy/paste mal passieren). Kann mir jemand sagen, in welcher Datei ich den "trim"-Befehl einbauen muss, d...
von Tito
2. Dez 2009, 12:28
Forum: Allgemeines [R4]
Thema: Addon RexSearch (Fulltext-Search-Addon)
Antworten: 696
Zugriffe: 229649

Hallo Xong, schön das du schon an einer neuen Version arbeitest ... hier also noch etwas Futter für dich: Den ersten Fehler ( Cannot redeclare... ) kannst du mit der schrittweisen Indexierung (alle Indexmodi) oder mit dem Indexmodus " Indexierung der Artikel über eine HTTP-GET-Anfrage " umgehen. Sch...
von Tito
1. Dez 2009, 14:34
Forum: Allgemeines [R4]
Thema: Addon RexSearch (Fulltext-Search-Addon)
Antworten: 696
Zugriffe: 229649

Hallo Xong, ersteinmal auch von mir ein großes Lob für dein Addon. Wenn es mal richtig läuft ist es erste Sahne. Ich empfehle Indexierung der Artikel über den Redaxo-Cache (mit Template, liefert das gleiche Ergebnis wie per HTTP-GET-Anfrage) . Das habe ich mal gemacht. Bekomme dann aber bei Indexier...
von Tito
5. Nov 2009, 11:05
Forum: Allgemeines [R4]
Thema: Mutli-Upload 4.2
Antworten: 40
Zugriffe: 16700

Tach auch, ich habe gerade dieses Addon unter 4.2.1 installiert. Den Code in der config.inc.php (ab Zeile 62) habe ich wie von Koala beschrieben geändert, die Änderungen von 'medien' in 'media' waren schon eingearbeitet. Leider funktionierte es nicht von Anfang an, da ich im Medienpool folgende Fehl...
von Tito
27. Okt 2009, 19:13
Forum: Allgemeines [R4]
Thema: Anzeige der eingeloggten Benutzer?
Antworten: 0
Zugriffe: 1421

Anzeige der eingeloggten Benutzer?

Tach auch,
mal ne Frage, die mir kürzlich ein Kunde stellte:
ist es möglich, das im Backend angezeigt wird, wer derzeit alles im Backend eingeloggt ist? Und darüber hinaus ist es möglich, das angezeigt wird, was diese Benutzer gerade bearbeiten?

Gruß
Tito
von Tito
25. Sep 2009, 14:13
Forum: Allgemeines [R4]
Thema: xform: cookie als hiddenfeld? werte in DB schreiben?
Antworten: 0
Zugriffe: 2369

xform: cookie als hiddenfeld? werte in DB schreiben?

Hi Leute, hat jemand eine Idee, wie ich den Wert eines Cookies als hidden-Feld in xform ausgeben kann? Generell: ich bekomme es derzeit noch nicht hin, die Formular-Werte in eine bestimmte Datenbanktabelle zu schreiben. Gibt's da irgendwo eine Anleitung? Und geht das generell nur als INSERT-Befehl o...
von Tito
27. Aug 2009, 17:31
Forum: Allgemeines [R4]
Thema: Gästebuch - FrameworkAddon - Rexsmarty - Problem
Antworten: 13
Zugriffe: 6447

Hallo Rüdiger, ich habe das gleiche Problem. Bei mir steht in Zeile 27 ein } und davon abgesehen kann ich kein php programmieren. Magst du nicht die Zeilen posten, die Smarty in Verbindung mit dem Gästebuch deaktivieren - beim Shop wird es ja benötigt? Das wäre eine großartige Geste. Das liegt dara...
von Tito
4. Aug 2009, 11:18
Forum: Allgemeines [R4]
Thema: do form!
Antworten: 165
Zugriffe: 73031

doForm Variablenübergabe mittels GET

Wer in doForm! Variablen mittels GET übernehmen will, so das Sie im Textfeld des Formulares erscheinen, sollte folgendes machen: bei //Formular-Felder -> case: "text" (Zeile 376) if($FORM[$formname]["el_".$i] == '' && !$FORM[$formname][$formname.'send']){  $FORM[$formname]["el_".$i] = trim($element[...
von Tito
18. Jul 2009, 22:21
Forum: Allgemeines [R4]
Thema: do form!
Antworten: 165
Zugriffe: 73031

hi leute, ich habe eine ähnliche frage wie zum %Absender%, bei mir geht's aber um das Feld "Email geht an" in der Formularkonfiguration: man soll dort %Mail% eintragen können, aber was wird dann dort eingetragen? Bei mir hat jedenfalls nichts funktioniert. Ich möchte das dazu nutzen, das dem Kunden ...
von Tito
13. Jun 2009, 13:33
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 11392

Hatte das gleiche Problem im Firefox und habe es wie folgt gelöst: in der mediapool.inc.php am Ende ?> noch einfügen. hmm ... sollte eigeltlich keine auswirkung haben. aus der php-Doku: Hinweis: Der schließende Tag eines PHP-Blocks am Ende einer Datei ist optional, und in einigen Fällen ist das Weg...
von Tito
1. Jun 2009, 20:37
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 11392

Also bei mir habe ich das Problem mit Jan's Hilfe auf php eingegrenzt. Ich denke, das es an einer veralteten php-Version auf dem Server liegt, die einen Bug hat. Zum testen mal folgendes Script auf den Server laden: <?php echo 'Die GET-Daten: '; print_r( $_GET); ?> Das Script dann aufrufen und einig...
von Tito
15. Mai 2009, 17:44
Forum: Sonstiges
Thema: Problem bei 4.2 mit TinyMCE und Image-Resize
Antworten: 0
Zugriffe: 2359

Problem bei 4.2 mit TinyMCE und Image-Resize

ich habe da ein komisches problem mit redaxo 4.2.1. / TinyMCE / Image-Resize. folgendes ist passiert: ich habe die inhalte einer alten Seite in einen tinymce-modul kopiert. zuerst funktionierte alles ganz normal. dann hat der kunde dort links bearbeitet. nach dem übernehmen der inhalte bekam er folg...
von Tito
14. Mai 2009, 17:26
Forum: Allgemeines [R4]
Thema: Nach 4.2-Update: Class 'Textile' not found
Antworten: 8
Zugriffe: 6631

schon mal versucht, es noch einmal zu installieren (re-installieren)?
von Tito
7. Mai 2009, 22:23
Forum: Jobs/Anfragen
Thema: Brauche einen kleinen Veranstaltungskalender
Antworten: 1
Zugriffe: 4658

Danke an alle für die Angebote. Ich habe jemanden gefunden, der mir das Addon proggt.

Gruß
Tito
von Tito
4. Mai 2009, 11:07
Forum: Jobs/Anfragen
Thema: Brauche einen kleinen Veranstaltungskalender
Antworten: 1
Zugriffe: 4658

Brauche einen kleinen Veranstaltungskalender

Tach auch, ich suche jemanden, der mir ein kleines Addon proggt. Ich selbst haber derzeit leider keine Zeit, mich damit auseinander zu setzten (da ich noch nie ein Addon geschrieben würde das echt zu lange dauern). Was ich brauche ist ein kleiner Veranstaltungskalender, der folgendes können muss: St...
von Tito
11. Mär 2009, 10:25
Forum: Allgemeines [R4]
Thema: Newsletter ... aber welchen?
Antworten: 1
Zugriffe: 1406

Newsletter ... aber welchen?

Hi Leute, ich stehe vor der Frage, wie man Newsletter generieren kann. Ich sehe 2 Möglichkeiten: 1.: mit Redaxo-AddOns und 2.: mit anderer Software Was der Newsletter können sollte ist folgendes: a: double opt-in (ganz wichtig) b: mehrere Empfänergruppen/Newsletter Ich habe mir bisher eher oberfläch...
von Tito
11. Mär 2009, 09:57
Forum: Allgemeines [R4]
Thema: Benutzergruppen mit verschiedenen Zielseiten anlegen
Antworten: 6
Zugriffe: 2365

Hi,
ich habe so etwas mit dem Simpel-User AddOn für 4.1 gelöst da mir das Comunity AddOn etwas zu umfangreich war ... funktioniert auch klasse, und die Gruppenfunktion ist da schon drin.
von Tito
4. Mär 2009, 17:49
Forum: Sonstiges
Thema: Auftritt von Käpt'n D.
Antworten: 0
Zugriffe: 2513

Auftritt von Käpt'n D.

Tach auch, also wen es interessiert: die Piraten stechen mal wieder in See! Wann? Am 14.03. so ab 22:30 Uhr Wo? Im Kulturschlachthof, Ratherstr. 25 (im Hinterhof) in Düsseldorf ( http://www.kulturschlachthof.de ) Was kostet das? NIX 8) Also, wer will darf gerne mal vorbeischauen. Flagge hoch Tito
von Tito
4. Mär 2009, 13:59
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 11392

Ok, ich grenze immer weiter ein ... hab jetzt mal versucht, den Medienpool manuell aufzurufen. Folgendes passiert: .../redaxo/index.php?page=medienpool Der Medienpool erscheint :-) .../redaxo/index.php?page=medienpool&opener_input_field= Die Backend-Startseite (Struktur) erscheint :-( Letzteres wird...
von Tito
4. Mär 2009, 10:04
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 11392

Also gut, hab schon herausgefunden, das die weiteren Benutzer standardmäßig nicht übernommen werden. Ist also normal. Das erste Problem besteht aber weiterhin. Sehr seltsam. Hier mal der Code der .htaccess-Datei, da ja dort evtl. der Fehler liegen könnte: RewriteEngine On RewriteCond %{HTTP_HOST} !^...

Zur erweiterten Suche