Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 175 Treffer

Zur erweiterten Suche

von missmissr
8. Jan 2009, 18:14
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis, jetzt habe ich es selbst rausgefunden: Die Codepassage muss nun lauten: . . . // =================SEND MAIL=============================== if($FORM[$formname][$formname."send"] == 1 && count($warning)==0 && $spamtime=="nospam") { unset($_SESSION["kcode"]); //Captcha-Variable zurückset...
von missmissr
8. Jan 2009, 16:12
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis, vielen Dank für die Version 1.4.3, mit dieser Version bekommt der User jetzt wieder sein Bestätigungsmail, ALLERDINGS DIESMAL WIEDER DOPPELT. Der Empfänger bekommt das Mail einfach - also das funzt immer noch - aber wie gesagt der User bekommt das Bestätigungsmail doppelt, aber es kom...
von missmissr
8. Jan 2009, 11:46
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo, jetzt hat sich beim Testen und durch das Update auf DoForm 1.4.2 (Bugfix ctype) leider ergeben, dass die Bestätigungs-E-Mail nicht mehr an den User versendet wird. Das hat sich vor dem Update auch doppelt versendet. In der Moduleingabe heisst es: Soll eine Bestätigungs-Email erstellt werden? ...
von missmissr
8. Jan 2009, 11:02
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo,

tausenddank für die Lösung, es funktioniert, der lästige Doppelversand ist weg! Jetzt habe ich an Redaxo wieder vollumfänglich Spaß. Auch dauert der Versand des Formulares nicht mehr 7 Sekunden, wenn der User auf senden geklickt hat.

Danke euch.
von missmissr
7. Jan 2009, 16:13
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Goldacker,

ein megagigateragroßesfettes Dankeschön für dein Engagement, ich werde es morgen gleiche testen, ich komme heute leider nicht mehr dazu, ich wollte dir aber schon mal sofort mein Danke senden. Ich melde mich dann, wenn ich es gecodet und getestet habe.

Du bist grandios!
von missmissr
17. Dez 2008, 21:50
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hi Leute,

jetzt habe ich das Addon X Forms installiert und sogar das kommt doppelt an!!! Hab ich echt als einziger das Problem? Das muss doch an irgendeiner Redaxo-Einstellung liegen, wenn es auch mit X Forms ist und auf verschiedensten Servern ebenfalls auftritt.
von missmissr
17. Dez 2008, 20:48
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Re: egal

Goldacker hat geschrieben:... endweder du kannst es selbst bauen ...
... aber du hast es doch schon gemacht, oder?
von missmissr
17. Dez 2008, 14:36
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hi Goldacker, aber wenn ich das jetzt richtig verstehe, dann geht es bei dir darum, dass die Artikel mehrfach angelegt wurden (nach ausfüllen der Formulare im Backend) und nicht darum, dass ein Kontaktformular für´s Frontend, das man mit dem Modul DoForm erstellt hat mehrfach per E-Mail versendet wi...
von missmissr
17. Dez 2008, 12:24
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis, Danke, ich weiß, dass PHP4 nicht mehr entwickelt wird, trotzdem verwenden die Provider für die Webspaces meiner beiden betroffenen Projekte aber: PHP 4.3.9 MySQL 4.1.22 mod_rewrite ist aktiviert ich habe Redaxo 4.1 installiert. PHP5 habe ich nur auf meiner lokalen Entwicklungsumgebung...
von missmissr
16. Dez 2008, 11:18
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Goldacker und Skerbis, die Modulausgabe funktioniert jetzt mit der Version 1.4. Allerdings ist in der Tat der Doppelversand noch immer gegeben. Ich habe jetzt ein ganz neues Projekt gestartet, das auf einem ganz anderen Server steht, wie das Projekt, bei dem der Doppelversand auftritt. Und sie...
von missmissr
12. Dez 2008, 10:54
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis,

danke für die Info, wann wird es soweit sein? Bzw. um welchen Fehler handelt es sich genau? Vielleicht könnte ich ihn ja bis zur neuen Version solange selbst beheben?

Danke.
von missmissr
10. Dez 2008, 21:27
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis, nachdem ich das mit dem doppelten Versand noch immer nicht in den Griff bekommen habe, wollte ich die neueste Version von DoForm 1.28 verwenden um zu sehen, was dann mit dem doppelten Versand ist. Wenn ich nun Moduleingabe und Ausgabe einfüge und in einem Artikel dann einen DoForm Blo...
von missmissr
13. Nov 2008, 11:46
Forum: Allgemeines [R4]
Thema: HILFE: EmailForm für PHP 4? DoForm geht nur komisch!
Antworten: 1
Zugriffe: 2024

HILFE: EmailForm für PHP 4? DoForm geht nur komisch!

Hallo, nachdem das DoForm bei mir aus geschilderten Gründen komisch funktioniert (neueste Version 1.21) siehe meinen Beitrag http://forum.redaxo.de/ftopic10339.html), habe ich nun gedacht, dass EmailForm (http://www.redaxo.de/165-Moduldetails.html?module_id=410=) vielleicht meine Probleme löst. Ich ...
von missmissr
20. Okt 2008, 15:47
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Also,

ich habe jetzt die Do Form Version 1.21 eingefügt. Es ist noch immer das gleich, es sendet doppelt.
von missmissr
20. Okt 2008, 12:40
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis,

kannst du mir bitte einen Link senden, wo ich diese aktuelle Version downloaden kann?

Danke.
von missmissr
20. Okt 2008, 12:38
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis, nein, im phpmailer ist nichts bei Lesebestätigung eingetragen, das Feld ist leer. Jetzt installiere ich die neue Version. Lesebestätigung kann es aber auch nicht liegen, denn auch der User, der das Form ausfüllt bekommt den Bestätigungstext zweimal. Ich habe auch noch das Problem, das...
von missmissr
20. Okt 2008, 09:25
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hallo Skerbis, danke für die Antwort. Das ist meine Moduleingabe, ich kann nicht erkennen, dass da etwas doppelt ist: <?php /** *============================================= * REDAXO-Modul: do form! light * Bereich: Ausgabe * Version: 1.2 * Redaxo Version: 4.x * * Hinweise: * * Erforderliche Addons...
von missmissr
19. Okt 2008, 18:45
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

HILFE!!!!!

Eure Hilfe wäre echt wichtig für mich. Funktioniert das bei euch allen? Das doppelte Senden von Do Form kann man doch keinem zumuten.

Bitte helft mir.

x-form kann ich erst gar nicht installieren, eine Fehler in der mySQL Syntax sagt der Installer.
von missmissr
18. Okt 2008, 18:34
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Hat niemand was für mich?
von missmissr
17. Okt 2008, 21:40
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Habe noch eine Frage:

Wenn man auf senden klickt, dann dauert es gute 7 Sekunden, bis die Sendebestätigung kommt.

Ist das zu verbessern?
von missmissr
17. Okt 2008, 21:32
Forum: Allgemeines [R4]
Thema: Do Form light in R4 sendet alles doppelt ...
Antworten: 43
Zugriffe: 34183

Do Form light in R4 sendet alles doppelt ...

Hallo, ich kapiere das Do Form und phpmailer nicht ganz. Ich habe es geschafft, alles so einzurichten, dass die E-Mails zwar ankommen, aber sowohl der Empfänger als auch der Sender bekommen alles doppelt. Was mache ich da falsch? Ich bitte um Hilfe. Muss man im phpmailer oder der class mehr einstell...
von missmissr
10. Mär 2008, 20:04
Forum: Allgemeines [R4]
Thema: Der Ordner redaxo/include ist unsicher.
Antworten: 13
Zugriffe: 16051

Hallo, ich hatte das übrigens auch. Ich habe mit dem Browser Firefox die Installation gestartet. Zuerst hatte ich per chmod alle Dateien auf 777 gesetzt, dann kam die Fehlermeldung. Dann habe ich den include Ordner und die Datei master.inc.php im include Ordner auf 775 gesetzt. Dann ging es in Firef...
von missmissr
10. Mär 2008, 12:48
Forum: Allgemeines [R4]
Thema: Installation startet erst gar nicht – Seite weiß
Antworten: 4
Zugriffe: 4237

Hallo Leute, ja Wahnsinn, man lernt nie aus! Ich habe den ersten FTP-Upload mit GoLive gemacht und das war der Fehler, irgendwie hat mir GoLive die Redaxo-Dateien zerschossen oder falsch codiert oder was weiß ich. Ich habe dann das FTP-Addon von FireFox für den FTP-Upload verwendet und schon funktio...
von missmissr
10. Mär 2008, 07:54
Forum: Allgemeines [R4]
Thema: Installation startet erst gar nicht – Seite weiß
Antworten: 4
Zugriffe: 4237

Hallo Koala, selbstverständlich habe ich nicht die lokale Version auf den entfernten Webspace gestellt, sondern das komplette Redaxo als neues Paket runtergeladen und wie gesagt, dann will ich ja installieren. Ja, auch der Pfad mit TLD stimmt. Bis bald, bitte helft mir, können beim FTP-Transfer Date...
von missmissr
9. Mär 2008, 18:48
Forum: Allgemeines [R4]
Thema: Installation startet erst gar nicht – Seite weiß
Antworten: 4
Zugriffe: 4237

Installation startet erst gar nicht – Seite weiß

Hallo, ich bin neu, ich habe Redaxo jetzt ausgiebig auf meinem lokalen Server offline getestet. Super! Wirklich toll! Jetzt wollte ich für weitere Tests und um geübter zu werden ein Redaxo auf meinem Webspace bei einem Provider installieren. 1. Habe per FTP übertragen. 2. Habe die Rechte auf 777 ges...

Zur erweiterten Suche