Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 219 Treffer

Zur erweiterten Suche

von Phlogiston
29. Mär 2012, 12:16
Forum: Allgemeines [R4]
Thema: url_rewrite
Antworten: 3
Zugriffe: 2172

Re: url_rewrite

erstmal vielen Dank für die schnelle Antwort.
dann werde ich das mal installieren. Ich glaube rexvideo hat auch tutorial dazu.

Grüße
von Phlogiston
29. Mär 2012, 11:18
Forum: Allgemeines [R4]
Thema: url_rewrite
Antworten: 3
Zugriffe: 2172

url_rewrite

Hallo Forum,
gibt es so etwas wie eine Empfehlung welches Addon am besten geeignet ist url´s suchmaschinenfreundlich zu gestalten?
Also auch von handling her.
Als nNichtprogramierer ist das ja immer auch ein Thema.

Grüße
von Phlogiston
29. Jan 2012, 13:50
Forum: Allgemeines [R4]
Thema: [CLOSED] Problem: falsche Umlaute bei UTF-8, nur Frontend
Antworten: 15
Zugriffe: 7906

Re: [CLOSED] Problem: falsche Umlaute bei UTF-8, nur Fronten

Hallo Forum, ich bin hier jeandeluxe zu verstärkter Dankbarkeit verpflichtet. Er hat mit seinem Tip header('Content-Type: text/html; charset=UTF-8'); eizufügen eine spontane Totalergrauung verhindert. Nicht ganz klar war wo der Schnipsel eingefügt werden muss, aber das lässt sich ja ausprobieren. Ku...
von Phlogiston
30. Nov 2011, 23:15
Forum: Allgemeines [R4]
Thema: Noch einmal der Multinewsletter
Antworten: 0
Zugriffe: 1506

Noch einmal der Multinewsletter

Hallo Forum, habe auf einer Page die bei Strato gehostet ist den Multinewsletter installiert. Mittlerweile funktioniert auch fast alles. Lediglich die Newsletter werden nicht verschickt. Also Testmail, An und Abmelden, alles funktioniert. Habe eine Gruppe mit jetzt 3 Empfängern. Aber nichts wird ver...
von Phlogiston
23. Nov 2011, 11:14
Forum: Allgemeines [R4]
Thema: Multinewsletter Bestätigungsmail nicht komplett
Antworten: 0
Zugriffe: 1534

Multinewsletter Bestätigungsmail nicht komplett

Hallo Forum, habe mir schon einen Wolf gesucht, leider erfolglos. Habe den Multinewsletter auf einer bei Strato gehosteten Page installiert. php 5.2.17 Redaxo 4.3.2 Läuft auch alles einigermaßen zufriedenstellend, nur die Bestätigungsmail für den Eintrag in der Datenbank enthält keinen Link zur Best...
von Phlogiston
22. Nov 2011, 18:51
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 214317

Re: Multinewsletter Addon Feedback / Bugfix

Hallo Forum, habe mir schon einen Wolf gesucht, leider erfolglos. Habe den Multinewsletter auf einer bei Strato gehosteten Page installiert. php 5.2.17 Redaxo 4.3.2 Läuft auch alles einigermaßen zufriedenstellend, nur die Bestätigungsmail für den Eintrag in der Datenbank enthält keinen Link zur Best...
von Phlogiston
8. Nov 2011, 15:18
Forum: Allgemeines [R4]
Thema: Unternavigation, die andere Unterpunkte ausschließt
Antworten: 6
Zugriffe: 5393

Gelöst: Unternavigation, die andere Unterpunkte ausschließt

Das Problem hat sich sozusagen in Luft aufgelöst.
Der Lösungsvorschlag von snaper132 hat meine Probleme beseitigt.

Code: Alles auswählen

echo $rexnav2->get($P[1],1,FALSE,TRUE);
Ich brauche jetzt nur noch ein Template. Alles also bestens.
Vielen Dank noch einmal für die Hilfe.
Phlo
von Phlogiston
7. Nov 2011, 12:38
Forum: Allgemeines [R4]
Thema: Unternavigation, die andere Unterpunkte ausschließt
Antworten: 6
Zugriffe: 5393

Re: Unternavigation, die andere Unterpunkte ausschließt

Hallo Forum, sorry war ein paar Tage mit was anderem beschäftigt. Daher meine etwas verspätetet Antwort. Konnte mein Problem mit folgendem Code lösen: <?php $nav = rex_navigation::factory(); $category_id = 3; $depth = 1; $open = FALSE; $ignore_offlines = TRUE; echo $nav->get($category_id, $depth, $o...
von Phlogiston
27. Okt 2011, 21:41
Forum: Allgemeines [R4]
Thema: Unternavigation, die andere Unterpunkte ausschließt
Antworten: 6
Zugriffe: 5393

Re: Unternavigation, die andere Unterpunkte ausschließt

Hallo frag seb, (witziges Pseudonym) vielen Dank für die Antwort. Ich möchte eine Navigation basteln, die nur die zur der jeweiligen Kategorei gehörenden Unterkategorien ausgibt. Ich weiss das ist immer kompliziert auszudrücken. Habe deine Variante natürl. ausprobiert. Funzt leider auch nicht. Die S...
von Phlogiston
27. Okt 2011, 09:15
Forum: Allgemeines [R4]
Thema: Unternavigation, die andere Unterpunkte ausschließt
Antworten: 6
Zugriffe: 5393

Unternavigation, die andere Unterpunkte ausschließt

Hallo Forum, ich denk ich habe mich hier total verrant. Es geht darum die Unterpunkte von verschiedenen Kategorien getrennt auszugeben. Also wenn der Besucher sich in Kategorie "a" befindet soll er nur die dazugehörenden Unterkategorien in einer von der Hauptnavigation getrennten Navigation vorfinde...
von Phlogiston
12. Aug 2011, 16:35
Forum: Allgemeines [R4]
Thema: Lightbox mit Links in der Ausgabe
Antworten: 1
Zugriffe: 1661

Lightbox mit Links in der Ausgabe

Hallo Forum, ich nutz recht häufig die Lightbox. Kein Wunder als Fotograf. Jetzt habe ich kürzlich gelesen, dass es die Möglichkeit gibt in der Ausgabedatei, also dem großen Bild, eine Link hinzuzufügen. Ich weiß nur nicht mehr wo ich das gelesen habe. Kann mir da jemand auf die Sprünge helfen? Bzw....
von Phlogiston
30. Mär 2011, 23:59
Forum: Allgemeines [R4]
Thema: im Frontend alle Seiten "not found" CMS Supergau
Antworten: 7
Zugriffe: 2826

Re: im Frontend alle Seiten "not found" CMS Supergau

es ist nicht zu fassen. Die pure Panik, hat wahrscheinlich verhindert, dass ich das hier auf false gestellt habe. Zumal mir schon klar war, dass es irgendwas damit zu tun hat.
Vielen Dank für den Tip, du hast mir eine schlaflose Nacht erspart :D
Mit den besten Wünschen
Phlog
von Phlogiston
30. Mär 2011, 22:55
Forum: Allgemeines [R4]
Thema: im Frontend alle Seiten "not found" CMS Supergau
Antworten: 7
Zugriffe: 2826

Re: im Frontend alle Seiten "not found" CMS Supergau

Redaxo cache und Browser cache mehrfach gelöscht mod_rewrite war via htaccess auf on gesetzt habe ich aber auch entfernt, mittlerweile habe ich die urlrewrite addons komplett gelöscht - ohne Erfolg - und komplett neu aufgespielt und installiert- ohne Erfolg. Ich erhalte nach wie vor die via rewrite ...
von Phlogiston
30. Mär 2011, 21:01
Forum: Allgemeines [R4]
Thema: im Frontend alle Seiten "not found" CMS Supergau
Antworten: 7
Zugriffe: 2826

Re: im Frontend alle Seiten "not found" CMS Supergau

Hi Richi,
ich habe sowohl das "url-rewrite" als auch das "realurl-remasterd" komplett deinstalliert.
von Phlogiston
30. Mär 2011, 20:52
Forum: Allgemeines [R4]
Thema: im Frontend alle Seiten "not found" CMS Supergau
Antworten: 7
Zugriffe: 2826

im Frontend alle Seiten "not found" CMS Supergau

Hallo Forum, ich habe ein immenses Problem So eine Art CMS Super GAU. Rex 4.3.2, php5.x Alles funtionierte bestens, Kunde war zufrieden. Alles fing damit an, dass ein Artikel der offline Stand "not found " war und auf den entsprechenden not found Artikel weitergeleitet wurde. Beim Versuch das zu beh...
von Phlogiston
19. Mär 2011, 00:50
Forum: Allgemeines [R4]
Thema: keine meta Eingabemöglichkeit
Antworten: 2
Zugriffe: 1570

Re: keine meta Eingabemöglichkeit

Hi Richi,
das wars
Problem beseitigt. :D
Vielen dank für den erhellenden Tip

Grüße
Phlog
von Phlogiston
18. Mär 2011, 21:24
Forum: Allgemeines [R4]
Thema: keine meta Eingabemöglichkeit
Antworten: 2
Zugriffe: 1570

keine meta Eingabemöglichkeit

Hallo Forum ich habe ein etwas eigenartiges Problem. Und zwar habe ich auf der Artikelebene unter "metadatem/sonstiges" keine Eingabefelder für description und keywords. Habe verschiedene Templates ausprobiert, auch solche die in anderen Projekten super funktionieren. Leider ohne Erfolg. Redaxo 4.3....
von Phlogiston
11. Mär 2011, 12:47
Forum: Allgemeines [R4]
Thema: doform3 infos in multinewsletter db übernehmen
Antworten: 1
Zugriffe: 1606

doform3 infos in multinewsletter db übernehmen

Hallo Forum ich habe das doform3 modul im Einatz und bin auch sehr zufrieden damit. Meine Frage ist es jetzt, kann man die eingetragenen Kontaktinfomationen auch in die Datenbank des Multinewsletters übernehmen? Ich stelle mir da eine checkbox vor womit man definieren kann, dass man den Newsletter n...
von Phlogiston
24. Feb 2011, 13:04
Forum: Allgemeines [R4]
Thema: Fehlermedlung im CK-XMLSitemap Modul
Antworten: 0
Zugriffe: 1439

Fehlermedlung im CK-XMLSitemap Modul

Hallo Forum, ich möchte gerne das xml-Sitemap Modul von Clausi verwenden. Leider erhalte ich im Frontend aber die folgende Fehlermeldun: XML-Verarbeitungsfehler: XML- oder Text-Deklaration nicht am Beginn der Entität Adresse: http://www.1a-3d-buchstaben.de/index.php?article_id=22 Zeile Nr. 32, Spalt...
von Phlogiston
18. Feb 2011, 23:22
Forum: Allgemeines [R4]
Thema: starthilfe für metainfo
Antworten: 6
Zugriffe: 2642

Re: starthilfe für metainfo

:D :D
es haut tatsächlich hin.
Ich muss mir das jetzt mal genau reinziehn, wo ich da eigentlich meinen Fehler hatte.

tausend Dank :) für die super Hilfe

Grüße
Phlog
von Phlogiston
18. Feb 2011, 21:35
Forum: Allgemeines [R4]
Thema: starthilfe für metainfo
Antworten: 6
Zugriffe: 2642

Re: starthilfe für metainfo

Hi Richy, vielen Dank für die Hilfe. Ich bin auch eine riesen Schritt weiter. Nur Ich habe • den Code von dir <?php $bg_header = $this->getValue("art_bg_header"); if($bg_header =="") $bg_header = "bg_header.jpg"; ?> oberhalb vom doctype reinkopiert • habe ein neues Feld angelegt exakt nach deiner Be...
von Phlogiston
18. Feb 2011, 16:48
Forum: Allgemeines [R4]
Thema: starthilfe für metainfo
Antworten: 6
Zugriffe: 2642

starthilfe für metainfo

Hallo Forum, ich möchte unterschiedl. Artikel mit unterschiedlichen jpgs als Kopfgrafik im Frontend ausgeben. Redaxo 4.3.1, PHP 5.x Metainfo installiert und aktiviert. Video von onlaing angesehen, Wiki und Tutorials von Redaxo durchgelesen, das Forum durchstöbert. Vermutlich sehe ich vor lauter Bäum...
von Phlogiston
17. Feb 2011, 01:11
Forum: Allgemeines [R4]
Thema: "title" Attribut via Navigation::Factory
Antworten: 2
Zugriffe: 2403

Re: "title" Attribut via Navigation::Factory

Hallo Cheffchen,
funzt alles bestens.
Herzlichsten Dank für die Hilfestellung. 8)

Grüße
Phlog
von Phlogiston
16. Feb 2011, 19:29
Forum: Allgemeines [R4]
Thema: "title" Attribut via Navigation::Factory
Antworten: 2
Zugriffe: 2403

"title" Attribut via Navigation::Factory

Hallo Forum, ich möchte meine Navgationspunkte mit dem title-atribute versehen. Leider macht die Nav-Factory das nicht von selbst. Die Version von Cheffchen habe ich getestet, leider wurde dabei aber eine komplette 2 Navigation ausgegeben, zwar mit title aber eben auch eine zweite ohne title. http:/...
von Phlogiston
25. Jan 2011, 18:31
Forum: Allgemeines [R4]
Thema: Bilder im backend zu groß
Antworten: 34
Zugriffe: 16649

Re: Bilder im backend zu groß

Perfekt! Alles funktioniert bestens.

Noch einmal vielen Dank an das Forum.
Alleine hätte ich das in dieser Form auf gar keinen Fall so hingekriegt.

Mit den besten Wünschen
Phlog

Zur erweiterten Suche