Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 569 Treffer

Zur erweiterten Suche

von sandmaus
28. Jun 2006, 16:45
Forum: Allgemeines [R3]
Thema: Suchen
Antworten: 6
Zugriffe: 3095

Auch das hat sich geklärt

Danke an kills,
ja ich habe die Suche im Backend zu spät gesehen.
Danach die Quelle im Modul ersetzt und nun funktioniert es.
Danke vielmals
von sandmaus
28. Jun 2006, 15:53
Forum: Allgemeines [R3]
Thema: Suchen
Antworten: 6
Zugriffe: 3095

Detail zum Suchproblem

Hey kills, habe leider nichts übertragbares finden können. Hier die Details: http://www.die-einfachen-menschen.de/shot.gif Der Link des Suche-Artikels lautet: http://localhost/redaxo/redaxo/index.php?page=content&article_id=32&category_id=0&mode=edit&clang=0 Eintrag im Template: <!--Sucheformular, o...
von sandmaus
28. Jun 2006, 14:11
Forum: Allgemeines [R3]
Thema: Suchen
Antworten: 6
Zugriffe: 3095

Suchen

Hallo,
habe jetzt das AddOns search_index installiert und das Template angepaßt, das Modul eingebunden und den Artikel angelegt und diesem das Modul zugewiesen.
Resultat: Nichts gefunden.
Gibts hierfür eine Standardlösung?
Danke im vorraus
von sandmaus
28. Jun 2006, 13:45
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

Danke

lang hats gedauert,
Danke für Eure Hilfe
von sandmaus
28. Jun 2006, 11:48
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

Hilfe

Kann mir bitte jemand die AddOns

- search_index
- guestbook

auf mouseup@web.de senden, damit ich erst mal weiterkomme und nicht mit dem download die zeit verplembere.

Das wäre echt eine große hilfe,

danke
von sandmaus
28. Jun 2006, 11:39
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

Einstellungen

sind dito dem des Screenshots

nach wie vor

Empty password used - try 'cvs login' with a real password
cvs [import aborted]: /cvsroot/redaxo/redaxo3_0/
redaxo/include/addons/search_index: no such repository


langsam wirds nervig

Gruss
von sandmaus
28. Jun 2006, 11:01
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

hier meine connection

Hallo, hier nochmal meine Einstellungen: CVSROOT :pserver:anonymous@cvs.redaxo.berlios.de:/cvsroot/redaxo/redaxo3_0/redaxo/include/addons/search_index PROTOKOLL Password Server [:pserver] Protokoll Parameter -> kein Eintrag Server cvs.redaxo.berlios.de Port -> kein Eintrag Repository-Ordner /cvsroot...
von sandmaus
28. Jun 2006, 10:26
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

Geht immer noch nicht

Hallo, habe die Schritte befolgt und bekomme immer wieder: In C:\DOKUME~1\swing\LOKALE~1\Temp\TortoiseCVS make new module temp\: "C:\Programme\TortoiseCVS\cvs.exe" "-q" "import" "-m" "" "Eigene Dateien" "tcvs-vendor" "tcvs-release" CVSROOT=:pserver:anonymous@cvs.redaxo.berlios.de:/cvsroot/redaxo/red...
von sandmaus
27. Jun 2006, 16:33
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

password falsch

Hallo: Irgendwie will es einfach nicht funktionieren! In C:\apache2triad\htdocs\redaxo\redaxo\include\addons\search_index: "C:\Programme\TortoiseCVS\cvs.exe" "-q" "checkout" "-P" "addons" CVSROOT=:pserver:anonymous@cvs.redaxo.berlios.de:/cvsroot/redaxo/redaxo3_0/redaxo/include/addons/search_index Em...
von sandmaus
27. Jun 2006, 15:50
Forum: Allgemeines [R3]
Thema: search_index
Antworten: 12
Zugriffe: 3978

search_index

Hallo, ich wollte mir via cvs das addon search_index laden, bekomme ständig einen verbindungsfehler.
bekommt man eine funktionierende version auch anderswo her?
danke
von sandmaus
20. Jun 2006, 14:41
Forum: Allgemeines [R3]
Thema: Link als wird und nicht als variable
Antworten: 5
Zugriffe: 1519

danke

so hat es funktioniert
von sandmaus
15. Jun 2006, 17:14
Forum: Allgemeines [R3]
Thema: Link
Antworten: 1
Zugriffe: 1312

Link

hallo,
aus index.php?article_id=1 soll 1-0-das-unternehmen.html werden
danke
von sandmaus
15. Jun 2006, 12:41
Forum: Allgemeines [R3]
Thema: Link als wird und nicht als variable
Antworten: 5
Zugriffe: 1519

Link als wird und nicht als variable

Hallo,
ich würde meine Links als word übergeben. das ändern von $REX['MOD_REWRITE']: in false ist klar, aber er findet die bisherigen verlinkungen nicht mehr.
woran kann das liegen?
vielen dank im voraus.
von sandmaus
12. Mai 2006, 12:24
Forum: Allgemeines [R3]
Thema: Guestbook & Addon Framework Combatibility for 3.2
Antworten: 5
Zugriffe: 4380

CVS?

Hallo Markus,
wo finde ich das CVS, sorry
Gruss Sandmaus
von sandmaus
28. Apr 2006, 14:30
Forum: Allgemeines [R3]
Thema: Artikel ausgeben
Antworten: 1
Zugriffe: 1647

Artikel ausgeben

Hallo, ich möchte auf ein paar seiten über ein seperat zugeordnetes Template einen Newsartikel rechts anzeigen. Das Auslesen des Artikel via id funktioniert, nur wird dieser immer unten drangeschrieben und nicht wie gewollt rechts. Habe im Template auch ein eigenes <div> mit Positionsangaben zugeord...
von sandmaus
27. Apr 2006, 18:04
Forum: Allgemeines [R3]
Thema: Seite zentrieren
Antworten: 4
Zugriffe: 2381

vielen dank

es hat funktioniert,
danke,
von sandmaus
27. Apr 2006, 17:49
Forum: Allgemeines [R3]
Thema: Seite zentrieren
Antworten: 4
Zugriffe: 2381

Anbei der Code

Hier mein Code in der main.css body { text-align:center; background-color: #375C93; font-family:verdana, arial, helvetica, sans-serif; font-size: xx-small; voice-family: "\"}\""; voice-family: inherit; font-size: x-small; width: 100%; margin: auto; } es funktioniert nach wie vor mei FIREFOX nicht
von sandmaus
27. Apr 2006, 17:37
Forum: Allgemeines [R3]
Thema: Seite zentrieren
Antworten: 4
Zugriffe: 2381

Seite zentrieren

Hallo,
habe mir die demoversion heruntergeladen und wollte sie zu testzwecken zentrieren.

main.css

Code: Alles auswählen

body 
{
text-align:center;
}
Funktioniert nur im IE, bei Firefox bleibt die ganze Seite links kleben.

Woran könnte es liegen?
Danke
von sandmaus
27. Apr 2006, 11:34
Forum: Allgemeines [R3]
Thema: Guestbook & Addon Framework Combatibility for 3.2
Antworten: 5
Zugriffe: 4380

Welche Datei

Hallo, habe mir die Version 3.2 sowie die bereitgestellten Dateien des Frameworks sowie das Gästebuch heruntergeladen. In welche Datei kommen die aufgeführeten Scriptänderungen? Danke, Ich kann derzeit das Gästebuch im Backend nicht administrieren, es wird zwar ein Link angezeigt, die Seite ist aber...

Zur erweiterten Suche