Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 218 Treffer

Zur erweiterten Suche

von frag-seb
13. Jul 2012, 19:24
Forum: Allgemeines [R4]
Thema: rex_theme: Redaxo Grungy Theme v1.0 für Rex4.4
Antworten: 11
Zugriffe: 13267

Re: rex_theme: Redaxo Grungy Theme v1.0 für Rex4.4

Hi labking, ich bin mir jetzt nicht ganz sicher und möchte dich jetzt auch nicht angreifen, denn ich finde es echt super das Du dich schon als Schüler so einsetzt. (So sollte es mehr Jugendliche geben) Bist du dir sicher das, dass Template free und von dir ist? Bin mir ziemlich sicher das es ein Wor...
von frag-seb
12. Jul 2012, 11:08
Forum: Allgemeines [R4]
Thema: Redaxo 4.4 Neuinstallation fastCGI
Antworten: 2
Zugriffe: 5573

Re: Redaxo 4.4 Neuinstallation fastCGI

Hi Hirbod, gut das Ich dir gestern nicht direkt schreiben konnte. :D Du hast vollkommen recht, ich hab AllowOverride gesetzt, aber nur für den Domain Ordner. Ich hab aber bei Server umbau auch die Ordner Struktur komplett geändert. Die SubDomain ist nicht mehr im gleichen Ordner wie die Domain. Bin ...
von frag-seb
11. Jul 2012, 17:40
Forum: Allgemeines [R4]
Thema: Redaxo 4.4 Neuinstallation fastCGI
Antworten: 2
Zugriffe: 5573

Redaxo 4.4 Neuinstallation fastCGI

Hallo zusammen, hab heute einen unserer Server mit fastCGI erweitert und wollte jetzt redaxo 4.4 installieren und Testen (man hört es wäre nicht so leicht). Schritt 1 PHP-Version ok Ordnerrechte ok Der Ordner redaxo/include ist unsicher. Bitte schützen Sie diesen Ordner und starten das Setup erneut!...
von frag-seb
2. Jul 2012, 10:26
Forum: Allgemeines [R4]
Thema: Medienpool öffnet sich nicht...
Antworten: 3
Zugriffe: 1787

Re: Medienpool öffnet sich nicht...

Wie gesagt schau dir Mal was in dem Thema dazu steht :D, kannst es recht leicht für die Zukunft beheben.

Gruß
Jochen
von frag-seb
2. Jul 2012, 10:12
Forum: Allgemeines [R4]
Thema: Auf Klassen zugreifen
Antworten: 2
Zugriffe: 1623

Re: Auf Klassen zugreifen

Hi, Warum benutz du zum Einbinden deiner Classen nicht die EPs, ein Addon installiert in dem du nur deine Neuen "Class" reinmachst. Schau dir einfach mal das an: http://www.redaxo.org/de/doku/extension-points/extension-points-im-detail/ Für Cronjobs gibt es auch schon ein Addon, da musst du aber sel...
von frag-seb
2. Jul 2012, 10:05
Forum: Allgemeines [R4]
Thema: Medienpool öffnet sich nicht...
Antworten: 3
Zugriffe: 1787

Re: Medienpool öffnet sich nicht...

Hallo Chris,

was für Browser benutzt du??
Schau dir das Mal an, vielleicht ist das schon die Lösung.

http://www.redaxo.org/de/forum/allgemei ... tml#p98935

Gruß
Jochen
von frag-seb
29. Jun 2012, 15:59
Forum: Allgemeines [R4]
Thema: xform select_sql defaultwert per GET
Antworten: 12
Zugriffe: 4311

Re: xform select_sql defaultwert per GET

Hallo zusammen, Konnte es heute selber mal testen und funktioniert ... Also für so was auf jQuery zurück zugreifen ist naja nicht gerade die beste Lösung, aber wenn es funktioniert soll es recht sein! Hi Jean, ist mir auch schon aufgefallen, ich dachte die ganze zeit das ich noch was übersehen habe....
von frag-seb
27. Jun 2012, 14:21
Forum: Allgemeines [R4]
Thema: xform select_sql defaultwert per GET
Antworten: 12
Zugriffe: 4311

Re: xform select_sql defaultwert per GET

Hi Jean, ist mir auch schon aufgefallen, ich dachte die ganze zeit das ich noch was übersehen habe. Wäre das so ne denkbare Lösung?? if ($this->getValue()=='' && $this->getElement(4) != '') { $setRequest = (rex_request($this->getElement(4), 'string') != '')? rex_request($this->getElement(4), 'string...
von frag-seb
26. Jun 2012, 19:05
Forum: Allgemeines [R4]
Thema: xform select_sql defaultwert per GET
Antworten: 12
Zugriffe: 4311

Re: xform select_sql defaultwert per GET

Hallo zusammen,

das hab ich schon versucht geht aber leider nicht, das hidden Feld wir erzeugt und auch richtig gesetzt.

xForm von Githup neu runtergeladen, und Module Update gemacht!

Gruß
Jochen
von frag-seb
25. Jun 2012, 16:00
Forum: Allgemeines [R4]
Thema: rex_navigation::factory() liefert nicht die Artikel
Antworten: 6
Zugriffe: 10084

Re: rex_navigation::factory() liefert nicht die Artikel

Hallo Christoph, Herzlich Willkommen im redaxo Forum, versuche es mal so. // navigation generator erstellen $rexnav = rex_navigation::factory(); // ---------- HEAD NAVI $category_id = 0;// Beginne in der Wurzelkategorie $depth = -1;// 1 Ebene Tief $open = FALSE;// Nicht aufklappen (hier egal da nur ...
von frag-seb
20. Jun 2012, 14:16
Forum: Allgemeines [R4]
Thema: xform select_sql defaultwert per GET
Antworten: 12
Zugriffe: 4311

xform select_sql defaultwert per GET

Hallo zusammen,

brauch mal wieder Hilfe bei xform, ich möchte den defaultwert von select_sql per Get bestimmen.
Wie stell ich das an?

Meine Idee

Code: Alles auswählen

select_sql|abteilungen|Abteilung *|select id, name from table  order by name |###id###||1|leer|0

So funktioniert es aber nicht!

Gruß
Jochen
von frag-seb
19. Jun 2012, 17:22
Forum: Allgemeines [R4]
Thema: Textile in einem AddOn verwenden
Antworten: 2
Zugriffe: 1961

Re: Textile in einem AddOn verwenden

Hallo Frezl,

schau mal ob im Benutzer die Rechte dafür angehakt sind (textile['help']),
das kann schon mal eine Fehler Quelle sein.

Gruß
Jochen

EDIT :D
von frag-seb
15. Jun 2012, 14:06
Forum: Allgemeines [R4]
Thema: jquery zurück übersetzen
Antworten: 16
Zugriffe: 6034

Re: jquery zurück übersetzen

Will nicht Nörgeln, aber du hast den Sinn dieses Forums nicht verstanden!
Wir sind davon ausgegangen, dass du Probleme mit Redaxo(Module/Aktionen) hast und nicht Geocaching,
wir sind alles berufstätig und möchten Redaxo helfen nicht irgendeinem Hobby Jäger!

Kann jemand das Thema schließen?

Gruß
von frag-seb
15. Jun 2012, 13:55
Forum: Allgemeines [R4]
Thema: xform / labelexist
Antworten: 20
Zugriffe: 6616

Re: xform / labelexist

Ich hab das bis jetzt immer so gemacht, was anscheinend nicht richtig ist.
Denke das was ich jetzt gemacht hab, ist immer noch falsch, also würdest du bitte es machen?
von frag-seb
15. Jun 2012, 13:17
Forum: Allgemeines [R4]
Thema: xform / labelexist
Antworten: 20
Zugriffe: 6616

Re: xform / labelexist

https://github.com/frag-seb/redaxo4_xfo ... 3c45771620

Das hab ich gestern einen geschüttet nur wurde noch nicht angenommen oder bearbeitet..
Wenn ich was falsch gemacht hab bitte ich dich es ab zuändern.
von frag-seb
15. Jun 2012, 11:57
Forum: Allgemeines [R4]
Thema: jquery zurück übersetzen
Antworten: 16
Zugriffe: 6034

Re: jquery zurück übersetzen

Hab doch ein :wink:
von frag-seb
15. Jun 2012, 11:49
Forum: Allgemeines [R4]
Thema: jquery zurück übersetzen
Antworten: 16
Zugriffe: 6034

Re: jquery zurück übersetzen

Der Text ist kein Voodoo oder gar jQuery :D ... aber wie kommt du auf die Idee das es was mit einer Programmier Sprache zutun haben könnte? Woher kommt der Text eigentlich muss doch ein Modul oder eine Seite geben die uns weiter helfen kann? Wenn ich das Richtig versteh will der Entwickler nur sagen...
von frag-seb
15. Jun 2012, 11:03
Forum: Allgemeines [R4]
Thema: jquery zurück übersetzen
Antworten: 16
Zugriffe: 6034

Re: jquery zurück übersetzen

Moin! Dein text.. icrexe durtson siuq ,mainev minim da mine isiw tu .taptulov tare mauqila angam erolod teeroal tu tnudicnit domsiue hbin ymmunon maid des ,tile gnicsipida reutetcesnoc ,tema tis rolod muspi merol .isilicaf allun tiaguef et erolod siud eugua tineled lirzz mutatpul tnesearp tidnalb iu...
von frag-seb
15. Jun 2012, 00:40
Forum: Allgemeines [R4]
Thema: xform / labelexist
Antworten: 20
Zugriffe: 6616

Re: xform / labelexist

von frag-seb
14. Jun 2012, 20:06
Forum: Allgemeines [R4]
Thema: xform / labelexist
Antworten: 20
Zugriffe: 6616

[SOLVED]Re: xform / labelexist

:lol:
von frag-seb
13. Jun 2012, 14:42
Forum: Allgemeines [R4]
Thema: xform / labelexist
Antworten: 20
Zugriffe: 6616

Re: xform / labelexist

Hallo zusammen, ich klinke mich mal kurz ein, es müsste sich jemand die Prüfungen im allgemeinen wieder vornehmen. Also ich ändere die Abfrage immer genau für mein "Form" ab, es kommen zu viele wirre Informationen zurück. Mal ist es so das eine array leer zurück kommt ([1]=> ), wenn das Feld/Checkbo...
von frag-seb
12. Jun 2012, 14:46
Forum: Allgemeines [R4]
Thema: [SOLVED] Kategorie Bilder
Antworten: 2
Zugriffe: 4036

[SOLVED] Re: Kategorie Bilder

Hi Cheffchen,

super, genau das hab ich gesucht perfekt!!

Danke Cheffchen..

Gruß
Jochen
von frag-seb
12. Jun 2012, 11:38
Forum: Allgemeines [R4]
Thema: [SOLVED] Kategorie Bilder
Antworten: 2
Zugriffe: 4036

[SOLVED] Kategorie Bilder

Hallo zusammen, brauch mal Hilfe bei Kategorie Bildern. Ich möchte für eine Vereins-Seite für die einzelnen Bereiche Header Bilder vergeben. (1)Abteilung -> (2)Basketball -> (3)News -> (3)Traning -> (4)Jugend -> (4)Hobby -> (3)Termine Wenn jetzt in der Struktur ein Bild der Kategorie nicht hinterleg...
von frag-seb
5. Jun 2012, 13:59
Forum: Allgemeines [R4]
Thema: Firefox macht Probleme
Antworten: 1
Zugriffe: 1094

Re: Firefox macht Probleme

von frag-seb
5. Jun 2012, 10:40
Forum: Allgemeines [R4]
Thema: Einleitungstext Liste links - Content rechts
Antworten: 4
Zugriffe: 1488

Re: Einleitungstext Liste links - Content rechts

Hallo Sascha, so ähnlich habe ich mir das gedacht, nur dass du über ein Modul den Artikel dir anzeigen lässt (Beispiel Modul folgt). Wenn der Artikel dann aufgerufen wurde, wird es sicher nicht mehr schwer sein eine "classe" zu vergeben für den Status "aktiv". Das kann man auch in deinem Texteingabe...

Zur erweiterten Suche