Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 1815 Treffer

Zur erweiterten Suche

von Cheffchen
8. Jul 2009, 20:59
Forum: Allgemeines [R4]
Thema: Strukturverwaltung
Antworten: 5
Zugriffe: 3063

Hallo, suchfeld/schnellnavigation ist im Internen von R4.2 schon drin. gehe mal zu Benutzerverwaltung und verwalte dich mal selber in dem Du dir alle Addons freigibst (ja auch als ADMIN). jetzt müsste bei Struktur oben ein Suchfeld und die Schnellnavigation erscheinen. oder hab dich falsch verstande...
von Cheffchen
8. Jul 2009, 20:51
Forum: Allgemeines [R4]
Thema: Performance beim Laden der einzelnen Seite
Antworten: 4
Zugriffe: 3544

Hallo, hör auf den fehler bei Dir zu suchen, habe das gleiche Problem bis ende August, dann bin ich entlich weg von STRATO :o). Ich habe zwar nur 9 Redaxos zu laufen und 2 davon sind bei Strato (altlasten) und beider sind arsch langsam. Wenn ich die Exportiere und bei z.b 1und1 Imortiere siehe da 0,...
von Cheffchen
8. Jul 2009, 20:39
Forum: Allgemeines [R4]
Thema: Video einbinden das nicht im Medienpool ist
Antworten: 1
Zugriffe: 2159

genauer bitte

Hallo,

eigentlich wie Du schon geschrieben hast, aber etwas genauer währe schon gut.

was für eine Format? kannst du überhaut Videos einbinden die im Pool sind?

Cheffchen
von Cheffchen
8. Jul 2009, 20:24
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 15643

Hallo, als erstes, klinkt zwar blöd aber ich sage immer Redaxo/intern ist für FF gebaut. (muss nicht stimmen, ist aber meine erfahrung) das mit dem Medienpool wenn es Problemme gibt 1. das +'&x=y' im script ranbauen. geht immer noch nicht, dann 2. den link als festen link in der index.php einbauen o...
von Cheffchen
18. Jun 2009, 17:30
Forum: Webseiten & Kommentare
Thema: http://www.rescongmbh.de/
Antworten: 13
Zugriffe: 14646

+sehr schicke Seite.

-Schade nur das die Seite nicht für die Zukunft ist (IE8), einmal auf Zoom geklickt und nichts geht mehr, da bleibt keiner auf der Seite. Das werden ja immer mehr.
-bei Kontakt ein kleines Kontaktformular fehlt mir auch persönlich für allgemeine Fragen.


Cheffchen.
von Cheffchen
2. Jun 2009, 12:05
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 15643

Danke, das war es wohl.

Bin begeistert.

Cheffchen
von Cheffchen
29. Mai 2009, 21:43
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 15643

gleiche Problem mit 4.2.1 und Firefox. im IE8 geht das? Habe schon Redaxo 3mal neu Installiert um Datei Fehler auszuschließen den andere Installation auf anderen Hosting kein Problem. es liegt irgendwie an Javascript, habe das in der Basisnavigation als Festen Link ohne Javascript eingebaut und es g...
von Cheffchen
14. Mai 2009, 19:55
Forum: Allgemeines [R4]
Thema: Medienpool Titel in auch in englisch
Antworten: 3
Zugriffe: 6207

Besten Dank

Hai,

bin doch jedes mal begeistert.

Cheffchen
von Cheffchen
14. Mai 2009, 14:09
Forum: Allgemeines [R4]
Thema: Medienpool Titel in auch in englisch
Antworten: 3
Zugriffe: 6207

Medienpool Titel in auch in englisch

Hallo, ich nutze bei allen Bilder die Title und discription angaben im Medienpool für die Bilder als Hover effeckt und als Beschreibung für die Zoombilder siehe Code unten. Nun möchte ich das in einer zweiten Sprache auch machen und das klappt nicht, ich bekomme diese Daten nicht ausgelesen und beko...
von Cheffchen
22. Apr 2009, 23:46
Forum: Sonstiges
Thema: Prefixes aus master.inc bei Update/ 2 Systeme 1DB
Antworten: 0
Zugriffe: 2393

Prefixes aus master.inc bei Update/ 2 Systeme 1DB

Hallo, also beim Update wird der Prefixes nicht beachtet wenn mehr Systemeb in einer DB. Ich habs zwar bei meiner Hauptseite geschaft das überall zu ändern rex2_. aber leider will ich jetzt meine Nebenhomepage updaten rex_ aber da bricht das schon bei Punkt 2 ab nach der eingabe der DB Daten. :o( //...
von Cheffchen
12. Mär 2009, 13:47
Forum: Allgemeines [R4]
Thema: Aktionen soll eingabe Prüfen vor Speichern
Antworten: 5
Zugriffe: 4107

Hat sich erledigt.

Habe das in DokuR4 und Wike R3 mir das nun doch zusammen suchen können. Für den es interessiert. in der Modul Eingabe gibt es das, wo geprüft wird das dort was drin steht: <input type="text" size="20" name="VALUE[3]" value="REX_VALUE[3]" /> in Aktion bei Presave-Action mit ADD/EDIT das: <?php if ($R...
von Cheffchen
12. Mär 2009, 00:52
Forum: Allgemeines [R4]
Thema: Aktionen soll eingabe Prüfen vor Speichern
Antworten: 5
Zugriffe: 4107

Aktionen soll eingabe Prüfen vor Speichern

Hallo, finde die Module ja super und schreibe immer eigene, was mir aber fehlt ist wenn zb. REX_VALUE[1] vorm Speichern gecheckt werden soll, das nur Zahlen oder keine Zahlen oder Zahlen zwischen 10 und 1000 sein darf. Wie Spreche ich das feld richtig an für die Prüfung und wie stop ich dann das spe...
von Cheffchen
11. Mär 2009, 15:15
Forum: Allgemeines [R4]
Thema: Multinewsletter Addon Feedback / Bugfix
Antworten: 417
Zugriffe: 232459

Download 11.03.09 Hallo, nach dem ich wie im ersten Beitrag von chip das mit dem & geändert habe scheint alles zu Funktionen (doi, doa, Improt/Export Adressen, Newsletter Versenden) außer das Löschen von alten Newsletter aus dem Archiv. Egel was ich klicke, einzeln auf "x" oder alle. die Seite wird ...
von Cheffchen
5. Mär 2009, 12:19
Forum: Allgemeines [R4]
Thema: CSV-Datei als Tabelle... Umlaute in UTF8 falsch
Antworten: 2
Zugriffe: 3376

Besten Dank

Oh man bin ich blöd.

Besten Dank

Hast natürlich recht, habe das Modul zusammen gestrichen und einfach alle $cconv mit utf8_encode ersetzt, für die die es interessiert.

Cheffchen
von Cheffchen
3. Mär 2009, 14:09
Forum: Allgemeines [R4]
Thema: CSV-Datei als Tabelle... Umlaute in UTF8 falsch
Antworten: 2
Zugriffe: 3376

CSV-Datei als Tabelle... Umlaute in UTF8 falsch

Hallo Forum, ich bin sowas von verzweifelt das ich mich nach mindestens 3 Jahre Redaxo nun doch hier Angemeldet habe :wink: . Das Modul ist im Prinzip super nur leider bekomme ich die umlaute nicht angezeigt. http://www.redaxo.de/165-0-moduldetails.html?module_id=395 Die Homepage ist in UTF-8, in de...

Zur erweiterten Suche