Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
naicheben
Beiträge: 1
Registriert: 29. Mai 2018, 12:44

Navigation nach SSL-Umstellung verschwunden

29. Mai 2018, 13:00

Guten Tag,

gerade habe ich zwei Redaxo-Webseiten in sofern umgestellt, dass https:// erzwungen wird. Kurz drauf habe ich festgestellt, dass die Second- und Thrird-Level-Navigationen verschwunden sind. Kann dort ein Zusammenhang bestehen?

Ich bin leider eher Redaxo-Anfänger und habe die Webseite übernommen.

Hier eine der Webseiten:
http://hpc-oldenburg.de

Jemand eine Idee?

Vielen Dank im Voraus!

Laura

Benutzeravatar
RexDude
Beiträge: 2543
Registriert: 22. Apr 2010, 11:24

Re: Navigation nach SSL-Umstellung verschwunden

30. Mai 2018, 01:25

Hi,

du meinst ein Submenü müsste rechts in der Sidebar auftauchen?
Also es wäre komisch wenns was mit der https Umstellung zu tun hätte.
Du müsstest an die Stelle im Code gehen und dort kann man vielleicht was erkennen.
Manchmal tauchen auch Fehlermeldungen auf die aber unterdrückt werden. Evtl. ist dass bei dir so.

Zurück zu „Allgemeines [R4]“