Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Bernd Hensel
Beiträge: 1
Registriert: 20. Nov 2017, 12:15

Links in der Mobilen Version

20. Nov 2017, 12:28

Hallo zusammen,

folgendes Problem und hoffentlich nschvollziehbar.

Ich erzeuge über ein Modul interne Links. Die Aufgerufenen Seiten sind, da sie nicht in der Hauptnavigation erscheinen sollen noch offline geschalten. Wenn ich diese auf dem PC aufrufe ist alles Top. Wenn ich dies aber nun auf dem Smartphone tue (Chrome oder Firefox) werd ich automatisch nicht auf die Unterseite, sondern auf die Startseite geschickt? Wo ist das Problem?

Code im Modul zur Ausgabe der URL ist

Code: Alles auswählen

 
 $value15 = 'REX_LINK[id=1 output=url]';
Kennt jemand auch das Problem oder hatte es schon.

Redaxo ist 5.4

http://rr505.de/index.php?article_id=9

damit ihr es testen könnt.

Benutzeravatar
darwin
Beiträge: 1725
Registriert: 2. Jan 2007, 17:10
Wohnort: LA

Re: Links in der Mobilen Version

21. Nov 2017, 09:33

HI,
1. Frage: warum sehen deine Links eigentlich noch so aus: r505.de/?article_id=9 und nich (bsp: ) r505.de/pfadfinderteams
2. Könnte sein, das du unter /System/ im backend die "not found" auch auf die Startseite leitest
3. Installier Dir mal via Installer auch das yRewrite Adon
-- trage deine Domain ein (Domain + Startartikel + not found (eigener Artikel)) - speichern
-- dann führe das yRewrite Setup mal aus (.htaccess Datei setzen)

Dann sollten schonmal diene Urls schön sein und ich denke auch dein problem ist damit behoben,
wenn ein iegneer Artikel für die "not found" seite definiert und angelegt ist.

grz. Chris

Zurück zu „Templates/Navigationen [R5]“