Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Garcon
Beiträge: 4
Registriert: 7. Feb 2011, 17:42

Neue Installation - > AdOn-Aktivierung -> BE=Grün

8. Feb 2011, 16:32

Hallo,

habe gerade mehrfach die neuste Version von Redaxo installiert.

Im Anschluss habe ich immer die benötigten AdOns installiert. Am Schluss immer RexSeo!

Dann wird das BE plötzlich grün und sieht spartanisch aus. Scheinbar verwendet das BE hier plötzlich ein anderes Template. Gestern hatte ich eine ähnliche Installation ohne Probleme gehabt. Das andere BE-TEmplate wirkt sich auf alle User aus.

Ich verstehe das nicht, und finde den Knopf zum zurückdrehen nicht.

Jemand eine Idee? Muss ich nochmal neu installieren?

Gruß
Garcon

Benutzeravatar
jdlx
Beiträge: 2615
Registriert: 29. Sep 2005, 10:50
Wohnort: Hamburg
Kontaktdaten: Website

Re: Neue Installation - > AdOn-Aktivierung -> BE=Grün

8. Feb 2011, 17:05

Garcon hat geschrieben:Dann wird das BE plötzlich grün und sieht spartanisch aus.
Reinstallier/aktivier mal be_style > agk_skin..

hth,
Jan
vg, Jan

teletubbie
Beiträge: 86
Registriert: 5. Aug 2008, 18:08

Re: Neue Installation - > AdOn-Aktivierung -> BE=Grün

8. Jan 2012, 19:27

Zwei User, ein Problem. Ich schließe mich an. Mir geht es gerade genauso und ich finde keinen Weg zurück.
Die Reinstallation von be_style bringt nichts. Irgendwie hält sich das Problem schon länger.

Der per Suchfunktion gefundene Hinweis:

Code: Alles auswählen

## In case you want to secure all files via your own addon remove comment
    RewriteRule ^files/(.*) /index.php?rex_media=$1&%{QUERY_STRING} [NC]
Diesen Teil auskommentieren, und alles wird gut :-)

Diese Zeile gibt es in der aktuellen .htaccess gar nicht mehr. Möglicherweise hat eine neue Version von RexSEO (1.4.247) diese nicht mehr im Angebot.

Irgendwie läuft auch bei mir die Sache ins Leere.

Daniel
Warum ich hier bin? Meine Frustrationsgrenze wurde schon lange nicht mehr vollständig ausgelotet ... :-)

teletubbie
Beiträge: 86
Registriert: 5. Aug 2008, 18:08

Re: Neue Installation - > AdOn-Aktivierung -> BE=Grün

10. Jan 2012, 12:31

So die Sache hat sich erledigt.

nach vielen Re-installationen und nachdem ich die komplette Installation von Redaxo noch einmal durchgeführt hatte, noch einmal alle AddOns installiert hatte, blieb das Backend im "neuen" Gewand.

Da aber einige AddOns den Sprung von 4.2.1 auf 4.3.2 nicht geschafft haben, war die Aktion sowieso nutzlos. :(
Warum ich hier bin? Meine Frustrationsgrenze wurde schon lange nicht mehr vollständig ausgelotet ... :-)

Zurück zu „Allgemeines [R4]“