Seite 1 von 1

Nach Umzug, weiße Seite

Verfasst: 13. Jul 2012, 13:12
von fw-thomas
Hallo zusammen,
mein Redaxo ist noch die Version 4.1.0.
Jetzt wollte ich auf die Version REDAXO 4.3.2 Community Version umsteigen.

Habe dazu diese Version auf einen Anderen Server die 4.3.2 installiert, die Datenbankexportiert.
Habe die Ordner templates, css, images, fckeditior manuel von einen Server zum anderen server vorgenommen.
Danach konnte ich die Dateiexport importieren.

Wenn ich nun die Startseite mir ansehe, bekomme ich eine Weiße Seite angezeigt.
http://feuerwehr.unsere-fruehchen.de//i ... ticle_id=1


Habe ich noch was vergessen zu übertragen ?
gruß thomas

Re: Nach Umzug, weiße Seite

Verfasst: 9. Aug 2012, 00:02
von labking
Hallo

Sie müssen in REDAXO im Backend unter "Templates" ein Template erstellen bzw. das alte rüberkopieren.

Viele Grüsse
LabKing

Re: Nach Umzug, weiße Seite

Verfasst: 10. Aug 2012, 08:49
von Cobalt60
Unwahrscheinlich - durch den Datenbankexport sind die Templates wieder da, wo sie hingehören.

Ich sehe da einen "Server Error 500" - da mußt Du mal in das Log auf dem Server schauen, wodurch der Auftritt.

Da das Backend scheint ja zu funktionieren.

Hast Du die benötigten AddOns wieder aktiviert?

Re: Nach Umzug, weiße Seite

Verfasst: 14. Aug 2012, 10:21
von labking
Hallo

Wenn alles nichts hilft, Kaffeekasse plündern und im Job-Forum jemanden suchen, der sich damit auskennt. Sind wahrscheinlich nur ein paar Mausklicks für jemanden, der dieses Problem kennt und schon mal gelöst hat.

Grüsse
LabKing