Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
gege
Beiträge: 83
Registriert: 4. Aug 2006, 12:05
Wohnort: near stuttgart
Kontaktdaten: Website

SEO42 - url_control und 1&1

21. Okt 2015, 10:37

Hallo zusammen,

das url_control-Addon will einfach nicht auf meinem 1&1 Account laufen.
hat jemand schon ähnlich Probleme oder kann mir vielleicht sagen, wo ich ansetzten soll.

Zum Fehler:
Die URLs werden sauber in das url_control_generate_path_file.php - File geschirben. wenn ich jetzt aber den Link über: url_generate::getUrlById('rex_news', $news['id']) versuche aufzurufen kommt immer ein 404.
Die Url wird aber auch von der Funktion (url_generate::getUrlById) richtig erzeugt, nur findet Redaxo keinen passenden Artikel.

Vielen Dank im voraus...

Gruß Gege

Benutzeravatar
RexDude
Beiträge: 2543
Registriert: 22. Apr 2010, 11:24

Re: SEO42 - url_control und 1&1

21. Okt 2015, 10:45

Hi,

Funktioniert es denn lokal bei dir oder ist hier 1und1 nur ne grobe Vermutung von dir?
Welche url_control Version nutzt du? Schon mal den inofiziellen Fork versucht der mit SEO42 4.0+ zusammen laufen sollte? https://github.com/RexDude/url_control

Benutzeravatar
gege
Beiträge: 83
Registriert: 4. Aug 2006, 12:05
Wohnort: near stuttgart
Kontaktdaten: Website

Re: SEO42 - url_control und 1&1

21. Okt 2015, 13:59

Ich habe soeben die neue Version eingespielt, aber leider keine Besserung.
Leider läuft es auch Lokal nicht, auch hier bekomme ich einen 404.
Noch eine Idee?

Benutzeravatar
gege
Beiträge: 83
Registriert: 4. Aug 2006, 12:05
Wohnort: near stuttgart
Kontaktdaten: Website

Re: SEO42 - url_control und 1&1

21. Okt 2015, 14:18

Also Lokal läuft es jetzt, aber online noch immer nicht.
Hab auch beide Versionen gleich gezogen.
Also muss es doch an 1&1 liegen ...

Zurück zu „Allgemeines [R4]“