Seite 1 von 1

BILDER aus dem FILES Ordner werden im Frontend NICHT MEHR ANGEZEIGT

Verfasst: 20. Mär 2018, 22:44
von idg
Hallo liebe Community,

ich habe ein recht seltsames Problem…

Über Nacht werden die Bilder aus dem FILES Ordner im Frontend nicht mehr angezeigt.
Im Backend ist alles da, auf dem Server sind die Bilder natürlich auch vorhanden, aber ich - und das System - kann auf die Bilder nicht direkt zugreifen!
Im Medienpool kann ich die Bilder auch sehen!!! - s.Grafik.
Wenn ich die Bilder direkt im Browser aufrufe: "domain.de/files/bild1.jpg" wird mir die Fehlerseite angezeigt.
Firebug gibt mir die Bilder auch als 404 an! - s. Grafik.
Als gäbe es eine "Ordner Sperre" für d. Frontend!?!?!

Die Seite ist noch im Entwicklungsmodus und leider noch mit Sperrschutz belegt.

Hat jemand eine Idee????
Bin ein wenig ratlos… :?:

REDAXO: 4.6.2
PHP: 7.0.27
HOSTING: Strato


Danke im Voraus,
LG,
Greg

Re: BILDER aus dem FILES Ordner werden im Frontend NICHT MEHR ANGEZEIGT

Verfasst: 21. Mär 2018, 12:34
von Phonamet
Strato hat (macht) da leider ein Problem mit Redaxo 4 und PHP 7

Siehe
https://redaxo.org/forum/installation-r ... 21914.html

Ärgere mich auch schon darüber und überlege für etliche Kunden einen Providerwechsel

Re: BILDER aus dem FILES Ordner werden im Frontend NICHT MEHR ANGEZEIGT

Verfasst: 24. Apr 2018, 10:29
von lukaskupasz
Habe ein Problem, eine Seite mit REDAXO 4.2.1 unter PHP 5.6. Es wird nur eine weiße Seite angezeigt, auch im Backend. Die höchste PHP-Version, die funktioniert ist PHP 5.3. Hat jemand eine Idee, was das Problem da verursachen könnte, ggf. ja auch eine Lösung parat (außer Update auf eine neuere REDAXO-Version)?

Re: BILDER aus dem FILES Ordner werden im Frontend NICHT MEHR ANGEZEIGT

Verfasst: 24. Apr 2018, 14:21
von RexDude