Seite 1 von 1

php 5.6 für redaxo 4.6.1!!

Verfasst: 23. Feb 2019, 14:14
von kdadaji
Hallo!

Ich habe ein "altes" Redaxo 4.6.1 übernommen und muss jetzt den Server aus anderen Gründen auf php 5.5 besser 5.6 aktualisieren.
Kann das Probleme mit dieser Redaxo-Version geben?

Viele Grüße,

Re: php 5.6 für redaxo 4.6.1!!

Verfasst: 28. Feb 2019, 18:04
von Spassfaktor
Warum gehst Du nicht direkt auf eine aktuelle PHP-Version? Jetzt auf eine 5er Version zu Updaten bedeutet ja letztlich nur, dass Du in kürze auf PHP 7.x wechseln musst.

Aber, zu Deiner Frage: Ich habe noch ein altes Redaxo (4.6.2) auf der PHP-Version 5.6.40 laufen. Wenn ich mich nicht irre, solltest Du da keine Probleme bekommen.

Re: php 5.6 für redaxo 4.6.1!!

Verfasst: 15. Mär 2019, 18:23
von Cheffchen
Hallo,
selbst 7.0 ist kein Problem.
7,2 geht im grunde auch, da gibts 2 kleiner fehler die mit minimum PHP kentnisse und onkel Google einfach behoben bekommst.

Cheffchen

Re: php 5.6 für redaxo 4.6.1!!

Verfasst: 21. Mär 2019, 18:21
von zoraya
Hallo!
Jetzt auf eine 5er Version zu Updaten bedeutet ja letztlich nur, dass Du in kürze auf PHP 7.x wechseln musst.
ZorayaX