Seite 1 von 1

ycom media_auth brauch rex5.7

Verfasst: 28. Nov 2018, 11:03
von beyben
na hi - ich baue gerade eine neue seite auf, benutze ycom (3.0-beta3) & redaxo 5.6.4. nun habe ich ein login mit geschützten seiten und wollte einen medienbereich schützen. beim installieren des plugins media_auth kommt bei mir:
"PlugIn media_auth konnte aus folgendem Grund nicht installiert werden:
Die REDAXO-Version (5.6.4) entspricht nicht der geforderten Versionsbedingung ^5.7!"
Bild
habe gesucht, aber nix dergleichen gefunden, schon garnicht die gewuenschte redaxo-version. hat einen nen rat?
habt dank - ben

Re: ycom media_auth brauch rex5.7

Verfasst: 28. Nov 2018, 18:16
von Thomas.Skerbis
Es handelt sich bei dieser YCom noch um eine Beta. Leider wirst du warten müssen bis zumindest eine REDAXO 5.7 beta erscheint.
Alternativ kannst du den Schutz der Dateien mit folgendem Trick realisieren.
https://friendsofredaxo.github.io/trick ... cted_files

Diese Lösung funktioniert versionsunabhängig.

Re: ycom media_auth brauch rex5.7

Verfasst: 28. Nov 2018, 22:46
von beyben
ach super, ne loesung, hab dank. versuche ich morgen im buero direkt aus. dachte schon ich lebe in der vergangenheit - bis denn - ben