Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
B.K.
Beiträge: 5
Registriert: 9. Jul 2010, 00:10

Probleme mit neuem Benutzer 4.3.1

9. Jul 2010, 00:23

Moin,

ich habe ein neues System 4.3.1 aufgesetzt und die Datenbank von 4.2.1 importiert. Soweit läuft auch alles ohne Probleme.

Nun wollte ich neben meinem Admin-Account einen zweiten Benutzer einrichten. Wenn ich mich mit diesem aber anmelden will gibt Firefox folgenden Fehler aus:

Fehler: Umleitungsfehler
Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann.

Unter dem Admin-Account läuft alles einwandfrei. Jemand solche Probleme schon erlebt?

Goldfisch
Beiträge: 230
Registriert: 22. Sep 2004, 17:47
Wohnort: Aschaffenburg
Kontaktdaten: Website

16. Jul 2010, 12:40

Unter dem neuen Benutzer ist keine Kategorie ausgwählt oder der Haken fehlt bei "Alle Kategorien".

Benutzeravatar
Jan.Kristinus
Admin
Beiträge: 2166
Registriert: 24. Aug 2004, 22:11
Wohnort: Frankfurt
Kontaktdaten: ICQ Website

16. Jul 2010, 13:24

Danke für den Hinweis.. Ist natuerlich etwas, was nicht passieren sollte.. D.h. wir schauen wo der Fehler liegt -- es sollte in solchen Fällen (Also Benutzer ohne Rechte) auf das Profil verwiesen werden..

lg

jn
Yakamara Media GmbH & Co. KG | Kaiserstrasse 69 | 60329 Frankfurt
Tel.: 069-900.20.60.30
http://www.yakamara.de/

B.K.
Beiträge: 5
Registriert: 9. Jul 2010, 00:10

16. Jul 2010, 13:41

Danke, für künftige Versionen wäre dann ein Hinweis: "Achtung, noch keine Rechte ausgewählt" beim Erstellen eines neuen Benutzers sinnvoll.

Dabei ist mir noch etwas aufgefallen: Wenn man sich abmeldet und neu im Redaxo anmeldet wird man zuerst auf eine blanke Seite weitergeleitet, aktualisiert man die Seite (F5) lädt diese erst richtig. Cookies usw. sind natürlich an.

Zurück zu „Sonstiges“