Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
wolfgang
Beiträge: 126
Registriert: 20. Okt 2005, 20:52
Wohnort: 23966 Tressow
Kontaktdaten: Website

Artikelinhalt verschwindet komplett

3. Jul 2008, 10:16

Hallo,
dies passierte bisher einmal in einer 4.0.1 und einmal in einer 4.1 Installation. Plötzlich war der Artikelinhalt in der Administrationsoberfläche komplett weg, Artikel also leer. Da der Inhalt aber noch im Cache war, konnte man den Artikel noch anschauen. Wenn der Cache gelöscht wurde, war der Artikel gar nicht mehr zu sehen. Der Artikelinhalt konnte dann problemlos wieder neu eingetragen werden.
Womöglich kann man diesen Eintrag auch in den Murphy-Baum verschieben.
Vielleicht gibt es aber auch eine Erklärung oder einen Workaround für das Phänomen.
Grüße von Wolfgang

Benutzeravatar
Markus.Staab
Entwickler
Beiträge: 9634
Registriert: 29. Jan 2005, 15:50
Wohnort: Aschaffenburg/Germany
Kontaktdaten: ICQ Website

3. Jul 2008, 11:15

Hi Wolfgang,

klingt natürlich im ersten Moment etwas unglaublich ;).
Ohne genauere Angaben und eine Vorgehensbeschreibung könen wir aber auch nix weiter für dich tun.

Viele Grüße,
Markus

Zurück zu „Sonstiges“