Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
michaelwandel
Beiträge: 331
Registriert: 1. Jul 2010, 13:54
Wohnort: Köln
Kontaktdaten: Website

Installationsprobleme bei Hosteurope ( Virtual Server Managed 5.0 L) und PHP 7

25. Sep 2018, 12:36

Moin zusammen :-)

Leider klappt die Redaxo 5.6.2-Installation bei o.g. Provider grade gar nicht...Alles frisch hochgeladen und das Setup bleibt bei 3/Systemcheck hängen mit der Meldung:

Der Ordner redaxo ist unsicher. Bitte schützen Sie diesen Ordner und starten das Setup erneut!
Prüfen Sie, ob Dateien aus dem Ordner redaxo/cache, redaxo/data und redaxo/src direkt aufrufbar sind! Dies darf aus Sicherheitsgründen nicht möglich sein!

Alle Ordner haben 710, die Dateien 710, so wie der FTP-Client das hochschubst...Bei Domainfactory klappt das immer einwandfrei, hat jemand eine Idee wodran es hakt ?

Gruß, Michael :-)

jobs77
Beiträge: 4
Registriert: 14. Jul 2016, 14:49

Re: Installationsprobleme bei Hosteurope ( Virtual Server Managed 5.0 L) und PHP 7

26. Sep 2018, 09:05

Hej Michael,

Schau mal im KIS bei Hosteurope, ob der FTP-Benutzer mit wp oder ftp anfängt. Der sollte auf wp (Webserver-Benutzer) eingestellt sein - dann sollte eine Installation auch problemlos klappen.

Gruß,
Silke

Benutzeravatar
michaelwandel
Beiträge: 331
Registriert: 1. Jul 2010, 13:54
Wohnort: Köln
Kontaktdaten: Website

Re: Installationsprobleme bei Hosteurope ( Virtual Server Managed 5.0 L) und PHP 7

27. Sep 2018, 13:57

Super, vielen Dank liebe Silke, werde ich sofort ausprobieren sobald ich neue Hosteurope-Zugangsdaten habe, die Deppen haben gestern wohl das KIS umgeschaltet, jetzt kommen wir auf keinen Kundenaccount mehr :-D

Gruß, Michael

Zurück zu „Installation [R5]“