Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
DoKü
Beiträge: 9
Registriert: 3. Dez 2011, 15:47

Unterstützte PHP-Versionen

14. Okt 2018, 11:40

Moin,

ich konnte keine "offiziellen" Infos dazu finden, welche 7er PHP-Versionen unterstützt sind.
Gibt es dazu belastbare Aussagen (also getestete Szenarien)? In der Installationsdoku ist nur die Rede von > 5.5.9, aber gilt es tatsächlich mit "open End"?

Wäre wirklich hilfreich, denn das Ende der Sicherheitsupdates für PHP 5.6 und 7.0 stehen Ende des Jahres an.

Gruß
Dominic

Benutzeravatar
runstop64
Beiträge: 360
Registriert: 23. Okt 2012, 21:34
Wohnort: Hamburg
Kontaktdaten: Website Facebook Twitter

Re: Unterstützte PHP-Versionen

15. Okt 2018, 14:29

Redaxo 5 wird ständig weiterentwickelt und an die aktuellen PHP-Versionen angepasst.
Redaxo 5.6 ist sicher bis 7.1 kompatibel, sollte jedoch auch mit PHP 7.2 laufen. Falls es zu Fehlern oder Notices kommt, einfach Bescheid geben, dann werden sie in einer nächsten Redaxo-Version korrigiert.
Viele Grüße,
Daniel


studio-ahoi.de | Referenzen | Friends Of REDAXO

Zurück zu „Installation [R5]“