Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/
Benutzeravatar
Koala
Beiträge: 1612
Registriert: 3. Okt 2005, 13:20

Re: Meta infos – Probleme beim Auslesen von med_description!!!!

15. Apr 2019, 20:11

Versuch es mal damit:

Code: Alles auswählen

<img src="<?php echo $REX["HTDOCS_PATH"]; ?>files/REX_MEDIA[1]" alt="REX_MEDIA[id=1 field=description]" />

Das "med_" vor description weglassen.
Siehe Doku Abruf als REDAXO-Variable
<?php print $Footer; ?>

Sven

Ich würde ja die Welt verändern,
doch der Quellcode ist mir zu absurd!


REX 5 :: Tricks und Tipps
REX 5 :: Modulesammlung

Wiki zu Redaxo 3 und 4 (!nur noch im Webarchiv!)

Benutzeravatar
runstop64
Beiträge: 369
Registriert: 23. Okt 2012, 21:34
Wohnort: Hamburg
Kontaktdaten: Website Facebook Twitter

Re: Meta infos – Probleme beim Auslesen von med_description!!!!

16. Apr 2019, 16:12

Hi,

ich glaube, diese Option kam erst mit Version 5.
Im Code ist sie auch nicht zu finden: https://github.com/redaxo/redaxo4/blob/ ... ia.inc.php

Wahrscheinlich musst du daher über ein OOMedia-Objekt gehen

Code: Alles auswählen

<?php
$media = OOMedia::getMediaByFilename(REX_MEDIA[1]);
$description = $media->getDescription();
?>
Viele Grüße,
Daniel


studio-ahoi.de | Referenzen | Friends Of REDAXO

Zurück zu „Allgemeines [R4]“